Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire help needed!!
New Posts  All Forums:Forum Nav:

Crossfire help needed!!

post #1 of 6
Thread Starter 
I just reinstalled windows 7 pro and everything was going fine until I installed the video drivers. After restart the computer will not load to desktop as long as both cards are installed. Once I disconnect power to the bottom card It boots to desktop fine.

Any ideas?

Thanks


Note: with my water cooling plumbing setup swapping the cards would be very hard at this time.
GrandPa's Gamer
(16 items)
 
Mini -ITX build
(14 items)
 
 
CPUMotherboardGraphicsRAM
4790k @ 5.0ghz Asus Maximus 7 Hero PowerColor R9 290X LCS w/Factory EK Waterblock 16gb of G.Skill Trident X 2400mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb, 840 EVO 250gb, 840 Pro 1... 1 TB something.. Asus CD/DVD Drive Custom Water Loop cooling CPU and GPU 
OSMonitorKeyboardPower
Windows 7 Asus 24" VG248QE 144hz, Asus 24" VE247H Razer Blackwidow Ultimate XFX Pro Black 850w PSU 
CaseMouseAudio
Phanteks Enthoo Primo Black/Red Razer DeathAdder Turtle Beach PX21 headset 
CPUMotherboardGraphicsRAM
Intel g3258 @ 4.2ghz  Asrock B85M-ITX XFX R7 250 4gb PNY 
Hard DriveOptical DriveCoolingOS
Samsung 840, 120gb SSD Samsung USB drive stock Windows 7 
MonitorKeyboardPowerCase
Acer CM Storm Devastator 300 watt COOLER MASTER Elite 110 
MouseAudio
CM Storm Devastator Onboard 
  hide details  
Reply
GrandPa's Gamer
(16 items)
 
Mini -ITX build
(14 items)
 
 
CPUMotherboardGraphicsRAM
4790k @ 5.0ghz Asus Maximus 7 Hero PowerColor R9 290X LCS w/Factory EK Waterblock 16gb of G.Skill Trident X 2400mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb, 840 EVO 250gb, 840 Pro 1... 1 TB something.. Asus CD/DVD Drive Custom Water Loop cooling CPU and GPU 
OSMonitorKeyboardPower
Windows 7 Asus 24" VG248QE 144hz, Asus 24" VE247H Razer Blackwidow Ultimate XFX Pro Black 850w PSU 
CaseMouseAudio
Phanteks Enthoo Primo Black/Red Razer DeathAdder Turtle Beach PX21 headset 
CPUMotherboardGraphicsRAM
Intel g3258 @ 4.2ghz  Asrock B85M-ITX XFX R7 250 4gb PNY 
Hard DriveOptical DriveCoolingOS
Samsung 840, 120gb SSD Samsung USB drive stock Windows 7 
MonitorKeyboardPowerCase
Acer CM Storm Devastator 300 watt COOLER MASTER Elite 110 
MouseAudio
CM Storm Devastator Onboard 
  hide details  
Reply
post #2 of 6
I had a similar issue with my 7970's as well, you might have to disable the ULPS settings in the registry.

To change ULPS follow these steps:

1 Go to regedit (start>search programs and files>"regedit")
2 In drop down menu: find file>type "eneableulps"
3 For ALL instances (keep pressing F3) change the "1" value to a "0".
4 Reboot.

Second when you boot up with one card if you go to device manager what is the driver version? Make sure that the driver updated properly. Update just the video driver not just CCC. If all is working turn computer on with both cards, it should be working fine.

You have a 850W PSU so i dont think thats the issue.


Let me know if you are still having issues. GL
post #3 of 6
Thread Starter 
I changed it to "0" in registry, but still won't boot with both cards.

Says the driver version is 13.152.1.8000

Thanks
GrandPa's Gamer
(16 items)
 
Mini -ITX build
(14 items)
 
 
CPUMotherboardGraphicsRAM
4790k @ 5.0ghz Asus Maximus 7 Hero PowerColor R9 290X LCS w/Factory EK Waterblock 16gb of G.Skill Trident X 2400mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb, 840 EVO 250gb, 840 Pro 1... 1 TB something.. Asus CD/DVD Drive Custom Water Loop cooling CPU and GPU 
OSMonitorKeyboardPower
Windows 7 Asus 24" VG248QE 144hz, Asus 24" VE247H Razer Blackwidow Ultimate XFX Pro Black 850w PSU 
CaseMouseAudio
Phanteks Enthoo Primo Black/Red Razer DeathAdder Turtle Beach PX21 headset 
CPUMotherboardGraphicsRAM
Intel g3258 @ 4.2ghz  Asrock B85M-ITX XFX R7 250 4gb PNY 
Hard DriveOptical DriveCoolingOS
Samsung 840, 120gb SSD Samsung USB drive stock Windows 7 
MonitorKeyboardPowerCase
Acer CM Storm Devastator 300 watt COOLER MASTER Elite 110 
MouseAudio
CM Storm Devastator Onboard 
  hide details  
Reply
GrandPa's Gamer
(16 items)
 
Mini -ITX build
(14 items)
 
 
CPUMotherboardGraphicsRAM
4790k @ 5.0ghz Asus Maximus 7 Hero PowerColor R9 290X LCS w/Factory EK Waterblock 16gb of G.Skill Trident X 2400mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb, 840 EVO 250gb, 840 Pro 1... 1 TB something.. Asus CD/DVD Drive Custom Water Loop cooling CPU and GPU 
OSMonitorKeyboardPower
Windows 7 Asus 24" VG248QE 144hz, Asus 24" VE247H Razer Blackwidow Ultimate XFX Pro Black 850w PSU 
CaseMouseAudio
Phanteks Enthoo Primo Black/Red Razer DeathAdder Turtle Beach PX21 headset 
CPUMotherboardGraphicsRAM
Intel g3258 @ 4.2ghz  Asrock B85M-ITX XFX R7 250 4gb PNY 
Hard DriveOptical DriveCoolingOS
Samsung 840, 120gb SSD Samsung USB drive stock Windows 7 
MonitorKeyboardPowerCase
Acer CM Storm Devastator 300 watt COOLER MASTER Elite 110 
MouseAudio
CM Storm Devastator Onboard 
  hide details  
Reply
post #4 of 6
Thread Starter 
I was able to install the bottom card in the main PCI-e slot, but the system did the same thing as it did with them both in crossfire.

I removed the card from the water loop and tried it in my wifes FM2 rig and the problem followed the card to her rig.


Dead Card?

RMA?
GrandPa's Gamer
(16 items)
 
Mini -ITX build
(14 items)
 
 
CPUMotherboardGraphicsRAM
4790k @ 5.0ghz Asus Maximus 7 Hero PowerColor R9 290X LCS w/Factory EK Waterblock 16gb of G.Skill Trident X 2400mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb, 840 EVO 250gb, 840 Pro 1... 1 TB something.. Asus CD/DVD Drive Custom Water Loop cooling CPU and GPU 
OSMonitorKeyboardPower
Windows 7 Asus 24" VG248QE 144hz, Asus 24" VE247H Razer Blackwidow Ultimate XFX Pro Black 850w PSU 
CaseMouseAudio
Phanteks Enthoo Primo Black/Red Razer DeathAdder Turtle Beach PX21 headset 
CPUMotherboardGraphicsRAM
Intel g3258 @ 4.2ghz  Asrock B85M-ITX XFX R7 250 4gb PNY 
Hard DriveOptical DriveCoolingOS
Samsung 840, 120gb SSD Samsung USB drive stock Windows 7 
MonitorKeyboardPowerCase
Acer CM Storm Devastator 300 watt COOLER MASTER Elite 110 
MouseAudio
CM Storm Devastator Onboard 
  hide details  
Reply
GrandPa's Gamer
(16 items)
 
Mini -ITX build
(14 items)
 
 
CPUMotherboardGraphicsRAM
4790k @ 5.0ghz Asus Maximus 7 Hero PowerColor R9 290X LCS w/Factory EK Waterblock 16gb of G.Skill Trident X 2400mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb, 840 EVO 250gb, 840 Pro 1... 1 TB something.. Asus CD/DVD Drive Custom Water Loop cooling CPU and GPU 
OSMonitorKeyboardPower
Windows 7 Asus 24" VG248QE 144hz, Asus 24" VE247H Razer Blackwidow Ultimate XFX Pro Black 850w PSU 
CaseMouseAudio
Phanteks Enthoo Primo Black/Red Razer DeathAdder Turtle Beach PX21 headset 
CPUMotherboardGraphicsRAM
Intel g3258 @ 4.2ghz  Asrock B85M-ITX XFX R7 250 4gb PNY 
Hard DriveOptical DriveCoolingOS
Samsung 840, 120gb SSD Samsung USB drive stock Windows 7 
MonitorKeyboardPowerCase
Acer CM Storm Devastator 300 watt COOLER MASTER Elite 110 
MouseAudio
CM Storm Devastator Onboard 
  hide details  
Reply
post #5 of 6
If it also fails on your wives computer then yes I would have to say you might need to RMA it... Before RMA try to remove the water block and try to run it with stock cooler see if it starts up highly doubt it but worth a shot.
post #6 of 6
Thread Starter 
I pulled it out of the loop and installed the stock cooler and tried it again in mine alone and then in my wifes and the problem stays the same and followed to her rig.

The card is less than 2 months old...
Edited by By-Tor - 11/27/13 at 11:19pm
GrandPa's Gamer
(16 items)
 
Mini -ITX build
(14 items)
 
 
CPUMotherboardGraphicsRAM
4790k @ 5.0ghz Asus Maximus 7 Hero PowerColor R9 290X LCS w/Factory EK Waterblock 16gb of G.Skill Trident X 2400mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb, 840 EVO 250gb, 840 Pro 1... 1 TB something.. Asus CD/DVD Drive Custom Water Loop cooling CPU and GPU 
OSMonitorKeyboardPower
Windows 7 Asus 24" VG248QE 144hz, Asus 24" VE247H Razer Blackwidow Ultimate XFX Pro Black 850w PSU 
CaseMouseAudio
Phanteks Enthoo Primo Black/Red Razer DeathAdder Turtle Beach PX21 headset 
CPUMotherboardGraphicsRAM
Intel g3258 @ 4.2ghz  Asrock B85M-ITX XFX R7 250 4gb PNY 
Hard DriveOptical DriveCoolingOS
Samsung 840, 120gb SSD Samsung USB drive stock Windows 7 
MonitorKeyboardPowerCase
Acer CM Storm Devastator 300 watt COOLER MASTER Elite 110 
MouseAudio
CM Storm Devastator Onboard 
  hide details  
Reply
GrandPa's Gamer
(16 items)
 
Mini -ITX build
(14 items)
 
 
CPUMotherboardGraphicsRAM
4790k @ 5.0ghz Asus Maximus 7 Hero PowerColor R9 290X LCS w/Factory EK Waterblock 16gb of G.Skill Trident X 2400mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb, 840 EVO 250gb, 840 Pro 1... 1 TB something.. Asus CD/DVD Drive Custom Water Loop cooling CPU and GPU 
OSMonitorKeyboardPower
Windows 7 Asus 24" VG248QE 144hz, Asus 24" VE247H Razer Blackwidow Ultimate XFX Pro Black 850w PSU 
CaseMouseAudio
Phanteks Enthoo Primo Black/Red Razer DeathAdder Turtle Beach PX21 headset 
CPUMotherboardGraphicsRAM
Intel g3258 @ 4.2ghz  Asrock B85M-ITX XFX R7 250 4gb PNY 
Hard DriveOptical DriveCoolingOS
Samsung 840, 120gb SSD Samsung USB drive stock Windows 7 
MonitorKeyboardPowerCase
Acer CM Storm Devastator 300 watt COOLER MASTER Elite 110 
MouseAudio
CM Storm Devastator Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire help needed!!