Overclock.net › Forums › Intel › Intel - General › Long beep, 2 short beeps on 2b then 7f after new psu
New Posts  All Forums:Forum Nav:

Long beep, 2 short beeps on 2b then 7f after new psu

post #1 of 4
Thread Starter 
Hey there,

I just got a new Antec HCP 1300w PSU for a replacement for my quattro 1200w that I rma'd. While I was waiting for my RMA I used a spare PSU. I then hooked the new PSU up to my computer, but it would not boot. When I turn on the computer, it goes through to 2b code on the motherboard, makes a long beep with two short beeps right after (like an awkward long beep), then goes to 7f. I get no video at all. If I push f1 it will go through all the normal posts and go to the temperature reading which I assume means it booted into windows. If I push del it will I assume go to the bios, but I have no way of knowing because there is still no video.

I have tried different PCI slots, a different GPU, my old PSU, reseating my CPU, and even taking the board out of the case to make sure it wasn't shorting out. I also cleared the CMOS and tried three different CMOS batteries.

If I restart the computer after it gets to 7f, it will go the 25, then 2b, then to 8b and then 25, 2b, and 8b and do it over and over.

I really don't know what it could be. The fact that my new PSU seems to be the cause of the problem isn't correct as my old PSU that in know works gives the same result.
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
post #2 of 4
Thread Starter 
Well I took out the GPU and it still does the same thing, so I am pretty darn sure it's not the GPU rolleyes.gif. I guess I will just have to RMA my motherboard. frown.gif
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
post #3 of 4
Thread Starter 
Well strangely enough, I plugged in my ECP (the little sister board that comes with the classy) and it worked! The way I got it to work was to use the PCIE disable jumper and disable the slot that my GPU was in (when you do this it will hang at FF), then I enabled it while it was still at FF, it restarted, and it booted like normal. I took out the ECP and it went back to the old problem, so I was excited to know that I was narrowing down the problem. I then looked at my PCIE jumper on my motherboard itself and I saw that I had taken all of the little plugs off. So I put back the little plug and it booted up normal!!! Yay I am so happy I don't need to RMA my motherboard! biggrin.gif
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
post #4 of 4
Glad to know that you've sorted it out! (Didn't want you to look like you're talking to yourself)
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Long beep, 2 short beeps on 2b then 7f after new psu