Overclock.net › Forums › Intel › Intel - General › New build Need Help "CPU FAN ERROR"
New Posts  All Forums:Forum Nav:

New build Need Help "CPU FAN ERROR"

post #1 of 6
Thread Starter 
So I just finished my new build and i try to boot up and i get Cpu fan error it lets me go to bios and i can see everything recognized and all my fans are spinning so not sure what's going on I tried different fans on the cpu fan header and same thing.

My build is
i7 4930k
evga 780 ti acx superclocked in sli
h100i cooler in push pull
16 gb corsair platinum
corsair 860i
Asus Rampage iv black edition

I have 9 fans total 7 of them are hooked up to teh fan controller on the case and the 2 that came with the h100i are hooked up to the pump and the pump to the cpu can header.
post #2 of 6
Did you plug the CPU cooler fan cable into fan port no 1?
Seravee
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming Gigabyte GTX 970 G1 Gaming Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD30EZRX  WD Green WD40EZRX  WD Green WD60EZRX  
Hard DriveOptical DriveCoolingCooling
WD Red WD80EFZX 8TB  LG CH12NS30 5x Noctua NF-A14 FLX Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 64 Bit Asus PG279Q Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor Sennheiser HD 598 
AudioAudioOtherOther
Onkyo TX NR646  Harman Kardon HKTS 60 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming Gigabyte GTX 970 G1 Gaming Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD30EZRX  WD Green WD40EZRX  WD Green WD60EZRX  
Hard DriveOptical DriveCoolingCooling
WD Red WD80EFZX 8TB  LG CH12NS30 5x Noctua NF-A14 FLX Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 64 Bit Asus PG279Q Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor Sennheiser HD 598 
AudioAudioOtherOther
Onkyo TX NR646  Harman Kardon HKTS 60 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #3 of 6
Thread Starter 
ya the one at the very top
post #4 of 6
I don't have this board but I can see from an image that it has 2 fan ports at the top, cpu_fan (top middle) and cpu_opt (top right). Where did you say you plugged your h100i?
Julian
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASUS Sabertooth Z77 EVGA GTX 780 SC Corsair Dominator GT 
CoolingCoolingCoolingMonitor
EK Supremacy CSQ EK FC GeForce Titan CSQ EK RAM Monarch CSQ BenQ XL2420T 
PowerCase
Corsair AX750 CaseLabs ST-10 
  hide details  
Reply
Julian
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASUS Sabertooth Z77 EVGA GTX 780 SC Corsair Dominator GT 
CoolingCoolingCoolingMonitor
EK Supremacy CSQ EK FC GeForce Titan CSQ EK RAM Monarch CSQ BenQ XL2420T 
PowerCase
Corsair AX750 CaseLabs ST-10 
  hide details  
Reply
post #5 of 6
Check the CPU_FAN rpm in the BIOS, if it's under 1000, it's probably showing off a warning that the fan speed is low, just set the fan limit to lower than the current RPM's it's running at and it'll fix the problem.

If not, then uh oh.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #6 of 6
Thread Starter 
it was showing low flashing red below 600rpm but i unplugged the fan and plugged them back in a few times and now it booted nothing to crazy thank for the help:P
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New build Need Help "CPU FAN ERROR"