Overclock.net › Forums › Intel › Intel Motherboards › Problem raising CPU voltage on bad axe
New Posts  All Forums:Forum Nav:

Problem raising CPU voltage on bad axe

post #1 of 2
Thread Starter 
I'm pretty knowledgeable when it comes to OCing, so I've done everything properly, but I'm having trouble with my comp. I've got a d975xbx rev. 305 and an e6700. On stock voltage, the Vcp in the hardware monitoring in my BIOS says 1.3v (even though the CPU Vid is set to 1.4v). This is a common occurrence I've heard, so it's not a real problem.

I started my overclock, and on stock FSB, MCH, and CPU voltages I can get a prime95 stable 13% overclock to 3.05GHz. But now I can't get any higher. I maxed out the FSB and MCH voltages, to make sure they weren't the source of the error. I also set the CPU Vid to 1.45, which is pretty high. However, the hardware monitor in my BIOS still reads a Vcp of 1.3v!!! And no overclock above 13% is stable.

So, raising my CPU Vid voltage has no effect on the actual voltage of the core (voltages read by Core Temp and CPU-Z are also unchanged). Is there any mod or workaround you guys have heard of? Thanks for your help.
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6700 @ 3.0 (no Vmod) d975xbx rev 305 x1900 xt 2 x 1GB ddr2-754 3-3-3-8 
Hard DriveOSMonitorKeyboard
150 raptor, 1.0 TB total XP Pro (x86), and Vista (x64) Samsung 225bw Logitech G15 
PowerCaseMouse
700W Alienware Copperhead 
  hide details  
Reply
my computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6700 @ 3.0 (no Vmod) d975xbx rev 305 x1900 xt 2 x 1GB ddr2-754 3-3-3-8 
Hard DriveOSMonitorKeyboard
150 raptor, 1.0 TB total XP Pro (x86), and Vista (x64) Samsung 225bw Logitech G15 
PowerCaseMouse
700W Alienware Copperhead 
  hide details  
Reply
post #2 of 2
I have this same problem with my ASUS M3A78-T board. If I put the CPU voltage at 1.4v it will show up as 1.25v in CPU-Z. I also can't raise the memory voltage.

Did you find a solution?

Thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 8450 ASUS M3A78-T Sapphire HD 3870 4GB Crucial Ballistix PC6400 
Hard DriveOSMonitorKeyboard
160gb WD Caviar + 1TB WD Caviar Vista Home Premium x86 Acer X193W 19" + Acer V223W 22" Logitech G15 
PowerCaseMouse
Ultra X-Infinity 600W NZXT Apollo Logitech VX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 8450 ASUS M3A78-T Sapphire HD 3870 4GB Crucial Ballistix PC6400 
Hard DriveOSMonitorKeyboard
160gb WD Caviar + 1TB WD Caviar Vista Home Premium x86 Acer X193W 19" + Acer V223W 22" Logitech G15 
PowerCaseMouse
Ultra X-Infinity 600W NZXT Apollo Logitech VX Revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Problem raising CPU voltage on bad axe