Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 670 crashes 2-5 minutes into game, but 2nd I load it, it's perfect?
New Posts  All Forums:Forum Nav:

GTX 670 crashes 2-5 minutes into game, but 2nd I load it, it's perfect?

post #1 of 5
Thread Starter 
I've never encountered this in my years of dealing with hardware. I've had my GTX 670 for about 6 months now, and I cannot remember if this problem existed prior to my clean install of windows.

Essentially, when I load up a game, it will run from 2-5 minutes, and then crash. It usually freezes the game, buy my PC is fine. I can CAD and close out the game. If I run it a second time, it will not crash. At first I thought this was an issue with State of Decay as it was the beta on Steam. But I noticed AC Black Flag does the same.

I did a fresh install of windows when I got a new SSD about 2-3 months ago, and I can't remember if this problem existed prior to that. If I had to guess, I didn't have any issues prior to my SSD install. I've tried uninstalling and re-doing drivers, but no go.

Thoughts? Thanks everyone. -Jeff

PS, my event viewer shows "Display driver nvlddmkm stopped responding and has successfully recovered." about 30 times in the last 3 months.
Edited by Punker1234 - 11/29/13 at 5:16pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
post #2 of 5
Clean uninstall all the drivers for it, wipe them clean, reinstall them after, if this doesnt work the first time repeat once more, if problem still persists you could have a faulty card
post #3 of 5
Also as a side note if the problems truly didnt exist prior to the SSD, is your OS loaded to said SSD? not that its likely but ur SSD could be corrupting load
post #4 of 5
Thread Starter 
Quote:
Originally Posted by faemythss View Post

Also as a side note if the problems truly didnt exist prior to the SSD, is your OS loaded to said SSD? not that its likely but ur SSD could be corrupting load


My OS is on my C: Drive, as is my driver install I could only assume. Nothing is on my other drive except movies. Games and OS and all progrma files are on C:\
Quote:
Originally Posted by faemythss View Post

Clean uninstall all the drivers for it, wipe them clean, reinstall them after, if this doesnt work the first time repeat once more, if problem still persists you could have a faulty card

I'll give this a shot and remove absolutely everything.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
post #5 of 5
Thread Starter 
Thanks gents. So I tried just reinstalling the drivers without uninstalling first and no go. But once I removed all drivers, then did a fresh install, everything seems to be working dandy. Appreciate it! Never ran into this before.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 670 crashes 2-5 minutes into game, but 2nd I load it, it's perfect?