Overclock.net › Forums › Graphics Cards › AMD/ATI › 7990 issue
New Posts  All Forums:Forum Nav:

7990 issue

post #1 of 6
Thread Starter 
I have a dual screen setup (Dell U2410 and Catleap Q270 extreme 2B) with a 7990 and I have tried different drivers but I keep crashing with the 0x116 BSOD error code. I have done a fresh install of windows and it hasn't helped. I have used the 7990 on a different PC and no issues.

Sometimes when it does work the 2nd GPU will not be running at all for some odd reason, only the 1st one.

Does anyone know what is causing this problem or know how to fix it?

Thanks in advance.
Buff Hamster
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @ 4.2Ghz  ASrock X99 Extreme 4  Gigabyte 980ti Xtreme Gaming 16GB Crucial Ballistix Sport 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro  5TB Toshiba 7200RPM  LG CH12NS30 Blu-Ray Combo  Cryorig R1 Ultimate 
OSMonitorKeyboardPower
Windows 10 Enterprise 64 Bit Dell U2713H Deck Hassium Blue LED Cherry MX Red + Ducky lea...  EVGA SuperNOVA P2 Platinum 1200W  
CaseMouseMouse PadAudio
Silverstone FT02 USB3.0 Mionix Naos 7000 Artisan Hayate MID Japan Black Large Luxman DA-100 + Audioengine N22 + Tara labs Vec... 
AudioAudioOther
Goodmans Maxim + SVS SB2000 Subwoofer  Grado PS1000 / Beyerdynamic DT990 Blue Yeti Microphone 
  hide details  
Reply
Buff Hamster
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @ 4.2Ghz  ASrock X99 Extreme 4  Gigabyte 980ti Xtreme Gaming 16GB Crucial Ballistix Sport 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro  5TB Toshiba 7200RPM  LG CH12NS30 Blu-Ray Combo  Cryorig R1 Ultimate 
OSMonitorKeyboardPower
Windows 10 Enterprise 64 Bit Dell U2713H Deck Hassium Blue LED Cherry MX Red + Ducky lea...  EVGA SuperNOVA P2 Platinum 1200W  
CaseMouseMouse PadAudio
Silverstone FT02 USB3.0 Mionix Naos 7000 Artisan Hayate MID Japan Black Large Luxman DA-100 + Audioengine N22 + Tara labs Vec... 
AudioAudioOther
Goodmans Maxim + SVS SB2000 Subwoofer  Grado PS1000 / Beyerdynamic DT990 Blue Yeti Microphone 
  hide details  
Reply
post #2 of 6
Idk if this will work, but maybe the second GPU is off because ULPS is on? I'd disable that and see if it fixes your issue.
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Jack Mac View Post

Idk if this will work, but maybe the second GPU is off because ULPS is on? I'd disable that and see if it fixes your issue.

I disabled ULPS before and no luck.
Buff Hamster
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @ 4.2Ghz  ASrock X99 Extreme 4  Gigabyte 980ti Xtreme Gaming 16GB Crucial Ballistix Sport 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro  5TB Toshiba 7200RPM  LG CH12NS30 Blu-Ray Combo  Cryorig R1 Ultimate 
OSMonitorKeyboardPower
Windows 10 Enterprise 64 Bit Dell U2713H Deck Hassium Blue LED Cherry MX Red + Ducky lea...  EVGA SuperNOVA P2 Platinum 1200W  
CaseMouseMouse PadAudio
Silverstone FT02 USB3.0 Mionix Naos 7000 Artisan Hayate MID Japan Black Large Luxman DA-100 + Audioengine N22 + Tara labs Vec... 
AudioAudioOther
Goodmans Maxim + SVS SB2000 Subwoofer  Grado PS1000 / Beyerdynamic DT990 Blue Yeti Microphone 
  hide details  
Reply
Buff Hamster
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @ 4.2Ghz  ASrock X99 Extreme 4  Gigabyte 980ti Xtreme Gaming 16GB Crucial Ballistix Sport 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro  5TB Toshiba 7200RPM  LG CH12NS30 Blu-Ray Combo  Cryorig R1 Ultimate 
OSMonitorKeyboardPower
Windows 10 Enterprise 64 Bit Dell U2713H Deck Hassium Blue LED Cherry MX Red + Ducky lea...  EVGA SuperNOVA P2 Platinum 1200W  
CaseMouseMouse PadAudio
Silverstone FT02 USB3.0 Mionix Naos 7000 Artisan Hayate MID Japan Black Large Luxman DA-100 + Audioengine N22 + Tara labs Vec... 
AudioAudioOther
Goodmans Maxim + SVS SB2000 Subwoofer  Grado PS1000 / Beyerdynamic DT990 Blue Yeti Microphone 
  hide details  
Reply
post #4 of 6
Well, after some googling, it appears to be an issue with a driver/driver crash or the motherboard. So if the graphic's card driver stopped responding the card could be at fault.
post #5 of 6
Thread Starter 
I'm going back to a non beta driver and seeing what that does. I have no idea how the MB would affect this issue.
Buff Hamster
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @ 4.2Ghz  ASrock X99 Extreme 4  Gigabyte 980ti Xtreme Gaming 16GB Crucial Ballistix Sport 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro  5TB Toshiba 7200RPM  LG CH12NS30 Blu-Ray Combo  Cryorig R1 Ultimate 
OSMonitorKeyboardPower
Windows 10 Enterprise 64 Bit Dell U2713H Deck Hassium Blue LED Cherry MX Red + Ducky lea...  EVGA SuperNOVA P2 Platinum 1200W  
CaseMouseMouse PadAudio
Silverstone FT02 USB3.0 Mionix Naos 7000 Artisan Hayate MID Japan Black Large Luxman DA-100 + Audioengine N22 + Tara labs Vec... 
AudioAudioOther
Goodmans Maxim + SVS SB2000 Subwoofer  Grado PS1000 / Beyerdynamic DT990 Blue Yeti Microphone 
  hide details  
Reply
Buff Hamster
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @ 4.2Ghz  ASrock X99 Extreme 4  Gigabyte 980ti Xtreme Gaming 16GB Crucial Ballistix Sport 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro  5TB Toshiba 7200RPM  LG CH12NS30 Blu-Ray Combo  Cryorig R1 Ultimate 
OSMonitorKeyboardPower
Windows 10 Enterprise 64 Bit Dell U2713H Deck Hassium Blue LED Cherry MX Red + Ducky lea...  EVGA SuperNOVA P2 Platinum 1200W  
CaseMouseMouse PadAudio
Silverstone FT02 USB3.0 Mionix Naos 7000 Artisan Hayate MID Japan Black Large Luxman DA-100 + Audioengine N22 + Tara labs Vec... 
AudioAudioOther
Goodmans Maxim + SVS SB2000 Subwoofer  Grado PS1000 / Beyerdynamic DT990 Blue Yeti Microphone 
  hide details  
Reply
post #6 of 6
Thread Starter 
I am now getting 0x124 errors. I'm starting to think something is more serious here.
Buff Hamster
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @ 4.2Ghz  ASrock X99 Extreme 4  Gigabyte 980ti Xtreme Gaming 16GB Crucial Ballistix Sport 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro  5TB Toshiba 7200RPM  LG CH12NS30 Blu-Ray Combo  Cryorig R1 Ultimate 
OSMonitorKeyboardPower
Windows 10 Enterprise 64 Bit Dell U2713H Deck Hassium Blue LED Cherry MX Red + Ducky lea...  EVGA SuperNOVA P2 Platinum 1200W  
CaseMouseMouse PadAudio
Silverstone FT02 USB3.0 Mionix Naos 7000 Artisan Hayate MID Japan Black Large Luxman DA-100 + Audioengine N22 + Tara labs Vec... 
AudioAudioOther
Goodmans Maxim + SVS SB2000 Subwoofer  Grado PS1000 / Beyerdynamic DT990 Blue Yeti Microphone 
  hide details  
Reply
Buff Hamster
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820K @ 4.2Ghz  ASrock X99 Extreme 4  Gigabyte 980ti Xtreme Gaming 16GB Crucial Ballistix Sport 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
480GB Sandisk Extreme Pro  5TB Toshiba 7200RPM  LG CH12NS30 Blu-Ray Combo  Cryorig R1 Ultimate 
OSMonitorKeyboardPower
Windows 10 Enterprise 64 Bit Dell U2713H Deck Hassium Blue LED Cherry MX Red + Ducky lea...  EVGA SuperNOVA P2 Platinum 1200W  
CaseMouseMouse PadAudio
Silverstone FT02 USB3.0 Mionix Naos 7000 Artisan Hayate MID Japan Black Large Luxman DA-100 + Audioengine N22 + Tara labs Vec... 
AudioAudioOther
Goodmans Maxim + SVS SB2000 Subwoofer  Grado PS1000 / Beyerdynamic DT990 Blue Yeti Microphone 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7990 issue