Overclock.net › Forums › Software, Programming and Coding › Other Software › Low FPS on videos on FireFox.
New Posts  All Forums:Forum Nav:

Low FPS on videos on FireFox.

post #1 of 3
Thread Starter 
Hey everyone.

This problem has been plaguing me for months now and it's driving me bonkers. It's now so bad to the point where i copy links in FF and paste them to Chrome here I watch videos (Youtube, ign etc).

Essentially, after using FF for little bit, the video framerate becomes quite jittery. Around 10-15 FPS. With Chrome, it's as smooth as butter. I don't use Chrome for some preferences on FF. I've tried disabling hardware in FF and that still doesn't seem to do the trick.

I've searched the net up and down and I can't seem to find a fix. Anyone have any suggestions?

Here are a list of my plugins, maybe that could be the issue? As far as I know, I didn't install any of these by choice. Does anyone know if these are not needed or can be disabled?

Active:

ESN Launch Mozilla Plugin 2.3.0.0
ESN SOnar APIU 0.70.4.0
Google Update 1.3.21.165
Shockwave FLash 11.9.900.17
Shockwave for Director 12.0.5.146


Disabled:

Adobe Acrobat 11.0.5.3
Google Earth Plugin 7.1.1.1888
Nvidia 3D Vision 7.17.13.3165
Nvidia 3D VISION 7.17.13.3165

*****PS, just ran it in Safe Mode and that seems to curb the problem. Ideas?*****
Edited by Punker1234 - 11/29/13 at 11:12pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
post #2 of 3
Thread Starter 
Don't understand this at all. I have the latest version of flash, but when disabling the plugin, FF runs flawless. So the Flash plugin is the issue. Not sure how i get around it since it's needed.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.5  Asus Rampage III Formula Galaxy GTX 670 OC Corsair Dom 6 Gig 1600 
Hard DriveOptical DriveCoolingOS
Samsung Evo 840 SSD and 1 TB WD Asus DVD-RW Corsair H50 Windows 7 64 
MonitorPowerCaseMouse
Asus 24" Corsair 850 Mod Azza Solano 1000R Old school Microsoft 5 button 
  hide details  
Reply
post #3 of 3
tools>options>advanced>disable use hardware acceleration when available. give that a try at least.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Low FPS on videos on FireFox.