Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Resolved Issues › [Duplicate] code tag fail
New Posts  All Forums:Forum Nav:

[Duplicate] code tag fail

post #1 of 2
Thread Starter 
Code doesn't preserve indentation when quoted or your post is edited; despite the code residing inside code tags.

Question for the Huddler developers: Doesn't anyone test your code before you push it out live? Seriously, as one developer talking to another, the amount of bugs and regressions Huddler throws up is disgusting.

Sorry for being blunt, but honestly, some days I waste more time working around the eccentricities of Huddler than I do actually writing my posts. And it's gotten to the point where I don't even use Huddler to draft my posts any longer (i type it up in a text editor then paste it back in here). If it wasn't for the great community OCN has, the shear amateurishness of how this forum was thrown together would have driven me away a long time ago.

So sorry if I seem argumentative but I just lose my patience with Huddler some days.

</rant>

Oh, one last thing, the fact I have to use HTML escape codes to write that [rant] tag above is another great example of the stupidity of this forum. Is it so hard to ask that a messageboard escapes posted text to prevent comments being interpreted as HTML? There's no excuse for that one.
Edited by Plan9 - 11/30/13 at 9:40am
post #2 of 2
Hi there is already a bug report for this issue.
http://www.overclock.net/t/1445930/editing-a-post-removes-line-breaks-and-tab-stops-in-code-sections/0_100
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Resolved Issues
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Resolved Issues › [Duplicate] code tag fail