Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Account verification banner showing up after I have been on this forum for months
New Posts  All Forums:Forum Nav:

Account verification banner showing up after I have been on this forum for months

post #1 of 3
Thread Starter 
  • What happened?
    A banner is showing up saying "Welcome, Algorithm! Please check your email inbox for our verification message and follow its instructions. Didn't get it? Click here to resend"

  • Are you able to reproduce this problem consistently?
    It is still showing up every time I log in on my account.

  • What steps did you take to reproduce this problem?
    I did not take steps because it is showing up every time I log in.

  • What action did you expect to occur when this bug appeared?
    N/A

  • Any additional information that will help us diagnose the issue:
    I have already activated my account months ago. I have not received an email from the time that the banner appeared until I clicked on the "Click here" link. Then it showed up, but my email program, Mozilla Thunderbird, warned me that the activation email might be a scam.

  • Browser, active browser addons, and operating system:
    Mozilla Firefox on Windows 8.1 Enterprise Trial Edition.

  • URL where the issue occurs:
    Everywhere on Overclock.net

Lightweight gamer
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 960GM/U3S3 Sapphire Radeon HD 6670 Generic RAM from Ebay 
Hard DriveHard DriveHard DriveOS
Western Digital Caviar SE WD1600 Seagate Barracuda 7200.9 OCZ Vector Windows 7 Professional Edition x64 
PowerCaseMouse
Rosewill 500-watt PSU Rosewill REDBONE Logitech M215 Cordless Mouse 
  hide details  
Reply
Lightweight gamer
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 960GM/U3S3 Sapphire Radeon HD 6670 Generic RAM from Ebay 
Hard DriveHard DriveHard DriveOS
Western Digital Caviar SE WD1600 Seagate Barracuda 7200.9 OCZ Vector Windows 7 Professional Edition x64 
PowerCaseMouse
Rosewill 500-watt PSU Rosewill REDBONE Logitech M215 Cordless Mouse 
  hide details  
Reply
post #2 of 3
Hi have your recently changed the email address linked to your account?
post #3 of 3
Thread Starter 
Not what I would call "recently." I did a few months ago.
Lightweight gamer
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 960GM/U3S3 Sapphire Radeon HD 6670 Generic RAM from Ebay 
Hard DriveHard DriveHard DriveOS
Western Digital Caviar SE WD1600 Seagate Barracuda 7200.9 OCZ Vector Windows 7 Professional Edition x64 
PowerCaseMouse
Rosewill 500-watt PSU Rosewill REDBONE Logitech M215 Cordless Mouse 
  hide details  
Reply
Lightweight gamer
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 ASRock 960GM/U3S3 Sapphire Radeon HD 6670 Generic RAM from Ebay 
Hard DriveHard DriveHard DriveOS
Western Digital Caviar SE WD1600 Seagate Barracuda 7200.9 OCZ Vector Windows 7 Professional Edition x64 
PowerCaseMouse
Rosewill 500-watt PSU Rosewill REDBONE Logitech M215 Cordless Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Account verification banner showing up after I have been on this forum for months