Overclock.net › Forums › Software, Programming and Coding › Networking & Security › No ports opening on asus rt-ac66u
New Posts  All Forums:Forum Nav:

No ports opening on asus rt-ac66u

post #1 of 7
Thread Starter 
Hi, so I am trying to open port 25565 for my minecraft server. I am connected to the router with ethernet.
I made a static Ip adress, logged in to asus router and set port range to 25565, local Ip to my static ip, local port to 25565 and protocol to BOTH and add and apply. If I try the ports I forward in Port Forwarding tester they are all closed. My asus router is connected to a tilgin modem/router with wireless turned off, do I need to do anything on the modem?

I tried turning firewall on the router off but ports didnt open, tried turning off firewall on computer also but no luck.
No port triggers open. Should I try merlin firmware? Using firmware 3.0.0.437.130

Thanks in advanced to anyone who helps! biggrin.gif
Cake?
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.4 Ghz Asus P6T Asus 6970 + 6950 Crossfire Corsair 6gb 1600Mhz 
Hard DriveCoolingOSMonitor
Intel X-25 80GB SSD EK-Supreme HF, Bitspower D5 Mod Pump Top V2, RX... WIndows 7 64-bit Dell U2410 + HP W2408H 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX750W Antec 1200 Razer Deathadder 
  hide details  
Reply
Cake?
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.4 Ghz Asus P6T Asus 6970 + 6950 Crossfire Corsair 6gb 1600Mhz 
Hard DriveCoolingOSMonitor
Intel X-25 80GB SSD EK-Supreme HF, Bitspower D5 Mod Pump Top V2, RX... WIndows 7 64-bit Dell U2410 + HP W2408H 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX750W Antec 1200 Razer Deathadder 
  hide details  
Reply
post #2 of 7
Did you have the Minecraft daemon running when you ran the test?
Usually if you're getting 'Closed' it's getting a specific reply from your PC instead of 'stealth' from the router when the port isn't being forwarded or used at that layer.

Screenshots of the router config might help, but usually you'll just have to configure your software firewall on the PC and the port forward on the router to your LAN address and that should be it.
post #3 of 7
Thread Starter 
Quote:
Originally Posted by beers View Post

Did you have the Minecraft daemon running when you ran the test?
Usually if you're getting 'Closed' it's getting a specific reply from your PC instead of 'stealth' from the router when the port isn't being forwarded or used at that layer.

Screenshots of the router config might help, but usually you'll just have to configure your software firewall on the PC and the port forward on the router to your LAN address and that should be it.

Thanks for the reply! I turned off the asus router and used the tilgin HG1551 modem and not able to open ports there either. When I open a port for an ip/a computer, if I run that port on a port checker tool with external ip, it should show open right? After I changed ISP and to fibre I havent been able to open ports. I also tried turning off my firewall and anti virus.
Edited by Kidio007 - 12/1/13 at 12:09pm
Cake?
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.4 Ghz Asus P6T Asus 6970 + 6950 Crossfire Corsair 6gb 1600Mhz 
Hard DriveCoolingOSMonitor
Intel X-25 80GB SSD EK-Supreme HF, Bitspower D5 Mod Pump Top V2, RX... WIndows 7 64-bit Dell U2410 + HP W2408H 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX750W Antec 1200 Razer Deathadder 
  hide details  
Reply
Cake?
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.4 Ghz Asus P6T Asus 6970 + 6950 Crossfire Corsair 6gb 1600Mhz 
Hard DriveCoolingOSMonitor
Intel X-25 80GB SSD EK-Supreme HF, Bitspower D5 Mod Pump Top V2, RX... WIndows 7 64-bit Dell U2410 + HP W2408H 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX750W Antec 1200 Razer Deathadder 
  hide details  
Reply
post #4 of 7
If you directly connected your PC to the modem and had an external IP, there is no port forwarding required as there is no NAT.

This would narrow down to either your system's firewall, application layer configuration (minecraft server) or some sort of blocking from the ISP. You can try moving the service to another port to rule out the last one.
post #5 of 7
Thread Starter 
Quote:
Originally Posted by beers View Post

If you directly connected your PC to the modem and had an external IP, there is no port forwarding required as there is no NAT.

This would narrow down to either your system's firewall, application layer configuration (minecraft server) or some sort of blocking from the ISP. You can try moving the service to another port to rule out the last one.

I am connected to my tilgin router with ethernet and whatever ports I try on port forward tool all are closed. My pc firewall and antivirus is off.
I also did exactly like this vid but no ports open: http://www.youtube.com/watch?v=zmPUpA3z2hc
Also tried other computers in my house. I want to host a minecraft server on a scrap pc I have lieing around but cant open any ports on any pcs.
I also tried a static IP and a dynamic random IP.

Also isnt it right that ISPs cant block all ports? Because I have tried 5 different ports. If someone will teamviewerr to see maybe I am doing something wrong?
Edited by Kidio007 - 12/1/13 at 1:04pm
Cake?
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.4 Ghz Asus P6T Asus 6970 + 6950 Crossfire Corsair 6gb 1600Mhz 
Hard DriveCoolingOSMonitor
Intel X-25 80GB SSD EK-Supreme HF, Bitspower D5 Mod Pump Top V2, RX... WIndows 7 64-bit Dell U2410 + HP W2408H 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX750W Antec 1200 Razer Deathadder 
  hide details  
Reply
Cake?
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.4 Ghz Asus P6T Asus 6970 + 6950 Crossfire Corsair 6gb 1600Mhz 
Hard DriveCoolingOSMonitor
Intel X-25 80GB SSD EK-Supreme HF, Bitspower D5 Mod Pump Top V2, RX... WIndows 7 64-bit Dell U2410 + HP W2408H 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX750W Antec 1200 Razer Deathadder 
  hide details  
Reply
post #6 of 7
Thread Starter 
Got it working now router firewell smile.gif +rep beers
Edited by Kidio007 - 12/2/13 at 7:25am
Cake?
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.4 Ghz Asus P6T Asus 6970 + 6950 Crossfire Corsair 6gb 1600Mhz 
Hard DriveCoolingOSMonitor
Intel X-25 80GB SSD EK-Supreme HF, Bitspower D5 Mod Pump Top V2, RX... WIndows 7 64-bit Dell U2410 + HP W2408H 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX750W Antec 1200 Razer Deathadder 
  hide details  
Reply
Cake?
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 4.4 Ghz Asus P6T Asus 6970 + 6950 Crossfire Corsair 6gb 1600Mhz 
Hard DriveCoolingOSMonitor
Intel X-25 80GB SSD EK-Supreme HF, Bitspower D5 Mod Pump Top V2, RX... WIndows 7 64-bit Dell U2410 + HP W2408H 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX750W Antec 1200 Razer Deathadder 
  hide details  
Reply
post #7 of 7
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › No ports opening on asus rt-ac66u