Overclock.net › Forums › Graphics Cards › AMD/ATI › Any AMD Reps on here?
New Posts  All Forums:Forum Nav:

Any AMD Reps on here?

post #1 of 3
Thread Starter 
I'm feeling pretty annoyed about the 7950 issues I've been having, I can't seem to resolve them, I was incredibly reluctant to go with AMD this time around and Powercolor doesn't seem to want to answer my email. Not sure if I can do an exchange or tech support directly with AMD vs. Powercolor but that would be a bonus. But right now I get 2 hours of performance for 2 days out of the card then I need to restart my computer so I can play again. I've never seen something like this and I've been buying graphics cards since 2000. I can see issues across any game I play so it's not a single game issue.


The ongoing issues: http://www.overclock.net/t/1444796/really-strange-issue-going-on-ever-see-this/0_20
Boomstick
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770K Asus Maximus Hero VI EVGA GTX760 SuperClocked  G.Skill Ripjaws X 1866 9-10-9-28 
Hard DriveHard DriveCoolingOS
Intel SSD 530 Samsung 840 Silverstone Argon AR01 Windows 7 Pro 
MonitorKeyboardPowerCase
HP w2207h Microsoft Comfort Curve 2000 Antec High Current Pro 750W Fractal Design Arc Midi R2 
MouseMouse PadAudio
Mionix 8200 Puretrak Talent Creative Sound Blaster Z 
  hide details  
Reply
Boomstick
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770K Asus Maximus Hero VI EVGA GTX760 SuperClocked  G.Skill Ripjaws X 1866 9-10-9-28 
Hard DriveHard DriveCoolingOS
Intel SSD 530 Samsung 840 Silverstone Argon AR01 Windows 7 Pro 
MonitorKeyboardPowerCase
HP w2207h Microsoft Comfort Curve 2000 Antec High Current Pro 750W Fractal Design Arc Midi R2 
MouseMouse PadAudio
Mionix 8200 Puretrak Talent Creative Sound Blaster Z 
  hide details  
Reply
post #2 of 3
Judging from a quick read of your thread, it seems to me like it's a problem with your Windows installation.

Try re-installing Windows, and only reinstalled drivers and a few essential programs until you get the problem sorted out.
The White Knight
(28 items)
 
The Unnamed One
(17 items)
 
 
Reply
The White Knight
(28 items)
 
The Unnamed One
(17 items)
 
 
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by chiknnwatrmln View Post

Judging from a quick read of your thread, it seems to me like it's a problem with your Windows installation.

Try re-installing Windows, and only reinstalled drivers and a few essential programs until you get the problem sorted out.

I'm going to do this, this week I feel this is a real pain in the butt last resort. But what in windows would be so goofed up?
Boomstick
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770K Asus Maximus Hero VI EVGA GTX760 SuperClocked  G.Skill Ripjaws X 1866 9-10-9-28 
Hard DriveHard DriveCoolingOS
Intel SSD 530 Samsung 840 Silverstone Argon AR01 Windows 7 Pro 
MonitorKeyboardPowerCase
HP w2207h Microsoft Comfort Curve 2000 Antec High Current Pro 750W Fractal Design Arc Midi R2 
MouseMouse PadAudio
Mionix 8200 Puretrak Talent Creative Sound Blaster Z 
  hide details  
Reply
Boomstick
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4770K Asus Maximus Hero VI EVGA GTX760 SuperClocked  G.Skill Ripjaws X 1866 9-10-9-28 
Hard DriveHard DriveCoolingOS
Intel SSD 530 Samsung 840 Silverstone Argon AR01 Windows 7 Pro 
MonitorKeyboardPowerCase
HP w2207h Microsoft Comfort Curve 2000 Antec High Current Pro 750W Fractal Design Arc Midi R2 
MouseMouse PadAudio
Mionix 8200 Puretrak Talent Creative Sound Blaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Any AMD Reps on here?