Overclock.net › Forums › Intel › Intel Motherboards › is my MOBO failing?
New Posts  All Forums:Forum Nav:

is my MOBO failing?

post #1 of 3
Thread Starter 
Hey Guys, I have some issue with my rig. My HDD's keeps on disconnecting. Disconnecting, like gone from my computer and programs doesn't run. I have my SSD installed for my OS so my HDD's basically serves as my storage. I had this problem almost a year ago, and at first I thought my HDD is the one failing so I bought a new one and installed it. But still I'm having the same issue. I did everything like changing the SATA cables,and changing the ports but still the same. I did check the SMART data of them but every time they disconnect they aren't showing in the SMART data. This usually happens every time my STEAM GAMES are UPDATING. They'all installed in my HDD's. Im just lazy to try to troubleshoot it before because every time it happens I'll just reboot and everythings back to normal. But this past few days, its started to pissed me off coz it keeps on happening coz DoTA (the game im playing) always have an update, and my wifi connection is slowing down too. Im using a wireless adapter but it doesn't have issue at all coz I tried it on my brothers pc, and its was working just fine. So is it my MOBO that causing all of these? or My SSD is?BTW, My SSD doesnt disconnect at all. Like everytime the ***** happens, its the only thing left on my drives. Thanks for the help..
Animo X
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz T... Intel BOXDZ77BH55K LGA 1155 Intel Z77  EVGA Gtx 480 Corsair Vengance 8gb(2x4gb) DD3- PC-1600 
Hard DriveHard DriveHard DriveOptical Drive
Ocz Vertex 4 120gb Seagate Baracudda 3tb 7200 Western Digital Green  LiteON Dvd Writer 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 LG E2442TC 24" Razer Blackwidow Ultimate 2013 Stealh Edition COOLER MASTER Silent Pro Hybrid RS-850-SPHA-D3 ... 
CaseMouseMouse PadAudio
Thermaltake Chaser Mk-1 Razer Naga Hex Razer Galanthus Logitech 5.1 speaker 
  hide details  
Reply
Animo X
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz T... Intel BOXDZ77BH55K LGA 1155 Intel Z77  EVGA Gtx 480 Corsair Vengance 8gb(2x4gb) DD3- PC-1600 
Hard DriveHard DriveHard DriveOptical Drive
Ocz Vertex 4 120gb Seagate Baracudda 3tb 7200 Western Digital Green  LiteON Dvd Writer 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 LG E2442TC 24" Razer Blackwidow Ultimate 2013 Stealh Edition COOLER MASTER Silent Pro Hybrid RS-850-SPHA-D3 ... 
CaseMouseMouse PadAudio
Thermaltake Chaser Mk-1 Razer Naga Hex Razer Galanthus Logitech 5.1 speaker 
  hide details  
Reply
post #2 of 3
Thread Starter 
and IM 100% sure that my HDD is not the problem.
Animo X
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz T... Intel BOXDZ77BH55K LGA 1155 Intel Z77  EVGA Gtx 480 Corsair Vengance 8gb(2x4gb) DD3- PC-1600 
Hard DriveHard DriveHard DriveOptical Drive
Ocz Vertex 4 120gb Seagate Baracudda 3tb 7200 Western Digital Green  LiteON Dvd Writer 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 LG E2442TC 24" Razer Blackwidow Ultimate 2013 Stealh Edition COOLER MASTER Silent Pro Hybrid RS-850-SPHA-D3 ... 
CaseMouseMouse PadAudio
Thermaltake Chaser Mk-1 Razer Naga Hex Razer Galanthus Logitech 5.1 speaker 
  hide details  
Reply
Animo X
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz T... Intel BOXDZ77BH55K LGA 1155 Intel Z77  EVGA Gtx 480 Corsair Vengance 8gb(2x4gb) DD3- PC-1600 
Hard DriveHard DriveHard DriveOptical Drive
Ocz Vertex 4 120gb Seagate Baracudda 3tb 7200 Western Digital Green  LiteON Dvd Writer 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 LG E2442TC 24" Razer Blackwidow Ultimate 2013 Stealh Edition COOLER MASTER Silent Pro Hybrid RS-850-SPHA-D3 ... 
CaseMouseMouse PadAudio
Thermaltake Chaser Mk-1 Razer Naga Hex Razer Galanthus Logitech 5.1 speaker 
  hide details  
Reply
post #3 of 3
If it's going off and on, generally it's something to do with the SATA power connector, or it could even be a faulty SATA port on the motherboard. Maybe a power supply issue where a 12V rail may be failing? Well to do some more testing is try another SATA port on the motherboard, another cable, plug a different SATA power plug from another cable of the power supply.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › is my MOBO failing?