Overclock.net › Forums › Intel › Intel Motherboards › Asus Sabertooth z77 won't post
New Posts  All Forums:Forum Nav:

Asus Sabertooth z77 won't post

post #1 of 6
Thread Starter 
Hallo..im bought from ebay faulty mobo and trying to find what is problem with motherboard.
Cpu is brand new i5 3570K.
The board powered up for half a second and then powered down, repeating the cycle every 5 seconds
The case fans do not spin up. The red CPU led light up during the half second until the baord shuts down.

So far i've tried:
-flashed latest bios ..didnt help.
-Resetting CMOS.
-Every single memory slot with both sticks,
-vhen Im press MemOk nothing happens.
-power supply is working because it stays on when I try it with a old MB.
-memory work ok..Im try on asus maximus v motherboard

Anyone have any clue what the problem might be?
post #2 of 6
good question. I would ask of you to try only one memory stick at a time in case its memory controller is being weird. sounds like in your post you are saying you tried every slot with both sticks at once so not sure if you have already done this.

also is cpu fan plugged in. some motherboards have safe faults if you forgot to plug it in.
Stryker-PC
(17 items)
 
Homemade NAS
(13 items)
 
 
CPUMotherboardGraphicsRAM
amd apu a6-5400k msi onboard corsair 
Hard DriveHard DriveHard DriveHard Drive
western digital 2tb western digital 2tb hgst deskstar 3tb hgst deskstar 3tb 
Optical DriveOSMonitorPower
none nas4free hp logisys 480 
Case
logisys 
  hide details  
Reply
Stryker-PC
(17 items)
 
Homemade NAS
(13 items)
 
 
CPUMotherboardGraphicsRAM
amd apu a6-5400k msi onboard corsair 
Hard DriveHard DriveHard DriveHard Drive
western digital 2tb western digital 2tb hgst deskstar 3tb hgst deskstar 3tb 
Optical DriveOSMonitorPower
none nas4free hp logisys 480 
Case
logisys 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Blade 117 View Post

good question. I would ask of you to try only one memory stick at a time in case its memory controller is being weird. sounds like in your post you are saying you tried every slot with both sticks at once so not sure if you have already done this.

also is cpu fan plugged in. some motherboards have safe faults if you forgot to plug it in.
yes..Im try only one memory stick at a time and and cpu fan is connected...
there is not visible damage on motherboard...so need to find where is problem.
also cpu pins is all ok.
post #4 of 6
Thread Starter 
I want try flash bios chip with universal programmer..but cant find bios bin for program sabertooth z77 chip with programmer..
post #5 of 6
Thread Starter 
I think...bios is ok...so now I dont know ..what to do.
post #6 of 6
Thread Starter 
Im flash today bios again and motherboard boot ..but Can't Access BIOS.
Press DEL to entere UEFI BIOS setting ...
I press dell and F2 but nothing..
any suggestions?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Sabertooth z77 won't post