Overclock.net › Forums › Graphics Cards › AMD/ATI › Asus R9 280x voltage issue
New Posts  All Forums:Forum Nav:

Asus R9 280x voltage issue

post #1 of 5
Thread Starter 
When i try to OC my card i can get it to 1080mhz just fine but when turning it higher it will show errors in OCCT.

I noticed that when i change my VDDC in ANY program... it just doesn't work... if i put to 1.2 or even 1.3 and check GPU-Z after running OCCT it shows voltage running around 1.1.
I also tried Forcing constant voltage with MSI afterburner but after 40 seconds of OCCT it automaticly goes from 1.2 to 1.1 again.. i stop OCCT and it goes back up again.

Intel(R) Core (TM) i5-2500k CPU @ 4.0GHz (OC'd)
COOLERMASTER Hyper 412S
Asrock P67 Pro3
8gb DDR3 ram
Asus RADEON R9 280X
XFX PRO650W (650 watt, atx)

I have had a lot of graphical issues like artifacts since i got this card because i tried to OC and i think finally found the source of the problem but i can't find a solution for this voltage issue.

Any ideas?
post #2 of 5
i have the r9 280x asus dc2. do you have the same or the dc2t? apperently only gpu tweak supports voltage tweak, and only up to 1.3v on core. memory voltage is locked at 1.6v and default core voltage is 1.2v
Edited by Takla - 12/3/13 at 4:16pm
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2GHz 1.25v Asus Z77-A r9 280x 3GB Core 1000MHz 1.2v Memory 6000MHz 1.6v 2x 4GB 1600MHz 9-9-9-24 2T 1.5v 
Hard DriveOSMonitorPower
Samsung Evo 840 120GB Windows 7 x64 Ultimate 24" 1920x1080 68Hz Corsair AX860i 
  hide details  
Reply
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2GHz 1.25v Asus Z77-A r9 280x 3GB Core 1000MHz 1.2v Memory 6000MHz 1.6v 2x 4GB 1600MHz 9-9-9-24 2T 1.5v 
Hard DriveOSMonitorPower
Samsung Evo 840 120GB Windows 7 x64 Ultimate 24" 1920x1080 68Hz Corsair AX860i 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Takla View Post

i have the r9 280x asus dc2. do you have the same or the dc2t? apperently only gpu tweak supports voltage tweak, and only up to 1.3v on core. memory voltage is locked at 1.6v and default core voltage is 1.2v

Yes i also have the dc2. And i have also tried GPU tweak and yea default core voltage is 1.2v, but i'm only getting 1.1v.... and when i increase it to 1.3v I'm still only getting 1.1-1.15v. In my understanding 1.2v is enough for 1100 mhz, but i get errors when using it because im only getting 1.1v.
post #4 of 5
Thread Starter 
Done some more testing, It seem that whatever program i use and whatever voltage i set... it will always only use 1.15v-1.19v even though my rig is surely capably of more... Why am i not getting 1.3v like im setting it to? :s
post #5 of 5
Thread Starter 
bump

no matter what voltage i set... It will always use 1.1v-1.18v.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Asus R9 280x voltage issue