Overclock.net › Forums › AMD › AMD Motherboards › SLI-DR Expert won't boot off of NF4 RAID0
New Posts  All Forums:Forum Nav:

SLI-DR Expert won't boot off of NF4 RAID0

post #1 of 15
Thread Starter 
So instead I used the Sil 1334 raid to get windows up and running. Its pretty slow since it runs on the PCI bus. I tried to just plug my formatted hard drives into the NF4 controller and tried to boot off of them, but windows says its not a system disk and to insert another and try again. The raid BIOS says my drives are configured right and everything, but it still won't boot off of them. I'm really not that experienced with raid yet, so I might have missed something. Please help me out.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #2 of 15
The SIL and nvidia raid controllers are not interchangeable, if you set it up on nvidia you have to run it on the nvidia. I'm not exactly sure what your problem is booting the drives off of the nvidia controller. Little more info is needed.
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #3 of 15
Thread Starter 
Gah, that sucks. Okay my problem with the nvidia one was I would get it all configured, install windows on the array, but the motherboard would never boot off the array. It would say that that disks weren't system disks or they were unusable or something like that and it would go into to windows setup again.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #4 of 15
That's odd, are you sure your HDDs are okay and that you're installing on stock speeds? FYI... you know that there are issues with NF4 chipsets and the X-Fi sound cards right?
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #5 of 15
Thread Starter 
Yep, installed on stock speeds, and the HDDs I'm using are fine. Running raid0 on them right now, just on the Sil controller.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #6 of 15
Yank the sound card and try again for me, would ya? I understand if you don't want to reinstall AGAIN but I have a sneaking suspicion that it's pissing the chipset off.
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #7 of 15
Thread Starter 
Ahh... I got the sound card like 2 days ago. I installed the raid array Chirstmas day. So, that can't be it.

EDIT- be right back, going for a jog
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #8 of 15
I'm not exactly sure what's wrong then. It could be a lot of things. Usually, from my experience, bum raid controllers won't allow an install to happen int he first place but there is always a first for everything.

FYI again... with my seagates on the nvidia controller I was only able to pull some cheesy HDD bench numbers. When I moved over to the Infinity I'm on now... I saw a near 2 fold increase in burst reads, slightly decreased latencies and 10-15 increase in in average reads.
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #9 of 15
Thread Starter 
I can totally see an increase in performance from an ATA133 drive that I had, but I know I can get higher than 115MB/s burst rates with these drives. Are you saying it wouldn't be worth it to actually figure this out and use the nvidia controller?

Maybe a BIOS flash could fix this.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #10 of 15
What's your average read?

Mine never broke 116 with the nvidia controller. (Very very annoying now that I know that 116 sucks.)
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › SLI-DR Expert won't boot off of NF4 RAID0