Overclock.net › Forums › Graphics Cards › NVIDIA › 7900GTO AF issue
New Posts  All Forums:Forum Nav:

7900GTO AF issue

post #1 of 3
Thread Starter 
i have a 512mb MSI 7900GTO and the AF doesnt work properly, i have it set to 16AF and 4xAA and i get realy bad blurry textures, i hve tried loads of combinations and if i disable it in game and just ahve it on my GPU then their is just none what so ever and everything is blury.

i have not touched the advanced settings within my dirver options. is thier anything that could stop this or do i need a new GPU?

john_uk
sheila
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ X2 GA-M790X-DS4 512mb PNY 8800GT 2x1GB crucial ballistix DDR2 800 5-4-4-12 
Hard DriveOSMonitorKeyboard
500gb samsung SATAII + 250GB Maxtor SATAII (7200) Windows XP 17inch LCD Logitech 
PowerCaseMouseMouse Pad
500w Liberty modular Coolermaster Cavalier (silver) Logitech MX518 1600dpi stolen from INKNET 
  hide details  
Reply
sheila
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ X2 GA-M790X-DS4 512mb PNY 8800GT 2x1GB crucial ballistix DDR2 800 5-4-4-12 
Hard DriveOSMonitorKeyboard
500gb samsung SATAII + 250GB Maxtor SATAII (7200) Windows XP 17inch LCD Logitech 
PowerCaseMouseMouse Pad
500w Liberty modular Coolermaster Cavalier (silver) Logitech MX518 1600dpi stolen from INKNET 
  hide details  
Reply
post #2 of 3
This may sound stupid, but have you tryed these:
  • Unplugging the cables and graphics card and plugging it back in
  • Turning up the resolution
  • Updating your drivers
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
post #3 of 3
Thread Starter 
res is at max, latest drivers

ive never heard of unplugging it and then putting it back in, but hey il give it a go
sheila
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ X2 GA-M790X-DS4 512mb PNY 8800GT 2x1GB crucial ballistix DDR2 800 5-4-4-12 
Hard DriveOSMonitorKeyboard
500gb samsung SATAII + 250GB Maxtor SATAII (7200) Windows XP 17inch LCD Logitech 
PowerCaseMouseMouse Pad
500w Liberty modular Coolermaster Cavalier (silver) Logitech MX518 1600dpi stolen from INKNET 
  hide details  
Reply
sheila
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000+ X2 GA-M790X-DS4 512mb PNY 8800GT 2x1GB crucial ballistix DDR2 800 5-4-4-12 
Hard DriveOSMonitorKeyboard
500gb samsung SATAII + 250GB Maxtor SATAII (7200) Windows XP 17inch LCD Logitech 
PowerCaseMouseMouse Pad
500w Liberty modular Coolermaster Cavalier (silver) Logitech MX518 1600dpi stolen from INKNET 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 7900GTO AF issue