Overclock.net › Forums › Cooling › Water Cooling › H100i problems.. again..
New Posts  All Forums:Forum Nav:

H100i problems.. again.. - Page 2

post #11 of 24
Thread Starter 
Quote:
Originally Posted by bclk View Post

Is your H100i being recognized by Corsair LINK?


Yeah, that's one of the main problems. From original post: "So I decided that i should update the firmware, as it was 1.0.5 against 1.0.7 being newest. I did that and now it doesn't detect it, LED doesn't work, fans work at 100% and it still doesn't cool properly!"

It doesn't detect it anymore.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
post #12 of 24
Quote:
Originally Posted by kristiannn View Post

It doesn't detect it anymore.

Try this:

Quote:
Originally Posted by bclk View Post

I know. This is what I get for trying to do this at work.

As an FYI, for anyone who has a Corsair AIO cooler (this may affect other AIO coolers as well, I'm not sure) that isn't showing up in Corsair LINK, here's the fix:

  • Win + R regedit
  • Navigate to HKLM\SYSTEM\CurrentControlSet\Enum\USB\VID_1B1C&PID_0C04\
  • For each folder that is named with a string of numbers, letters, and "&" symbols, open it \Device Parameters and change all the DWORD values to 0
  • Reboot
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770k ASUS Maximus VI Impact EVGA GeForce GTX Titan SuperClocked Corsair Dominator Platinum 1866 MHz (16GB) 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO (240GB) Samsung 840 EVO (240GB) EK Supremacy Copper/Acetal EK-FC-SE Titan w/ Backplate 
CoolingCoolingCoolingCooling
Alphacool NexXxos ST30 240mm Alphacool NexXxos ST30 120mm 3x Noiseblocker e-Loop B12-P PWM EK-DDC 3.2 PWM w/ EK X-RES 100 CSQ 
CoolingCoolingOSMonitor
Bitspower Matte Black Fittings Primochill LRT Advanced Tubing Windows 8.1 Enterprise x64 Dell U2711 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard K800 SilverStone Strider ST45SF-G Compact Splash Logitech Performance Mouse MX 
Mouse PadAudio
Steelseries QcK Bose Companion 20 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770k ASUS Maximus VI Impact EVGA GeForce GTX Titan SuperClocked Corsair Dominator Platinum 1866 MHz (16GB) 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO (240GB) Samsung 840 EVO (240GB) EK Supremacy Copper/Acetal EK-FC-SE Titan w/ Backplate 
CoolingCoolingCoolingCooling
Alphacool NexXxos ST30 240mm Alphacool NexXxos ST30 120mm 3x Noiseblocker e-Loop B12-P PWM EK-DDC 3.2 PWM w/ EK X-RES 100 CSQ 
CoolingCoolingOSMonitor
Bitspower Matte Black Fittings Primochill LRT Advanced Tubing Windows 8.1 Enterprise x64 Dell U2711 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard K800 SilverStone Strider ST45SF-G Compact Splash Logitech Performance Mouse MX 
Mouse PadAudio
Steelseries QcK Bose Companion 20 
  hide details  
Reply
post #13 of 24
Thread Starter 
Quote:
Originally Posted by bclk View Post

Try this:

Nope, no change. What if I delete that and let windows re-create it by itself? Would that help?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
post #14 of 24
Definitely worth a shot!

The problem I'm thinking of stems from the fact that M$ updated the USB stacks from Windows 8. Do you mind checking to see if the DWORD values you modified are still set to zero? Some people that used the fix I suggested had issues with Windows resetting them after a reboot and made scripts to run the changes at login and logoff - I'll see if I can find them for you.

EDIT: Here's the thread from the Corsair support forums. Shows the various iterations of the workaround.
Edited by bclk - 12/7/13 at 8:33am
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770k ASUS Maximus VI Impact EVGA GeForce GTX Titan SuperClocked Corsair Dominator Platinum 1866 MHz (16GB) 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO (240GB) Samsung 840 EVO (240GB) EK Supremacy Copper/Acetal EK-FC-SE Titan w/ Backplate 
CoolingCoolingCoolingCooling
Alphacool NexXxos ST30 240mm Alphacool NexXxos ST30 120mm 3x Noiseblocker e-Loop B12-P PWM EK-DDC 3.2 PWM w/ EK X-RES 100 CSQ 
CoolingCoolingOSMonitor
Bitspower Matte Black Fittings Primochill LRT Advanced Tubing Windows 8.1 Enterprise x64 Dell U2711 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard K800 SilverStone Strider ST45SF-G Compact Splash Logitech Performance Mouse MX 
Mouse PadAudio
Steelseries QcK Bose Companion 20 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770k ASUS Maximus VI Impact EVGA GeForce GTX Titan SuperClocked Corsair Dominator Platinum 1866 MHz (16GB) 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO (240GB) Samsung 840 EVO (240GB) EK Supremacy Copper/Acetal EK-FC-SE Titan w/ Backplate 
CoolingCoolingCoolingCooling
Alphacool NexXxos ST30 240mm Alphacool NexXxos ST30 120mm 3x Noiseblocker e-Loop B12-P PWM EK-DDC 3.2 PWM w/ EK X-RES 100 CSQ 
CoolingCoolingOSMonitor
Bitspower Matte Black Fittings Primochill LRT Advanced Tubing Windows 8.1 Enterprise x64 Dell U2711 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard K800 SilverStone Strider ST45SF-G Compact Splash Logitech Performance Mouse MX 
Mouse PadAudio
Steelseries QcK Bose Companion 20 
  hide details  
Reply
post #15 of 24
Thread Starter 
Quote:
Originally Posted by bclk View Post

Definitely worth a shot. Also, do you mind checking to see if the DWORD values you modified are still set to zero? Some people that used the fix I suggested had issues with Windows resetting them after a reboot and made scripts to run the changes at login and logoff - I'll see if I can find them for you.

Nope, they didn't change. That was the first thing I did.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
post #16 of 24
Hmmmm. Do you have the means of connecting your H100i to an external USB 2.0 header?
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770k ASUS Maximus VI Impact EVGA GeForce GTX Titan SuperClocked Corsair Dominator Platinum 1866 MHz (16GB) 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO (240GB) Samsung 840 EVO (240GB) EK Supremacy Copper/Acetal EK-FC-SE Titan w/ Backplate 
CoolingCoolingCoolingCooling
Alphacool NexXxos ST30 240mm Alphacool NexXxos ST30 120mm 3x Noiseblocker e-Loop B12-P PWM EK-DDC 3.2 PWM w/ EK X-RES 100 CSQ 
CoolingCoolingOSMonitor
Bitspower Matte Black Fittings Primochill LRT Advanced Tubing Windows 8.1 Enterprise x64 Dell U2711 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard K800 SilverStone Strider ST45SF-G Compact Splash Logitech Performance Mouse MX 
Mouse PadAudio
Steelseries QcK Bose Companion 20 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770k ASUS Maximus VI Impact EVGA GeForce GTX Titan SuperClocked Corsair Dominator Platinum 1866 MHz (16GB) 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO (240GB) Samsung 840 EVO (240GB) EK Supremacy Copper/Acetal EK-FC-SE Titan w/ Backplate 
CoolingCoolingCoolingCooling
Alphacool NexXxos ST30 240mm Alphacool NexXxos ST30 120mm 3x Noiseblocker e-Loop B12-P PWM EK-DDC 3.2 PWM w/ EK X-RES 100 CSQ 
CoolingCoolingOSMonitor
Bitspower Matte Black Fittings Primochill LRT Advanced Tubing Windows 8.1 Enterprise x64 Dell U2711 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard K800 SilverStone Strider ST45SF-G Compact Splash Logitech Performance Mouse MX 
Mouse PadAudio
Steelseries QcK Bose Companion 20 
  hide details  
Reply
post #17 of 24
Thread Starter 
Quote:
Originally Posted by bclk View Post

Hmmmm. Do you have the means of connecting your H100i to an external USB 2.0 header?

How can I do that?


Also, can you send me a picture like this one:
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
post #18 of 24
You would need a Mini-USB to USB cable and a hole in the back of your case to run the cord out of.

Interesting, though - in your screenshot, it looks like your VID_1B1C&PID_0C04 key doesn't have the "Device Parameters" sub-key that it should have - that's the area where you actually need to modify the DWORD values. I've attached a screenshot of what mine looks like.

regedit.png 2246k .png file
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770k ASUS Maximus VI Impact EVGA GeForce GTX Titan SuperClocked Corsair Dominator Platinum 1866 MHz (16GB) 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO (240GB) Samsung 840 EVO (240GB) EK Supremacy Copper/Acetal EK-FC-SE Titan w/ Backplate 
CoolingCoolingCoolingCooling
Alphacool NexXxos ST30 240mm Alphacool NexXxos ST30 120mm 3x Noiseblocker e-Loop B12-P PWM EK-DDC 3.2 PWM w/ EK X-RES 100 CSQ 
CoolingCoolingOSMonitor
Bitspower Matte Black Fittings Primochill LRT Advanced Tubing Windows 8.1 Enterprise x64 Dell U2711 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard K800 SilverStone Strider ST45SF-G Compact Splash Logitech Performance Mouse MX 
Mouse PadAudio
Steelseries QcK Bose Companion 20 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770k ASUS Maximus VI Impact EVGA GeForce GTX Titan SuperClocked Corsair Dominator Platinum 1866 MHz (16GB) 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO (240GB) Samsung 840 EVO (240GB) EK Supremacy Copper/Acetal EK-FC-SE Titan w/ Backplate 
CoolingCoolingCoolingCooling
Alphacool NexXxos ST30 240mm Alphacool NexXxos ST30 120mm 3x Noiseblocker e-Loop B12-P PWM EK-DDC 3.2 PWM w/ EK X-RES 100 CSQ 
CoolingCoolingOSMonitor
Bitspower Matte Black Fittings Primochill LRT Advanced Tubing Windows 8.1 Enterprise x64 Dell U2711 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard K800 SilverStone Strider ST45SF-G Compact Splash Logitech Performance Mouse MX 
Mouse PadAudio
Steelseries QcK Bose Companion 20 
  hide details  
Reply
post #19 of 24
Thread Starter 
Quote:
Originally Posted by bclk View Post

You would need a Mini-USB to USB cable and a hole in the back of your case to run the cord out of.

Interesting, though - in your screenshot, it looks like your VID_1B1C&PID_0C04 key doesn't have the "Device Parameters" sub-key that it should have - that's the area where you actually need to modify the DWORD values. I've attached a screenshot of what mine looks like.

regedit.png 2246k .png file

Oh. Yeah, I actually did edit there. Then I went for trying to delete the whole folder, but I got an error. I guess it has deleted something. Now after system restart it doesn't return it.

Oooh God sake. Now what do I do?

And I don't have such cable and even if I did where do I put the mini usb? I'm not really a smart one. biggrin.gif

EDIT: I also like your gadgets on the right. Can you tell me where you got 'em? biggrin.gif
Edited by kristiannn - 12/7/13 at 9:19am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7 CPU 870 2,93GHz ASUS P7P55D nVIDIA GTX 670 Palit Jetstream 2GB 2x2GB DDR3 Kingston Hyper X 1333MHz 
Hard DriveOSPower
Hitachi 1TB/32MB Cache Windows 7 Ultimate 64 BiT SAGA II 500W 
  hide details  
Reply
post #20 of 24
The Mini-USB to USB cable looks like this. The Mini-USB connector is the same one that is on one end of the Corsair LINK cable that came with the H100i (top cable in that photo). You would take out the Corsair LINK cable and plug the Mini-USB to USB cable into the port on your H100i pump/CPU block and into an external USB header.

Did you end up trying to uninstall the H100i via Device Manager? If not, please try that, it'll be under Device Manager\Human Interface Devices and then it'll be one of the ones that is listed as just "USB Input Device." To figure out which one it is, right-click and go to Properties\Events and look at the list there. It should show something like this:



You'll notice that USB\VID_1B1... is the same path you modified in regedit. Go back to the main Device Manager windows and click uninstall, then reboot your computer. Then go back to regedit and see if that Device Parameters folder is back.

Sorry this hasn't been more fruitful yet!

EDIT: Saw your note about the gadgets - will send you a PM about those.
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770k ASUS Maximus VI Impact EVGA GeForce GTX Titan SuperClocked Corsair Dominator Platinum 1866 MHz (16GB) 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO (240GB) Samsung 840 EVO (240GB) EK Supremacy Copper/Acetal EK-FC-SE Titan w/ Backplate 
CoolingCoolingCoolingCooling
Alphacool NexXxos ST30 240mm Alphacool NexXxos ST30 120mm 3x Noiseblocker e-Loop B12-P PWM EK-DDC 3.2 PWM w/ EK X-RES 100 CSQ 
CoolingCoolingOSMonitor
Bitspower Matte Black Fittings Primochill LRT Advanced Tubing Windows 8.1 Enterprise x64 Dell U2711 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard K800 SilverStone Strider ST45SF-G Compact Splash Logitech Performance Mouse MX 
Mouse PadAudio
Steelseries QcK Bose Companion 20 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-4770k ASUS Maximus VI Impact EVGA GeForce GTX Titan SuperClocked Corsair Dominator Platinum 1866 MHz (16GB) 
Hard DriveHard DriveCoolingCooling
Samsung 840 EVO (240GB) Samsung 840 EVO (240GB) EK Supremacy Copper/Acetal EK-FC-SE Titan w/ Backplate 
CoolingCoolingCoolingCooling
Alphacool NexXxos ST30 240mm Alphacool NexXxos ST30 120mm 3x Noiseblocker e-Loop B12-P PWM EK-DDC 3.2 PWM w/ EK X-RES 100 CSQ 
CoolingCoolingOSMonitor
Bitspower Matte Black Fittings Primochill LRT Advanced Tubing Windows 8.1 Enterprise x64 Dell U2711 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard K800 SilverStone Strider ST45SF-G Compact Splash Logitech Performance Mouse MX 
Mouse PadAudio
Steelseries QcK Bose Companion 20 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › H100i problems.. again..