Overclock.net › Forums › AMD › AMD Motherboards › ASUS M5A99X EVO R2.0 problem
New Posts  All Forums:Forum Nav:

ASUS M5A99X EVO R2.0 problem

post #1 of 4
Thread Starter 
Hi guys, I'm experiencing problem with this MB, if I put VGA ( MSI R9 270 Gaming) into PCI-E x16, red VGA diode lights up aswell as BOOT sector red diode.
I even tried to put RAM stick (using only 1x4GB Kingston 1600Mhz) in diferrent DIMM slot(#1), helped a little, there was just VGA diode lit up.
Now I put the VGA to PCI-E 8x and RAM stick to 3rd DIMM slot and it all works, what could possibly be wrong?
I already flashed BIOS to the newest version.
MB manual says if I'm using only one RAM stick it should be put into DIMM slot #2, however that doesn't work for me.
PC doesn't post when those red diodes light up.

Anyone else experiencing this?
post #2 of 4
Are you sure the video card is working?

Have you tried it in another computer?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 4
Thread Starter 
Yes, it's working in PCI-E 8x, but when I put it to PCI-E 16x slot , VGA LED and BOOT SECTOR LED lit up, googled it, but found no solution so far
Edited by dynamicron - 12/14/13 at 6:55am
post #4 of 4
Maybe you need RMA your M5A99X, possible that PCI-Express goes malfunction..
 
Bloody Red
(6 items)
 
LittleDAMnRig
(13 items)
 
CPUMotherboardGraphicsRAM
FX-8350 4.0GHz | 4.5GHz | 5GHz | 5.2GHz (Max) Asus M5A99X EVO R2.0 XFX HD 7970 Core Edtion to GHz Edition | Modded... Samsung LP 30nm 16GB 1600Mhz CL7-8-8 24 2T 
Hard DriveHard DriveHard DriveCooling
WDC Black Sata II 32MB 500GB WDC Green Sata II 1TB WDC Green Sata II 1,5TB Corsair H100i 
CoolingOSMonitorKeyboard
Coolermaster Seidon 120M modded to HD 7970 Windows 7 64bit Dell P2211H Logitech K310 
PowerMouseAudio
Corsair AX760 Logitech MX™518 Microlab X321 
CPUMotherboardGraphicsRAM
Core i7 2600K @4.5Ghz Asus Maximus V Gene ATI OEM 5770 G.Skill Eco 4GB 7-8-7-24 1T @1600Mhz 
Hard DriveCooling
WDC Black Sata II 32MB 500GB Thermaltake Frio Adv. 
CPUMotherboardGraphicsRAM
Phenom II X3 720BE 3,2Ghz Biostar TA790GX 128M Sapphire HD4670 GDDR3 512MB 2x Corsair XMS2 2GB 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB Lite-On Sata Windows XP 32bit LG W1953SE 
PowerCase
FSP Saga II 500w Simbadda SIM-V 
  hide details  
Reply
 
Bloody Red
(6 items)
 
LittleDAMnRig
(13 items)
 
CPUMotherboardGraphicsRAM
FX-8350 4.0GHz | 4.5GHz | 5GHz | 5.2GHz (Max) Asus M5A99X EVO R2.0 XFX HD 7970 Core Edtion to GHz Edition | Modded... Samsung LP 30nm 16GB 1600Mhz CL7-8-8 24 2T 
Hard DriveHard DriveHard DriveCooling
WDC Black Sata II 32MB 500GB WDC Green Sata II 1TB WDC Green Sata II 1,5TB Corsair H100i 
CoolingOSMonitorKeyboard
Coolermaster Seidon 120M modded to HD 7970 Windows 7 64bit Dell P2211H Logitech K310 
PowerMouseAudio
Corsair AX760 Logitech MX™518 Microlab X321 
CPUMotherboardGraphicsRAM
Core i7 2600K @4.5Ghz Asus Maximus V Gene ATI OEM 5770 G.Skill Eco 4GB 7-8-7-24 1T @1600Mhz 
Hard DriveCooling
WDC Black Sata II 32MB 500GB Thermaltake Frio Adv. 
CPUMotherboardGraphicsRAM
Phenom II X3 720BE 3,2Ghz Biostar TA790GX 128M Sapphire HD4670 GDDR3 512MB 2x Corsair XMS2 2GB 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 250GB Lite-On Sata Windows XP 32bit LG W1953SE 
PowerCase
FSP Saga II 500w Simbadda SIM-V 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ASUS M5A99X EVO R2.0 problem