Overclock.net › Forums › Components › Power Supplies › PSU Failed
New Posts  All Forums:Forum Nav:

PSU Failed

post #1 of 51
Thread Starter 
or so I think...

What happened was my computer just turned off randomly. First the monitor lost the signal, then after about 5-10 seconds, the system turned off.

I remember seeing the psu's fan not running while the computer was on, but I'm not sure if it was a failure or something it does automatically.

I've tested the socket that it's plugged into, and it is giving power, so that can't be the problem.

Any ideas?
First Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3000+ @2.2ghz, s754 Soltek SL-K8AN2E-GR Radeon X800 Pro 1gb DDR333 PC400 
Hard DriveOSMonitorCase
120gb SATA150, 250gb SATA3.0 XP Home Acer AL1912 Thermaltake Tsunami Dream (Silver) 
Mouse
Logitech MX-510 
  hide details  
Reply
First Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3000+ @2.2ghz, s754 Soltek SL-K8AN2E-GR Radeon X800 Pro 1gb DDR333 PC400 
Hard DriveOSMonitorCase
120gb SATA150, 250gb SATA3.0 XP Home Acer AL1912 Thermaltake Tsunami Dream (Silver) 
Mouse
Logitech MX-510 
  hide details  
Reply
post #2 of 51
did the power supply make a noise or flash light when it turned off and do you smell anything burning?
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
post #3 of 51
Thread Starter 
I don't recall any noise or light (but my computer is down to the right of my desk, out of sight) and nothing smelled like it was burning.
First Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3000+ @2.2ghz, s754 Soltek SL-K8AN2E-GR Radeon X800 Pro 1gb DDR333 PC400 
Hard DriveOSMonitorCase
120gb SATA150, 250gb SATA3.0 XP Home Acer AL1912 Thermaltake Tsunami Dream (Silver) 
Mouse
Logitech MX-510 
  hide details  
Reply
First Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3000+ @2.2ghz, s754 Soltek SL-K8AN2E-GR Radeon X800 Pro 1gb DDR333 PC400 
Hard DriveOSMonitorCase
120gb SATA150, 250gb SATA3.0 XP Home Acer AL1912 Thermaltake Tsunami Dream (Silver) 
Mouse
Logitech MX-510 
  hide details  
Reply
post #4 of 51
ok when you look inside the case is the green light on the motherboard on?
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
post #5 of 51
Thread Starter 
in my case, the red light is not on. this is what worries me the most. my financial situation can't exactly cover a whole rebuild, and I'm sure as hell not getting another 754, AGP, DDR mobo
First Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3000+ @2.2ghz, s754 Soltek SL-K8AN2E-GR Radeon X800 Pro 1gb DDR333 PC400 
Hard DriveOSMonitorCase
120gb SATA150, 250gb SATA3.0 XP Home Acer AL1912 Thermaltake Tsunami Dream (Silver) 
Mouse
Logitech MX-510 
  hide details  
Reply
First Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3000+ @2.2ghz, s754 Soltek SL-K8AN2E-GR Radeon X800 Pro 1gb DDR333 PC400 
Hard DriveOSMonitorCase
120gb SATA150, 250gb SATA3.0 XP Home Acer AL1912 Thermaltake Tsunami Dream (Silver) 
Mouse
Logitech MX-510 
  hide details  
Reply
post #6 of 51
It's probably your PSU if you're not getting power to the motherboard. I would recommend this Hipro. It's pretty cheap and it should get the job done.

Link
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
post #7 of 51
I'm not talking about the light on the case I mean the light on the motherboard. If its not on I would say your power supply failed. If not it was the motherboard, this happened to me twice, one time it was the motherboard I RMA'd and another time it was the power supply. If the lights on id say its the motherboard and if the lights not on i say the power supply.
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
post #8 of 51
Thread Starter 
I was just looking at a Sunbeam actually because of the modular cabling, but I think I should go to at least 500w.

So yea, I'll try getting another power supply.

thanks for the help
First Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3000+ @2.2ghz, s754 Soltek SL-K8AN2E-GR Radeon X800 Pro 1gb DDR333 PC400 
Hard DriveOSMonitorCase
120gb SATA150, 250gb SATA3.0 XP Home Acer AL1912 Thermaltake Tsunami Dream (Silver) 
Mouse
Logitech MX-510 
  hide details  
Reply
First Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3000+ @2.2ghz, s754 Soltek SL-K8AN2E-GR Radeon X800 Pro 1gb DDR333 PC400 
Hard DriveOSMonitorCase
120gb SATA150, 250gb SATA3.0 XP Home Acer AL1912 Thermaltake Tsunami Dream (Silver) 
Mouse
Logitech MX-510 
  hide details  
Reply
post #9 of 51
This also sounds like this might be the graphics card, you said it lost signal, then the computer shut down? Also, does the computer now work?
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-6300 3.8Ghz 6-Core Asrock 990fx Extreme3 eVGA GeForce GTX650 1GB 1x8GB Corsair Vengeance 
Hard DriveCoolingOS
1TB WD Green STOCK lol Windows 8 64-bit 
  hide details  
Reply
post #10 of 51
Thread Starter 
Quote:
Originally Posted by nitrousflash View Post
I'm not talking about the light on the case I mean the light on the motherboard.
I know what light you're talking about, and it's not on when I turn the power supply on.
First Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3000+ @2.2ghz, s754 Soltek SL-K8AN2E-GR Radeon X800 Pro 1gb DDR333 PC400 
Hard DriveOSMonitorCase
120gb SATA150, 250gb SATA3.0 XP Home Acer AL1912 Thermaltake Tsunami Dream (Silver) 
Mouse
Logitech MX-510 
  hide details  
Reply
First Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 3000+ @2.2ghz, s754 Soltek SL-K8AN2E-GR Radeon X800 Pro 1gb DDR333 PC400 
Hard DriveOSMonitorCase
120gb SATA150, 250gb SATA3.0 XP Home Acer AL1912 Thermaltake Tsunami Dream (Silver) 
Mouse
Logitech MX-510 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PSU Failed