Overclock.net › Forums › Graphics Cards › NVIDIA › My 7900GS won't perform... and I have no idea why
New Posts  All Forums:Forum Nav:

My 7900GS won't perform... and I have no idea why - Page 4

post #31 of 37
Thread Starter 
Quote:
Originally Posted by Sideburns View Post
Nobody has mentioned temperatures?
GPU temp = 54C

yeah... I think this mobo is about to be replaced. Maybe the Epox. Any other suggestions?
Hedy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.5(175x20) & 4.2(175x24) dynamic OC MSI GD65 P55 MSI HD 5750 1GB G.SKILL Ripjaw 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
400GB WD SATA + 1.5TB WD SATA external Win 7 Ultimate Viewsonic 17" & NEC 19" Saitek Eclipse II 
PowerCaseMouse
Fortron Source 530W Blue Storm Antec 300 Microsoft "Laser" 
  hide details  
Reply
Hedy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.5(175x20) & 4.2(175x24) dynamic OC MSI GD65 P55 MSI HD 5750 1GB G.SKILL Ripjaw 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
400GB WD SATA + 1.5TB WD SATA external Win 7 Ultimate Viewsonic 17" & NEC 19" Saitek Eclipse II 
PowerCaseMouse
Fortron Source 530W Blue Storm Antec 300 Microsoft "Laser" 
  hide details  
Reply
post #32 of 37
have you tried to update the bios on your board. also is there a opotion in ur bios to disable the agp slot.long shot but you could clean the pci-e slot to ensure a clean connect.i would also google vid card problems with your board to see if anyone else is having similar issues. sorry to hear about your probs thats a good card i have the same one and really hope you can get it working..........
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #33 of 37
If nvidia message is telling you about unsufficient power, then perhaps you forgot to connect the molex to video card,

Or your gonna have to get a better model PSU like a antec or somethin,
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
post #34 of 37
Quote:
Originally Posted by tweakboy View Post
If nvidia message is telling you about unsufficient power, then perhaps you forgot to connect the molex to video card,

Or your gonna have to get a better model PSU like a antec or somethin,
He got that with his old video card, not the 7900GS.



Yes and have you flashed your bios to a newer one to see if it helps?
    
CPUMotherboardGraphicsRAM
X2 3800+ Toledo@2.9 1.40vcore 290x10 \m/ Epox \m/ 9NPA3 Nforce4 Ultra XFX 7900GT 2x1gb GSkill DDR400@450mhz 
Hard DriveOptical DriveOSMonitor
120gb Barracuda 160gb Seagate Barracuda nec-dvd-rw/optorite cd-rw Xp Corporate Edition SP2/GameOS 22inch NEC Multisync CRT 
KeyboardPowerCaseMouse
ibm PC Power&Cooling 750 Chieftec Dragon modified microsoft comfort 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X2 3800+ Toledo@2.9 1.40vcore 290x10 \m/ Epox \m/ 9NPA3 Nforce4 Ultra XFX 7900GT 2x1gb GSkill DDR400@450mhz 
Hard DriveOptical DriveOSMonitor
120gb Barracuda 160gb Seagate Barracuda nec-dvd-rw/optorite cd-rw Xp Corporate Edition SP2/GameOS 22inch NEC Multisync CRT 
KeyboardPowerCaseMouse
ibm PC Power&Cooling 750 Chieftec Dragon modified microsoft comfort 3000 
  hide details  
Reply
post #35 of 37
i think its the mobo. I bought one of those with agp and pci e once and it was uselss, took it back. The agp and pci e both only ran at 4x because it splits it or something.

Could that be the problem?
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
post #36 of 37
Quote:
Originally Posted by jbescup View Post
GPU temp = 54C

yeah... I think this mobo is about to be replaced. Maybe the Epox. Any other suggestions?
i pray to god thats not your idle temp. if it is, THAT is definetely your problem. Any card idling over 50C, especially a 7900GS, is DEFINETELY faulty.
Buddha's PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigbyte Z77X- UD3H GTX 670 Samsung DDR3-1600 
Hard DriveHard DriveOSMonitor
500GB Seagate 7200RPM 1TB Samsung Spinpoint F3 Windows 7 Ultimate 23" Samsung Syncmaster 2333SW 
MonitorMonitorKeyboardPower
23" Samsung Syncmaster 2333SW 23" Samsung Syncmaster 2333SW Filco Ninja Majestouch 2 PCP&P 610w Silencer 
CaseMouseMouse PadAudio
Antec 1200 Razer Deathadder 3.5G Mionix Sargas Logitech G930 
  hide details  
Reply
Buddha's PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigbyte Z77X- UD3H GTX 670 Samsung DDR3-1600 
Hard DriveHard DriveOSMonitor
500GB Seagate 7200RPM 1TB Samsung Spinpoint F3 Windows 7 Ultimate 23" Samsung Syncmaster 2333SW 
MonitorMonitorKeyboardPower
23" Samsung Syncmaster 2333SW 23" Samsung Syncmaster 2333SW Filco Ninja Majestouch 2 PCP&P 610w Silencer 
CaseMouseMouse PadAudio
Antec 1200 Razer Deathadder 3.5G Mionix Sargas Logitech G930 
  hide details  
Reply
post #37 of 37
ehh? my 7900GT idles anywhere from 48 to 52 and gets up to 58 to 60 when gaming, the threshold is alot higher than that. Its not running to hot.
    
CPUMotherboardGraphicsRAM
X2 3800+ Toledo@2.9 1.40vcore 290x10 \m/ Epox \m/ 9NPA3 Nforce4 Ultra XFX 7900GT 2x1gb GSkill DDR400@450mhz 
Hard DriveOptical DriveOSMonitor
120gb Barracuda 160gb Seagate Barracuda nec-dvd-rw/optorite cd-rw Xp Corporate Edition SP2/GameOS 22inch NEC Multisync CRT 
KeyboardPowerCaseMouse
ibm PC Power&Cooling 750 Chieftec Dragon modified microsoft comfort 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X2 3800+ Toledo@2.9 1.40vcore 290x10 \m/ Epox \m/ 9NPA3 Nforce4 Ultra XFX 7900GT 2x1gb GSkill DDR400@450mhz 
Hard DriveOptical DriveOSMonitor
120gb Barracuda 160gb Seagate Barracuda nec-dvd-rw/optorite cd-rw Xp Corporate Edition SP2/GameOS 22inch NEC Multisync CRT 
KeyboardPowerCaseMouse
ibm PC Power&Cooling 750 Chieftec Dragon modified microsoft comfort 3000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › My 7900GS won't perform... and I have no idea why