post #1 of 1
Thread Starter 
Things I've tried:

1) Installing Quicktime

2) Installing an older version of Quicktime.

3) Installing an even older version of Quicktime.

4) Downloading MPEG and other codec packs like Xvid.

5) Using Google.

None of the above have worked. When I import "Video frames to layers in photoshop", I get black/white frames or just white frames. When I import some MP4 videos into Vegas (OBS recordings don't work but Youtube downloads are fine), I only get an audio track.

Thing is, VLC player plays any videos fine regardless.
Edited by Zackcy - 12/25/13 at 2:42am
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply