Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Not Seeing SLI Performance Boost on 2 GTX 660's?
New Posts  All Forums:Forum Nav:

Not Seeing SLI Performance Boost on 2 GTX 660's? - Page 6

post #51 of 58
Quote:
Originally Posted by littledonny View Post

I was under the impression that you were using a dedicated PhysX card in addition to SLI 760s. In that case, the 640 would make performance worse.

I got good SLI performance in Metro LL. I was also playing in 3D Vision mode, so my gains may not be indicative of 2D performance.

I get good FPS in the game in 5760x1024 2D surround... just the benchmark is around 42fps or so and seems to struggle at times... but the benchmark is actually probably a worst case situation.
post #52 of 58
Quote:
Originally Posted by Shop Owner View Post

Since i have a new xigmatek cooler im going to try to Overclock tonight, do think i have enough power to overclock with two GTX 660's and the 700 watt power supply?

absolutely. I was running 2 GTX 760s overclocked with an 8320 with a 680Watt OCZ with multiple 12v rails. never had an issue...

I eventually upgraded the PSU to a 750 because a lot of people reported that OCZ model just dying after its 3rd year of service and I wanted to go modular.

all your stuff uses slightly less power(like the GPUs use 40watt less), so I'd say as long is a semi good quality PSU.

my UPS can tell me power draw, and with all of that stuff I was pulling a little over 600 watt, which is less actually because the PSU looses (between 5% and 25%) amount converting the voltages.
post #53 of 58
Quote:
Originally Posted by littledonny View Post

I was under the impression that you were using a dedicated PhysX card in addition to SLI 760s. In that case, the 640 would make performance worse.

I got good SLI performance in Metro LL. I was also playing in 3D Vision mode, so my gains may not be indicative of 2D performance.

When I bought the first GTX 760 I has decided to try the 640 as a PhysX card just because it was being unused. It originally came in my alienware x51 but I was just keeping it around until the warranty on the x51 expires for the purposes of putting it back stock if necessary. Then it found its way into my AMD box, etc. I did not really purchase it for the purpose of a dedicated Physx card.

I thought about trying it with SLI, but even if it would have not been detrimental to SLI performance. Like lets say hypothetically it still gave 4 FPS boost, and I do agree it probably would have not worked as well as it did with a single GTX 760, buts lets say it did.... The only game I have with PhysX is MLL and its 4FPS on a benchmark. Its just not worth the fact that the card would be sitting there idle acting as a cooling obstruction topmost GTX 760 for the rest of my games smile.gif

I also forgot to mention one more thing, my two MSI GTX 760 TFs are nice quality quiet product. I'm not saying they are as refined and engineered as the GTX 780ti / titian cooler or anything, but that GTX 640 has a small fan that sounds like a model airplane flying around in the case.
Edited by bbond007 - 1/1/14 at 2:54pm
post #54 of 58
Quote:
Originally Posted by bbond007 View Post

When I bought the first GTX 760 I has decided to try the 640 as a PhysX card just because it was being unused. It originally came in my alienware x51 but I was just keeping it around until the warranty on the x51 expires for the purposes of putting it back stock if necessary. Then it found its way into my AMD box, etc. I did not really purchase it for the purpose of a dedicated Physx card.

I thought about trying it with SLI, but even if it would have not been detrimental to SLI performance. Like lets say hypothetically it gave 4 FPS boost, and I do agree it probably would have not worked as well as it did with a single GTX 760, buts lets say it did.... The only game I have with PhysX is MLL and its 4FPS on a benchmark. Its just not worth the fact that the card would be sitting there idle acting as a cooling obstruction topmost GTX 760 for the rest of my games smile.gif

this^

Dedicatded physx cards dont seam worth the power they consume/heat produced especailly when running sli on two powerful cards.
Cable box
(24 items)
 
Phat Bits
(16 items)
 
Lament Box
(16 items)
 
CPUMotherboardGraphicsRAM
i7-4790K 4.8ghz @ 1.245v Asus Maximus Hero VI 4GB Asus Strix GTX 980 Gskil Trident 2400 CL10 
Hard DriveHard DriveHard DriveOptical Drive
128GB sandisk extreme SSD 2 tb Western digital media intel 530 128 gb SSD External LG BD RW 
CoolingCoolingCoolingCooling
EK Coolstream 360mm PE Rad  Gentle typhoon AP-15 X 3 Fractal Design 140mm 1000RPM X3 Fractal Design Venturi High Flow Series 140mm F... 
CoolingCoolingCoolingCooling
Bitspower DDC Heatsink Black EK Coolstream XTC 140mm Rad EK Supremecy MX  EK FC980 Strix Water Block 
CoolingCoolingOSKeyboard
swiftech MCP-35X EK XRES 140 DDC Top WIN 7 ULTIMATE smk link 
PowerCaseMouseOther
Seasonic G-750  Fractal Design R5 G700s HDHOMERUN 3 TUNER CABLE CARD 
CPUMotherboardGraphicsRAM
4770k 4.5ghz @1.29v asus z87-A EVGA 4gb GTX 970 FTW 1510mhz 8000mem 1.23v Adata XPG 8GB @ 2400mhz 11-13-13-35-1 
Hard DriveHard DriveCoolingCooling
OCZ VERTEX 3 90GB 1tb 7200 Seagate hybrid  D5 vario Primo chill 120mm D5 Compression Res 
CoolingCoolingCoolingCooling
Swiftech MCR-320 XP 360mm rad Swiftech MCR-320 XP 120mm rad EK Supreme LTX Cpu block Biitspower ACX GTX 970 Water block 
OSKeyboardPowerCase
win7 64bit ultimate G13 Seasonic M211 620 watt Nzxt Guardian 
  hide details  
Reply
Cable box
(24 items)
 
Phat Bits
(16 items)
 
Lament Box
(16 items)
 
CPUMotherboardGraphicsRAM
i7-4790K 4.8ghz @ 1.245v Asus Maximus Hero VI 4GB Asus Strix GTX 980 Gskil Trident 2400 CL10 
Hard DriveHard DriveHard DriveOptical Drive
128GB sandisk extreme SSD 2 tb Western digital media intel 530 128 gb SSD External LG BD RW 
CoolingCoolingCoolingCooling
EK Coolstream 360mm PE Rad  Gentle typhoon AP-15 X 3 Fractal Design 140mm 1000RPM X3 Fractal Design Venturi High Flow Series 140mm F... 
CoolingCoolingCoolingCooling
Bitspower DDC Heatsink Black EK Coolstream XTC 140mm Rad EK Supremecy MX  EK FC980 Strix Water Block 
CoolingCoolingOSKeyboard
swiftech MCP-35X EK XRES 140 DDC Top WIN 7 ULTIMATE smk link 
PowerCaseMouseOther
Seasonic G-750  Fractal Design R5 G700s HDHOMERUN 3 TUNER CABLE CARD 
CPUMotherboardGraphicsRAM
4770k 4.5ghz @1.29v asus z87-A EVGA 4gb GTX 970 FTW 1510mhz 8000mem 1.23v Adata XPG 8GB @ 2400mhz 11-13-13-35-1 
Hard DriveHard DriveCoolingCooling
OCZ VERTEX 3 90GB 1tb 7200 Seagate hybrid  D5 vario Primo chill 120mm D5 Compression Res 
CoolingCoolingCoolingCooling
Swiftech MCR-320 XP 360mm rad Swiftech MCR-320 XP 120mm rad EK Supreme LTX Cpu block Biitspower ACX GTX 970 Water block 
OSKeyboardPowerCase
win7 64bit ultimate G13 Seasonic M211 620 watt Nzxt Guardian 
  hide details  
Reply
post #55 of 58
Thread Starter 
Alright guys thanks for all the help, now that I look I can run bf4 at like 60-50 fps but it stutters like crazy even using one gtx 660.. Anyone have suggestions? I tried messing with the in game video settings but it hasn't done anything..
post #56 of 58
Quote:
Originally Posted by Shop Owner View Post

Alright guys thanks for all the help, now that I look I can run bf4 at like 60-50 fps but it stutters like crazy even using one gtx 660.. Anyone have suggestions? I tried messing with the in game video settings but it hasn't done anything..

try windows 8.1
post #57 of 58
Thread Starter 
Quote:
Originally Posted by bbond007 View Post

try windows 8.1

Heh, guess ill just deal with it.

Well I mean there are tons of threads on it ill just try everything out : p
Edited by Shop Owner - 1/1/14 at 6:19pm
post #58 of 58
Quote:
Originally Posted by Shop Owner View Post

Well Norton has a Performance Tab that shows me whats using the CPU at the given time, and im not seeing a voltagetuner.exe, during anything... but Norton's is, well Norton...

lol norton, good luck uninstalling that worthless waste of space.

Your issue is your CPU. It's an old quad core and your stock, it is 100% the problem, OC it to 3.8 or get a hexacore. Also update your drivers.
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
Air Force 1
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 7600k @4.8 ASUS z170 Sabertooth S EVGA GTX 980ti Ref 2x8gb Ripjaw-X @3200 
Hard DriveHard DriveHard DriveOptical Drive
WD 2tb Black WD 1tb Blue Sandisk 120 Asus 
CoolingOSMonitorKeyboard
CM Nepton 280L Windows 10 x64 lg 34uc69g-b Patriot v760 
PowerCaseMouseMouse Pad
OCZ ZX 850 Phanteks Entho Pro Green Mionix Naos 7000 Custom 36"x12" starcitizen mat 
Audio
Dayton BR-1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Not Seeing SLI Performance Boost on 2 GTX 660's?