Overclock.net › Forums › Intel › Intel Motherboards › P5B Deluxe stopped booting
New Posts  All Forums:Forum Nav:

P5B Deluxe stopped booting

post #1 of 5
Thread Starter 
I have been getting BSOD's for a little while, I have been trying to figure out what was causing this, but no luck. I don't remember what it said, but it said possible bad memory or a driver issue. Not much help, but I decided today to reset the cmos deal on the mobo. I removed the power cord, removed the battery, switched the jumper for 10 seconds. Then I put the jumper back, insterted the battery, plugged in the power, and turned the PC back on. Now I get nothing. No beeps, no video, nothing. The monitors both just stay off, saying "no signal input". Did I do something wrong, the battery and jumper appear to both be installed correctly, could this be the issue though? Any ideas for me? Thanks
Macbook
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo 9400M 2 GB DDR3 250 GB 
Optical DriveOS
Double Layer Superdrive Mac OS X Leopard 
  hide details  
Reply
Macbook
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo 9400M 2 GB DDR3 250 GB 
Optical DriveOS
Double Layer Superdrive Mac OS X Leopard 
  hide details  
Reply
post #2 of 5
Take the CPU and RAM out. Try to boot system (of course, nothing will come on but...), turn system off, then removed the CMOS batt, then remove power cord, reset CMOS.....wait 5 min.

Put everything back on and boot system.
post #3 of 5
Thread Starter 
I will give that a try, but to remove CPU I will have to redo the CPU cooler, which means I have to order more AS5 first. I will probably have to wait until neste week then. Anything to try in the mean time?

Thanks for the help.
Macbook
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo 9400M 2 GB DDR3 250 GB 
Optical DriveOS
Double Layer Superdrive Mac OS X Leopard 
  hide details  
Reply
Macbook
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo 9400M 2 GB DDR3 250 GB 
Optical DriveOS
Double Layer Superdrive Mac OS X Leopard 
  hide details  
Reply
post #4 of 5
Try removing and reseating the GPU, removing both sticks of RAM, and reseating one of them. If you can manage it with the CPU cooler installed, take the mobo out of the case and try to boot it up on an anti static bag.

If all of your efforts do not produce results, you can get a RMA number from helpdesk.asus.com, though I have had much better results with calling them.
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
post #5 of 5
Thread Starter 
OK, after finally getting around to trying everyones ideas, I noticed what may have been my problem. With the CMOS battery stuck behind the graphics card I somehow bent one of the battery connections. Behind the battery there are two prongs, I had one bent over the other one. I don't know if this is my issue or not. I bent it back to how it should have been, straight, and I still don't get anything. I did reseat the GPU and RAM as well.

Could this deal with the battery have fried something? Any ideas or thoughts for me?
Macbook
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo 9400M 2 GB DDR3 250 GB 
Optical DriveOS
Double Layer Superdrive Mac OS X Leopard 
  hide details  
Reply
Macbook
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo 9400M 2 GB DDR3 250 GB 
Optical DriveOS
Double Layer Superdrive Mac OS X Leopard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5B Deluxe stopped booting