Overclock.net › Forums › Consumer Electronics › Home Audio › Samsung E6750 BR-HT volume issues...very strange!
New Posts  All Forums:Forum Nav:

Samsung E6750 BR-HT volume issues...very strange!

post #1 of 11
Thread Starter 
Hi All,

I have the strangest thing happening with my home theatre system - it is a Samsung E6750 Blu-ray home theatre system.

The issue I am having is that the volume starts turning itself down randomly - I can see no reason why it would. I have tried the following tests to rule a few things out as being the issue:

1. Took all batteries out of all remotes. Still turns down.
2. Factory reset the device. Still does it.
3. Turned off anynet HDMI - it is connected to samsung smart TV (E8000). Still does it.
4. Turned off the dynamic audio settings. Still does it.

Other than that I can't think of anything to try. I have tried simply turning the sound back up, and it just turns itself back down again.

Sometimes the issue will go away after a minute or so, however as I write this it has been turning itself down to 0 volume for the past half an hour. It even continues to attempt to turn itself down after it gets to 0.

Worth noting that the only volume buttons on the device (and not the remote control) are touch buttons, so I can't see it being a physical switch that is stuck. I did notice that the volume up touch button doesn't work too well though, which may indicate something is faulty in general with the volume buttons - although it may not be the cause of my issue.

Anyway, if anyone has ideas, please let me know, I'm going to call Samsung and see if they can help too.

Regards,

Glen.
rebourn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2320 3.0GHz ASRock Gigabyte GTX 460 768MB G.Skill Ripjaw 32GB 
Hard DriveOptical DriveOSMonitor
5 x 500GB Seagate SATA BenQ DVD Writer Windows 7 Pro 64Bit LG L204WT 20.1" WS 
KeyboardPowerCaseMouse
HP OCZ StealthXStreme 600W CM 690 Creative 
  hide details  
Reply
rebourn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2320 3.0GHz ASRock Gigabyte GTX 460 768MB G.Skill Ripjaw 32GB 
Hard DriveOptical DriveOSMonitor
5 x 500GB Seagate SATA BenQ DVD Writer Windows 7 Pro 64Bit LG L204WT 20.1" WS 
KeyboardPowerCaseMouse
HP OCZ StealthXStreme 600W CM 690 Creative 
  hide details  
Reply
post #2 of 11
Something else (in the room, shining through a window???) that's sending an IR signal to the deice?

Calling Samsung is a good move.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 11
Thread Starter 
Yeah we turned off all IR devices and also shut the blinds on our loungeroom windows, still does it.

Anyway, I got an extended warranty with it which includes replacement for minor faults. Some Samsung guy is coming to confirm the issue (I have it on video too) in a few days, at which point I should get a replacement system. Hopefully none of my model are left and I can get the new Silver system! smile.gif

Cheers,

Glen.
rebourn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2320 3.0GHz ASRock Gigabyte GTX 460 768MB G.Skill Ripjaw 32GB 
Hard DriveOptical DriveOSMonitor
5 x 500GB Seagate SATA BenQ DVD Writer Windows 7 Pro 64Bit LG L204WT 20.1" WS 
KeyboardPowerCaseMouse
HP OCZ StealthXStreme 600W CM 690 Creative 
  hide details  
Reply
rebourn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2320 3.0GHz ASRock Gigabyte GTX 460 768MB G.Skill Ripjaw 32GB 
Hard DriveOptical DriveOSMonitor
5 x 500GB Seagate SATA BenQ DVD Writer Windows 7 Pro 64Bit LG L204WT 20.1" WS 
KeyboardPowerCaseMouse
HP OCZ StealthXStreme 600W CM 690 Creative 
  hide details  
Reply
post #4 of 11
Good luck!
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #5 of 11
Hi,

I have also had this problem with my machine and I have seen others who have had it as well, but haven't come across a solution. One thing I did notice is that when you manually raise or lower the volume it doesn't beep, but when the machine lowers the volume by itself, it does beep. I have updated my firmware and even reset the machine, but none of that has worked. If you have found a solution I would love to hear what it is.

I think this is a common fault with this machine.

Cheers
Pete
post #6 of 11
I also have the same problem. I bought it 4 years ago. I think this is becouse of corrotion in jumper among boards. I tried to unplug, spray with contact cleaner, spay with air (hand pump), & plug it again. Then the problem has gone.
post #7 of 11
Thread Starter 
Thanks!

Funny enough, this has happened to me two more times!

Each time, thankfully I had warranty. The repair shop ended up replacing the touch panel - they said it shorts or something and ends up registering touches for no reason. A common issue with this model, they say.
rebourn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2320 3.0GHz ASRock Gigabyte GTX 460 768MB G.Skill Ripjaw 32GB 
Hard DriveOptical DriveOSMonitor
5 x 500GB Seagate SATA BenQ DVD Writer Windows 7 Pro 64Bit LG L204WT 20.1" WS 
KeyboardPowerCaseMouse
HP OCZ StealthXStreme 600W CM 690 Creative 
  hide details  
Reply
rebourn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2320 3.0GHz ASRock Gigabyte GTX 460 768MB G.Skill Ripjaw 32GB 
Hard DriveOptical DriveOSMonitor
5 x 500GB Seagate SATA BenQ DVD Writer Windows 7 Pro 64Bit LG L204WT 20.1" WS 
KeyboardPowerCaseMouse
HP OCZ StealthXStreme 600W CM 690 Creative 
  hide details  
Reply
post #8 of 11
I have a Samsung 7:1 surround sound system HT 6750, bought one four years ago and six months ago it started driving me crazy by turning itself down for no reason. Had the opportunity to buy a second one cheap so bought it and switched main box over.
You guessed it now it does the same volume turn down.
Does anyone know how I can fix this issue , or is it a Samsung model problem ??
post #9 of 11
Thread Starter 
Hi,

See my previous reply for info. Basically, the touch panels are prone to fail.

Gill.
rebourn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2320 3.0GHz ASRock Gigabyte GTX 460 768MB G.Skill Ripjaw 32GB 
Hard DriveOptical DriveOSMonitor
5 x 500GB Seagate SATA BenQ DVD Writer Windows 7 Pro 64Bit LG L204WT 20.1" WS 
KeyboardPowerCaseMouse
HP OCZ StealthXStreme 600W CM 690 Creative 
  hide details  
Reply
rebourn
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2320 3.0GHz ASRock Gigabyte GTX 460 768MB G.Skill Ripjaw 32GB 
Hard DriveOptical DriveOSMonitor
5 x 500GB Seagate SATA BenQ DVD Writer Windows 7 Pro 64Bit LG L204WT 20.1" WS 
KeyboardPowerCaseMouse
HP OCZ StealthXStreme 600W CM 690 Creative 
  hide details  
Reply
post #10 of 11
I've heard other sammy audio equipment do this as well. Not just your unit. Could be the touch panel, but could be something else too.

First off using Samsung Audio is just as bad as using Sony Audio gear. Pretty much as low as it gets in the audio world other than brands like Pyle, which TBH is nearly as good as sony/samsung gear (if that gives you info on how lackluster those units are internally).



This is either a software bug, touch panel, or you have a blown speaker in your setup. The unit is turning the volume down to keep the amp safe, as if a speaker is blow (even if a tweeter) will mess up a speaker's impedance. Those units are designed for powering speakers of a certain impedance, and the speakers used are pretty cheap and low quality. Blowing speakers on those units is a pretty easy task, just turning the system up to a very loud state just once could do it. Which is why you never push those cheap systems, EVER!!


I would bust out the multimeter and start checking speakers.


Also would check to see how hot the unit is getting, heat could also be the problem.
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Audio
Overclock.net › Forums › Consumer Electronics › Home Audio › Samsung E6750 BR-HT volume issues...very strange!