Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Did I vmod this right?
New Posts  All Forums:Forum Nav:

Did I vmod this right? - Page 3

post #21 of 56
Question.

In this topic, you type somewhat reasonably.
But, in posts outside this topic.
Same times.
You type like ****. Blaming it on being "drunk."
Why's that?

2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #22 of 56
Quote:
Originally Posted by The Pook View Post
Question.

In this topic, you type somewhat reasonably.
But, in posts outside this topic.
Same times.
You type like ****. Blaming it on being "drunk."
Why's that?

Ummmm.That's with me pook?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #23 of 56
The guide you used to do the vmod also shows where to apply one of the sensors. The other sensor should make contact with your case, or a radiator, anything metal that hasn't got a current flowing through it.
post #24 of 56
Quote:
Originally Posted by thealmightyone View Post
The guide you used to do the vmod also shows where to apply one of the sensors. The other sensor should make contact with your case, or a radiator, anything metal that hasn't got a current flowing through it.
The black leads (ground) on your PSU works best.

Also, you need to turn on your computer for it to work. LOL
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
post #25 of 56
Thread Starter 
my card works! It Does work.. the thing that doesnt work is the damn multimeter.. i am shoving the black pin on the ground of my case and sticking the red one in vGPU.. it doesnt post anything.. it's at 20v DCV. yes gonX i did use a molex connector too and it stil didnt post anything..
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
post #26 of 56
Then the multimeter is not working... does it even turn on? I have that exact same multimeter from when I did my vmod and it read correctly, so one of two things is happening, either the multimeter is dead or not set correctly, or your are not taking the measurement in the correct place. On top of that, please, please clean up that mod. Here is a pic of my old 7900 vmod, which is now in the hands of another member here on OCN. Click here for vmod pic!
post #27 of 56
Quote:
Originally Posted by <CRACK@> (CS:S King) View Post
my card works! It Does work.. the thing that doesnt work is the damn multimeter.. i am shoving the black pin on the ground of my case and sticking the red one in vGPU.. it doesnt post anything.. it's at 20v DCV. yes gonX i did use a molex connector too and it stil didnt post anything..
You check the cables in the mutimeter?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #28 of 56
huge, blob of ink...
My Shizzlez
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 661 @ 4GHz P5LD2 ATi X1950 PRO 256mb 1GB Mushkin XP 
Hard DriveOptical DriveOSMonitor
Seagate 160GB old LG Windows XP Pro NEC MultiSnync LCD1770GX 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard Thermaltake TR2-500 ugly looking Logitech MX510 
  hide details  
Reply
My Shizzlez
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 661 @ 4GHz P5LD2 ATi X1950 PRO 256mb 1GB Mushkin XP 
Hard DriveOptical DriveOSMonitor
Seagate 160GB old LG Windows XP Pro NEC MultiSnync LCD1770GX 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard Thermaltake TR2-500 ugly looking Logitech MX510 
  hide details  
Reply
post #29 of 56
Thread Starter 
Cracker is so mad right now.. he is taking a break.. back in 15
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
Current from '11
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gulftown Rampage III Formula eVGA GTX780 SC 3X4GB Ripjaws 
Hard DriveOptical DriveCoolingOS
256GB M4, 120GB Intel 320 Asus DVD x24/48 drive 960mm water loop Win 7 64bit 
MonitorKeyboardPowerCase
PB278Q 1440p I-Rock slim key lluminated Seasonic 860w Modular HAF Stacker 
MouseMouse PadAudio
G500 A slab of raw alluminum Soundblaster Z / AKG K550 
  hide details  
Reply
post #30 of 56
Have you tried the multimeter on anything else? Such as, a battery?! That way, you'll easily know if your multimeter is dead or not.

Also, I still need a pic of the vmod area, with all the ink removed, to check that a volt mod can even be done to that card, as it looks a bit different to stock 7900GT's.

EDIT: Make sure that when you take the vcore reading, it's during a GPU-stress test.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Did I vmod this right?