Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox v 26.0 : Netflix doesn't stream any videos after uprading from v 24
New Posts  All Forums:Forum Nav:

Waterfox v 26.0 : Netflix doesn't stream any videos after uprading from v 24

post #1 of 2
Thread Starter 
I experienced problems with Netflix regarding video streaming or lack thereof. No videos on Netflix stream at all. It is peculiar because the normal Netflix/Silverlight error screen with a code. Instead it prompts you directly to Netflix minimum system requirements page every time. It says in this link, http://movies.netflix.com/WiMessage?msg=51 , that you need the latest browser version of Firefox ect. I uninstalled v26 and downgraded to v24 Netflix works fine now. Is it possible that Netflix isn't recognizing v26 as the new version,which would bring me to the min system requirements page? Or is it a problem with Waterfox v 26? If it's Netflix, I'll call and write them to ask that they fix the problem. Thanks
post #2 of 2
Netflix does not yet recognize Waterfox 26.0 and thus displays the message when you try to stream a video.

The only workaround I can think of (until Netflix resolves this in their code) is to install the "User Agent Switcher" Firefox extension and add this string to the list of user agents:
Code:
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:25.0) Gecko/20100101 Firefox/25.0

You will have to switch to this each time you restart the browser before viewing Netflix or you will see the error again. This has worked for me so far.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Waterfox v 26.0 : Netflix doesn't stream any videos after uprading from v 24