New Posts  All Forums:Forum Nav:

error message

post #1 of 4
Thread Starter 
hi all. i recently updated to latest Waterfox, build 26. one of the web sites i go to is about the xbmc on an ouya games console. however, when i go to the following website (hope it's ok to post it):

http://xbmc.org/?s=ouya

then try to open the forum tab, i get the message below:

Error 403

We're sorry, but we could not fulfill your request for / on this server.

You do not have permission to access this server.

Your technical support key is: 0546-a65c-17f4-e8c8

You can use this key to fix this problem yourself.

If you are unable to fix the problem yourself, please contact and be sure to provide the technical support key shown above.

when i try the 'fix this problem yourself' link, i go to the place instructed to but the option isn't available. it involves going to 'about:config' then to 'useragent'. when i get to the lines needed, the option to 'reset the string' is greyed out.
anyone else had a similar problem on this or another web site? any answer to correct the problem?

help would be appreciated

many TIA
post #2 of 4
You could try a router restart if your IP is Dynamic so you connect with a fresh IP?
EDIT: Its like I could not connect to Facebook right now for some reason but could access everything else, restarted router and its back.
Piledriver Reborn
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel I7 4770k 4.5Ghz Asus Z97 P Gigabyte RX 480 4GB (580 BIOS) 16Gb (4x4Gb) @ 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Kingston SSDNow 120GB M.2 Seagate Constellation ES 2TB Sandisk X110 128gb  Enermax UCTP12P 120mm x 5 
CoolingOSMonitorKeyboard
Phanteks U-Type Black Windows 10 Pro Samsung 27" Curved S27D590C Corsair K95 RGB Platinum 
PowerCaseMouseMouse Pad
Corsair Modular RM650X Zalman Z11 Plus Corsair Scimitar Pro Corsair Polaris 
AudioOther
Corsair Void 7.1 Ikea Corner Desk 
CPUMotherboardGraphicsRAM
Intel Core I5 3427U Panasonic CF-AX2 Intel HD 4000 Series 4GB 1333Mhz DDR3L 
Hard DriveCoolingOSOS
128GB Samsung P830 M-Sata SSD Stock Cooler Windows 10 Pro Remix OS 
OSMonitorKeyboardPower
Ubuntu 16.04.1 1366x768 10.1" Touchscreen @ 60Hz Panasonix CF-AX2 EN-GB Qwerty Keyboard Panasonic 29520mWh 
MouseAudio
Panasonic CF-AX2 Touchpad Realtek ALC269 
  hide details  
Reply
Piledriver Reborn
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel I7 4770k 4.5Ghz Asus Z97 P Gigabyte RX 480 4GB (580 BIOS) 16Gb (4x4Gb) @ 1600Mhz 
Hard DriveHard DriveHard DriveCooling
Kingston SSDNow 120GB M.2 Seagate Constellation ES 2TB Sandisk X110 128gb  Enermax UCTP12P 120mm x 5 
CoolingOSMonitorKeyboard
Phanteks U-Type Black Windows 10 Pro Samsung 27" Curved S27D590C Corsair K95 RGB Platinum 
PowerCaseMouseMouse Pad
Corsair Modular RM650X Zalman Z11 Plus Corsair Scimitar Pro Corsair Polaris 
AudioOther
Corsair Void 7.1 Ikea Corner Desk 
CPUMotherboardGraphicsRAM
Intel Core I5 3427U Panasonic CF-AX2 Intel HD 4000 Series 4GB 1333Mhz DDR3L 
Hard DriveCoolingOSOS
128GB Samsung P830 M-Sata SSD Stock Cooler Windows 10 Pro Remix OS 
OSMonitorKeyboardPower
Ubuntu 16.04.1 1366x768 10.1" Touchscreen @ 60Hz Panasonix CF-AX2 EN-GB Qwerty Keyboard Panasonic 29520mWh 
MouseAudio
Panasonic CF-AX2 Touchpad Realtek ALC269 
  hide details  
Reply
post #3 of 4
Thread Starter 
hi NeoReaper, tnx for response.

i have already tried a router reboot, but it didn't work, unfortunately.

if you or anyone else have any other suggestion, i would welcome it

tnx again
post #4 of 4
I have similar problem as Prettygrim cannot log onto arma 3 bistudios forums on waterfox v26.0 very annoying tried reboot etc nothing working error 403 etc.This is the forum see if you can get there with waterfox 26 http://forums.bistudio.com/
Edited by Armagunner - 1/7/14 at 12:47am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software