Overclock.net › Forums › Graphics Cards › NVIDIA › Annoying problem, need help
New Posts  All Forums:Forum Nav:

Annoying problem, need help

post #1 of 15
Thread Starter 
Okay, when I play games on my monitor (22" Sceptre LCD).....all over the screen in random places pixels will flash what looks like to be in a green color. What is this? I dont notice it when I am not playing games and I wouldn't think it would all be dead pixels? I thought I had the most up to date drivers for my 8800gts? Not sure what to do to get them to go away....please help if you can shed any light on this. Thanks in advance.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
post #2 of 15
they might be dead pixels. for that get and rma and a new one but im not 100% sure if its dead pixels.
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
post #3 of 15
Thread Starter 
if anyone has any ideas please let me know, playing a new game right now and would like these to be gone haha
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
post #4 of 15
ok maybe update your drivers.
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
post #5 of 15
Thread Starter 
97.44 are newest ones, i have those =/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
post #6 of 15
Thread Starter 
just to update a point i said in my first post....there are quite a few of these....which leads me to believe they arent dead pixels...although i really wouldnt know for sure....they also only really show up when gaming.....flashing green
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
post #7 of 15
It might be your card since it sounds like its only happening when you're putting load on your GPU. Is it overclocked by chance?
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
The Naked Scooter
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 4Ghz@1.24V Asus P6T Deluxe eVGA GTX 285 12GB Patriot DDR3-1600 8-8-8-24@1.65V 
Hard DriveOptical DriveOSMonitor
2x640GB WD in RAID 0+1TB Seagate 7200.11 HP LightScribe DVD Burner Windows 7 Ultimate x64 22" Samsung 720p HDTV 
KeyboardPowerCaseMouse
Logitech G15 1000W Antec TruePower Quattro CoolerMaster ATCS 840 Logitech G9x 
  hide details  
Reply
post #8 of 15
Thread Starter 
it isnt right now....it was.....so i knocked it back down to stock....but they are still there...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
post #9 of 15
Thread Starter 
ok just did a dead pixel test and they arent dead pixels
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
post #10 of 15
Thread Starter 
apologize for so many posts but just keeping you guys updated....the dead pixel test consisted of many different color backgrounds....and i saw no flashing or white or black or any color pixels that looked to be wrong or weird on any color background
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6300 @ 2.8 P5B-Deluxe 8800gts evga 2gb ddr2 
Hard DriveOptical DriveOSMonitor
160gb 7200rpm DVD-Rom XP Home 22" Sceptre Wide LCD 
PowerCase
700w OCZ Thermaltake Armor Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Annoying problem, need help