Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Weird internet issue, tried just about everything I can think of
New Posts  All Forums:Forum Nav:

Weird internet issue, tried just about everything I can think of

post #1 of 4
Thread Starter 
I'm trying to get my internet to run smoothly again, it used to. Basically during download or upload the internet goes in and out, very briefly. This is an issue for me because I stream a game through twitch using xSplit. By very briefly, I mean less than half a second every few seconds.

I am posting a read out from both xsplit and a picture of the networking graph from task manager, the graph should read a fairly smooth line but as you can see it zeroes out then bounces back.

nitializing connection to server....
Achieved data rate during 1000 ms: 0 kbps...
Achieved data rate during 2073 ms: 527 kbps...
Achieved data rate during 2052 ms: 2414 kbps...
Achieved data rate during 2026 ms: 2643 kbps...
Achieved data rate during 2100 ms: 2184 kbps...
Achieved data rate during 2049 ms: 2019 kbps...
Achieved data rate during 2100 ms: 2227 kbps...
Achieved data rate during 2049 ms: 2155 kbps...
Achieved data rate during 2101 ms: 1787 kbps...
Achieved data rate during 2050 ms: 0 kbps...
Achieved data rate during 1050 ms: 691 kbps...
Achieved data rate during 2050 ms: 668 kbps...
Achieved data rate during 2099 ms: 772 kbps...
Achieved data rate during 2101 ms: 0 kbps...
Achieved data rate during 2049 ms: 1031 kbps...
Done.




Any help is greatly appreciated. I have tried resetting router/modem, connecting directly to modem etc.
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
post #2 of 4
Do you have any anti-virus or similar software filtering the network traffic?

Also, if you are using onboard network, and your CPU is highly loaded, there may be glitches. Onboard network cards rely on some CPU power. You might need a quality add-in network card with its own processor.
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
post #3 of 4
Thread Starter 
I am using the onboard network adapter so I might try that. Could it also be on the ISP end? I noticed last night that when I dropped the max upload rate of the broadcaster below 400kb/s it smoothed out. But there shouldn't be an issue going higher than that (much higher) my speedtest says 35down/5up. I should be able to set the broadcaster to upload at 1.5mb/s-2mb/s with ease.

I have comcast and have heard people mention they have issues right now but am not sure whether this is true or not.
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
Red Deman
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 3.8 Asus P6T SE HD 5850 XFX Black Edition 6gb Corsair XMS3 DDR3 1600 
Hard DriveOSMonitorKeyboard
1TB WD Caviar Black Windows 7 Home Premium 64 bit Asus VW246H G15 
PowerCaseMouse
Corsair 650TX HAF 932 G5 
  hide details  
Reply
post #4 of 4
Yes, it could also be your ISP at fault.

Try going to CMD.EXE and entering the command:

ping google.com -n 5000 -l 4096 > results.txt

Then load up the results.txt and see if you have any packet loss.

EDIT: You won't see anything happening in the terminal until the command completes, at which point it'll return to C:\WINDOWS> or whatever yours defaulted to.
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Weird internet issue, tried just about everything I can think of