Overclock.net › Forums › Graphics Cards › NVIDIA › 7950 GT KO SC OC trouble
New Posts  All Forums:Forum Nav:

7950 GT KO SC OC trouble

post #1 of 7
Thread Starter 
Having trouble OCing an eVGA 7950 GT KO SC.

Best stable OC stock is 640 core 815 mem (600/725 stock). After the 1.55v core volt mod and 2.2 vram mod the best I could get was 650/850, and that didn't look too stable.

ATITool starting artifacting the core at 660, and locked the computer when the mem went to 940 with no artifacts. While testing with 3DMark I kept getting a scrambled screen and lockup, and kept lowering the memory until it was so close to the stock OC that I gave up and cleaned the conductive ink off the board.

Highest temp was 61 with a VF900. I was thinking I could get 700 core out of these mods ...

Anyone have any ideas? Thanks -
Dell E510
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 Dell Inc. 0RD203 eVGA GeForce 7950 GT KO SC 2GB DDR2-SDRAM 
Hard DriveOptical DriveOSMonitor
WD WD2500KS LITE-ON DVD-RW XP Pro SP2 Sharp LL-T18A1 
PowerCase
Hiper 580 Dell OEM 
  hide details  
Reply
Dell E510
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 Dell Inc. 0RD203 eVGA GeForce 7950 GT KO SC 2GB DDR2-SDRAM 
Hard DriveOptical DriveOSMonitor
WD WD2500KS LITE-ON DVD-RW XP Pro SP2 Sharp LL-T18A1 
PowerCase
Hiper 580 Dell OEM 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by nhobo View Post
Having trouble OCing an eVGA 7950 GT KO SC.

Best stable OC stock is 640 core 815 mem (600/725 stock). After the 1.55v core volt mod and 2.2 vram mod the best I could get was 650/850, and that didn't look too stable.

ATITool starting artifacting the core at 660, and locked the computer when the mem went to 940 with no artifacts. While testing with 3DMark I kept getting a scrambled screen and lockup, and kept lowering the memory until it was so close to the stock OC that I gave up and cleaned the conductive ink off the board.

Highest temp was 61 with a VF900. I was thinking I could get 700 core out of these mods ...

Anyone have any ideas? Thanks -
Take a look in mine.Rigth now im cleaning the volt mod in 1 of my card's.Because i step up to 1 8800gtx with the evga step up program.But usually you can come stable @ like 700/850.I run all the benchies @ that speed.How much ink or pencil you use?You measured?




My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #3 of 7
Thread Starter 
Yes, I measured 1.55 and 2.19. Used the third row vmod here.

Cleaned the board carefully with alcohol first. Checked everything carefully. Applied the vCore with a 10x magnifying glass (a big help) and conductive pen. The penciled vMem was a little lower than the recommended 2.25, but I consider that safe. Everything done very carefully and tripled checked (not wanting to burn up a $270 card ...).
Dell E510
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 Dell Inc. 0RD203 eVGA GeForce 7950 GT KO SC 2GB DDR2-SDRAM 
Hard DriveOptical DriveOSMonitor
WD WD2500KS LITE-ON DVD-RW XP Pro SP2 Sharp LL-T18A1 
PowerCase
Hiper 580 Dell OEM 
  hide details  
Reply
Dell E510
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 Dell Inc. 0RD203 eVGA GeForce 7950 GT KO SC 2GB DDR2-SDRAM 
Hard DriveOptical DriveOSMonitor
WD WD2500KS LITE-ON DVD-RW XP Pro SP2 Sharp LL-T18A1 
PowerCase
Hiper 580 Dell OEM 
  hide details  
Reply
post #4 of 7
hmm. I did the vmod a totally different way...

Looks like your card may just not like that much voltage...or it's just hungry...lol. What cooling? I think it would be a good idea to get a vf900Cu first....

then try 1.4-1.55v all along the way to find your best setting.

EDIT: Oh, and I found that the vmem does more harm than good if you go over your cards "sweetspot"...

Wipe it off and try just the core mod first...that would probably help you see better...
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
post #5 of 7
Thread Starter 
OK. Just tried 1.4 (no mem) with this method:



and got an easy and seemingly stable 710 core. Later I'll play around some more and see what happens. Maybe this mod doesn't work on the 7950GTs:



Thanks for the tips! I'll post results when I'm done.
Dell E510
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 Dell Inc. 0RD203 eVGA GeForce 7950 GT KO SC 2GB DDR2-SDRAM 
Hard DriveOptical DriveOSMonitor
WD WD2500KS LITE-ON DVD-RW XP Pro SP2 Sharp LL-T18A1 
PowerCase
Hiper 580 Dell OEM 
  hide details  
Reply
Dell E510
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 Dell Inc. 0RD203 eVGA GeForce 7950 GT KO SC 2GB DDR2-SDRAM 
Hard DriveOptical DriveOSMonitor
WD WD2500KS LITE-ON DVD-RW XP Pro SP2 Sharp LL-T18A1 
PowerCase
Hiper 580 Dell OEM 
  hide details  
Reply
post #6 of 7
Thread Starter 
1.4v core, no vmem = 710 / 815 (preliminary testing) temp < 60

1.5v core + 2.19v mem = less stability and much more heat - temps to high 60's, artifacts at 717

went back to 1.4v, 710/815. locked up with hard testing. lowered to 700/800, several hours of testing and no problems so far. running GT Legends, 1024 x 768 4AA 16 AF, no problem with nice FPS boost
Dell E510
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 Dell Inc. 0RD203 eVGA GeForce 7950 GT KO SC 2GB DDR2-SDRAM 
Hard DriveOptical DriveOSMonitor
WD WD2500KS LITE-ON DVD-RW XP Pro SP2 Sharp LL-T18A1 
PowerCase
Hiper 580 Dell OEM 
  hide details  
Reply
Dell E510
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 Dell Inc. 0RD203 eVGA GeForce 7950 GT KO SC 2GB DDR2-SDRAM 
Hard DriveOptical DriveOSMonitor
WD WD2500KS LITE-ON DVD-RW XP Pro SP2 Sharp LL-T18A1 
PowerCase
Hiper 580 Dell OEM 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by nhobo View Post
1.4v core, no vmem = 710 / 815 (preliminary testing) temp < 60

1.5v core + 2.19v mem = less stability and much more heat - temps to high 60's, artifacts at 717

went back to 1.4v, 710/815. locked up with hard testing. lowered to 700/800, several hours of testing and no problems so far. running GT Legends, 1024 x 768 4AA 16 AF, no problem with nice FPS boost
Good to heard that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 7950 GT KO SC OC trouble