Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Https, skype, and Tor browsers / encryptions Blocked?
New Posts  All Forums:Forum Nav:

Https, skype, and Tor browsers / encryptions Blocked?

post #1 of 9
Thread Starter 
Anyone have any similar issues with browsers https sites being redirected or antivirus unable to update. Skype unable to connect but still loads and logs in. Anything being encrypted being blocked really. I can't even log in to my favorite family bashing me facebook site. Spybot, Norton and windows doesn't detect anything wrong with my PC. Other Computers on my network work fine. Can't even use a Tor Browser for simple sites. Odd. Its allowing me to go to some fake site but I'm not typing in passwords or anything cause its not obviously real. Maybe I'm just extremely tired from work and can't solve this but I haven't done anything to my PC except update ESO to see if new betas online.

Thanks for advice or help.

test1.jpg 113k .jpg file
post #2 of 9
Man-in-the-middle (MITM?) Certificate problem?

Could you run Wireshark after a reboot, open your browser, and capture the transaction? You should run Wireshark after the reboot and before trying to connect to google so that your browser doesn't try to connect using what might be in its DNS cache. The goal is to make sure that you're getting the correct address in the DNS response and that your browser is actually navigating to the correct address.

Also, what error is Tor giving? Are other systems on your network successfully getting to google? Is somebody on your network trying a MITM?
post #3 of 9
Easier than wireshark (but not as accurate wink.gif ):


nslookup google.com

then do a whois on the resulting ip
http://who.is/



Somebodys messing with your internet, as hundred says, could be a MITM atacker or just your ISP screwing your connection over, they do this allot -_-, what ISP do you use?
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
post #4 of 9
Thread Starter 
I know wire shark well. Also other PCs have no issue. I assumed it was Malicious also used who is this but blocked with Norton. I went in to traffic logs a few days ago and found traffic from London and ip's from proxy networks so just doing clean drive and new win dual boot Linux.
post #5 of 9
What kind of traffic? Don't do a reinstall! That's such a waste of time for something that could just be a minor configuration error!
post #6 of 9
Thread Starter 
Can't Login to ESO BETA Either headscratch.gif
post #7 of 9
Try booting up a Live CD on the system, see if you have the same issue, if its gone, could be malware
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
post #8 of 9
Thread Starter 
Well did a clean windows 7 install and formatted drive. Checked Router and bios for some possible chance it was them. Neither. Both turned to default. So either ISP or something weird. I work for the Government so who knows could be something to do with that and my clearance but doubtful.
post #9 of 9
Thread Starter 
Formatted everything still didn't work at all. Finally found out what it was ...... BIOS CLOCK WRONG!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Https, skype, and Tor browsers / encryptions Blocked?