Overclock.net › Forums › Intel › Intel - General › Upgraded to 8gb of RAM but windows won't load
New Posts  All Forums:Forum Nav:

Upgraded to 8gb of RAM but windows won't load

post #1 of 5
Thread Starter 
G'day,

I've finally upgraded to 8Gb of ram from my 4Gb of ram. Yet am having some problems..

Specs;
Gigabyte GA-H55M-D2H
Intel i5 650

I originally had Kingston 2x2gb 1333mhz ram an have upgraded to Corsair Vengeance Pro 2x4gb 1600mhz ram.

When I start the PC with the corsair ram I he to where oboes to load windows an says 'starting windows' yet freezes their an never moves.

I have a 64bit OS and have tried playing with the BIOs an all so reset them by removing the battery with no luck.

Sorry for the lack of info or such, writing this from my tiny phone.
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k MSI Z87-G45 EVGA GeForce GTX 770 Superclocked ACX 2GB Corsair Vengeance Pro 1600Mhz 8gb 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 1tb  Samsung Evo  LG GH22NS70 Coolermaster V8 
OSMonitorKeyboardPower
Windows 7 24" Acer Microsoft Keyboard FSP Aurum 750W 80+ Gold  
CaseMouseMouse PadAudio
Fractal Design Arc Midi r2 Logitech G600 Custom BMTH Mouse Pad Razer Electras 
  hide details  
Reply
My Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670k MSI Z87-G45 EVGA GeForce GTX 770 Superclocked ACX 2GB Corsair Vengeance Pro 1600Mhz 8gb 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 1tb  Samsung Evo  LG GH22NS70 Coolermaster V8 
OSMonitorKeyboardPower
Windows 7 24" Acer Microsoft Keyboard FSP Aurum 750W 80+ Gold  
CaseMouseMouse PadAudio
Fractal Design Arc Midi r2 Logitech G600 Custom BMTH Mouse Pad Razer Electras 
  hide details  
Reply
post #2 of 5
Try with just one stick in at a time.
Destrto3
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8120 M5A99FX PRO R2.0 Radeon R9 270X Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... SanDisk Extreme 240 Western Digital WDC WD10 EARS 1TB Seagate ST2000DM 2TB 
Optical DriveCoolingOSMonitor
TSSTcorp CDDVDW SH-222BB EK Supreme LTx (AMD) Windows 8.1 Sceptre 32" LCD Flat Panel TV 
KeyboardPowerCaseMouse
Cooler Master Devastator ThermalTake TR2 RX 850W Corsair Obsidian 750D Cooler Master Devastator 
Audio
OnBoard 
  hide details  
Reply
Destrto3
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8120 M5A99FX PRO R2.0 Radeon R9 270X Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 8GB (2 x 4GB) 240-Pin DDR3 ... SanDisk Extreme 240 Western Digital WDC WD10 EARS 1TB Seagate ST2000DM 2TB 
Optical DriveCoolingOSMonitor
TSSTcorp CDDVDW SH-222BB EK Supreme LTx (AMD) Windows 8.1 Sceptre 32" LCD Flat Panel TV 
KeyboardPowerCaseMouse
Cooler Master Devastator ThermalTake TR2 RX 850W Corsair Obsidian 750D Cooler Master Devastator 
Audio
OnBoard 
  hide details  
Reply
post #3 of 5
You might have defective RAM. That, or something in RAM speed is set incorrectly on your motherboard. It should support it, that Gigabyte motherboard is supposed to run 2200MHz and even older i5's are capable of very high memory speeds. 1600MHz should be no problem.

Try one stick at a time and if you find you can boot with one, the other one might be defective. You might also try clearing your CMOS and booting up with the new sticks installed.
The One Rig
(17 items)
 
 
"Loading"? Lol, what's loading?
Samsung 840 PRO Series MZ-7PD256 256GB 2.5-inch SSD
CPUMotherboardGraphicsRAM
i5 6600k @ 4.0 GHz Asus Z170 Pro Gaming/Aura GTX 1080 Asus ROG Strix @ 1865 MHz 16GB Crucial Ballistix @ 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 250GB HGST Deskstar 3TB Be Quiet! Dark Rock 3 Windows 10 Home 
MonitorKeyboardPowerCase
Asus PB287Q Razer Blackwidow Chroma EVGA Supernova 750 G2 CM MasterCase Pro 5 
MouseMouse PadAudioAudio
Razer Diamondback Chroma Razer Firefly Logitech Z623 Logitech Z506 
Other
Tingkam 2x12" RGB LED Strips 
CPUCPUMotherboardGraphics
Xeon E5-2650 V3 Xeon E5-2650 V3 ASUS Z10PE-D16 WS EVGA GTX TITAN-Z 
RAMHard DriveHard DriveHard Drive
128GB of Crucial DDR4-2133 Server Memory (8x16GB) 480GB Intel 730K Series HGST Deskstar NAS 6-TB HGST Deskstar NAS 6-TB (backup drive) 
Optical DriveCoolingCoolingOS
Pioneer USA BD Drive Cooler Master GeminII S524 Rev. 2 Cooler Master GeminII S524 Rev. 2 Ubuntu 14.04.2 LTS 
MonitorKeyboardPowerCase
Seiki 39" 4K TV Logitech K740 EVGA Supernova 1600 T2 Phanteks Enthoo Luxe 
  hide details  
Reply
The One Rig
(17 items)
 
 
"Loading"? Lol, what's loading?
Samsung 840 PRO Series MZ-7PD256 256GB 2.5-inch SSD
CPUMotherboardGraphicsRAM
i5 6600k @ 4.0 GHz Asus Z170 Pro Gaming/Aura GTX 1080 Asus ROG Strix @ 1865 MHz 16GB Crucial Ballistix @ 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 250GB HGST Deskstar 3TB Be Quiet! Dark Rock 3 Windows 10 Home 
MonitorKeyboardPowerCase
Asus PB287Q Razer Blackwidow Chroma EVGA Supernova 750 G2 CM MasterCase Pro 5 
MouseMouse PadAudioAudio
Razer Diamondback Chroma Razer Firefly Logitech Z623 Logitech Z506 
Other
Tingkam 2x12" RGB LED Strips 
CPUCPUMotherboardGraphics
Xeon E5-2650 V3 Xeon E5-2650 V3 ASUS Z10PE-D16 WS EVGA GTX TITAN-Z 
RAMHard DriveHard DriveHard Drive
128GB of Crucial DDR4-2133 Server Memory (8x16GB) 480GB Intel 730K Series HGST Deskstar NAS 6-TB HGST Deskstar NAS 6-TB (backup drive) 
Optical DriveCoolingCoolingOS
Pioneer USA BD Drive Cooler Master GeminII S524 Rev. 2 Cooler Master GeminII S524 Rev. 2 Ubuntu 14.04.2 LTS 
MonitorKeyboardPowerCase
Seiki 39" 4K TV Logitech K740 EVGA Supernova 1600 T2 Phanteks Enthoo Luxe 
  hide details  
Reply
post #4 of 5
Yep ^^^, try the one stick and she how that goes. It does happen that you may get a defective stick of RAM in your kit. rule that out first.
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #5 of 5
I've had defective ram from corsair vengeance so it's no surprise, most likely one of the sticks are faulty and the other stick not faulty.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Upgraded to 8gb of RAM but windows won't load