Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › "windows failed to start " error after putting old hdd in new build. stuck.
New Posts  All Forums:Forum Nav:

"windows failed to start " error after putting old hdd in new build. stuck.

post #1 of 5
Thread Starter 
So I'm in a bit of a bind. I'm built 10 computers now and this is my first major issue.guess I've been lucky. Also please excuse any typos as I am forced to write this from my phone...

So I decided to build a new gaming PC. I sold my old system but pulled my HDD to put in the new build. I built it and fired it up, and when windows was loading g I got a flash of a BSOD and then an error. "Windows failed to load, this may be due to a recent hardware or software change". My only options were to load windows normally or attempt to use windows repair function.

I tried windows repair which went to an attempting repairs constantly scrolling bar for an hour... So I reset it and put the windows disk in and tried repairing from the disk. Same thing. I'm sitting here staring at a constantly scrolling "attempinf repairs" bar...

My question is what could be wrong? Every time I boot up a new build it just works. Every. Time. So I have no experience with troubleshooting.

I'd prefer to save my data and drive by the repair working, but I am comfortable trying a clean install on this drive from the disk.

If its not the disk, and I wipe the thing to find out its something else causing the problem, then I will be sad. How can I check what could be wrong? Thanks in advance for your help guys. I don't even know where to start.
Blood Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K MSI Z87-G45 Gaming LGA 1150 MSI GTX 980 Ti Gaming 6G  G.SKILL Sniper Series 16GB DDR3 2133 
CoolingOSMonitorKeyboard
Hyper 212 EVO Win 7 64 QNIX 2710 Evolution II Logitech G110 
PowerCaseMouseMouse Pad
CORSAIR HX Series HX850 850W Rosewill THOR V2 Gaming Logitech G502 Proteus Core Cyber Snipa TRACER 
Audio
Logitech G35 Headset 
  hide details  
Reply
Blood Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K MSI Z87-G45 Gaming LGA 1150 MSI GTX 980 Ti Gaming 6G  G.SKILL Sniper Series 16GB DDR3 2133 
CoolingOSMonitorKeyboard
Hyper 212 EVO Win 7 64 QNIX 2710 Evolution II Logitech G110 
PowerCaseMouseMouse Pad
CORSAIR HX Series HX850 850W Rosewill THOR V2 Gaming Logitech G502 Proteus Core Cyber Snipa TRACER 
Audio
Logitech G35 Headset 
  hide details  
Reply
post #2 of 5

It could be that the old motherboard's SATA controller was in IDE mode and this one is in AHCI mode.

 

However, it could also be that this is just what happens sometimes when doing this. This is why so many people recommend not doing it and starting fresh instead. However, I like to be different. I like to say, "Try it, but prepare for the possibility that you'll have to format and start over. That way, you'll at least be prepared".

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 5
Are you using an OEM version of Windows?
Skylake Work Box
(11 items)
 
   
CPUMotherboardGraphicsRAM
i3 6100 ASRock H170M-ITX/DL LGA 1151 MSI 970 Gaming Ballistix Sport LT 8GB 288-Pin DDR4  
Hard DriveCoolingOSMonitor
Samsung 850  Cooler Master GeminII M4 *nix, Windows 10 BenQ 32"  
PowerCaseAudio
Corsair 430 Cooler Master Elite 130 Schitt Stack modi/magni 
CPUMotherboardRAMHard Drive
Intel i3 4130 Supermicro MBD-SLL-F-O uATX Crucial CT102472BD160B jbods 
OSMonitorPowerCase
FreeNAS IPMI Seasonig G Series SSR-450  Fractal Design R4 
  hide details  
Reply
Skylake Work Box
(11 items)
 
   
CPUMotherboardGraphicsRAM
i3 6100 ASRock H170M-ITX/DL LGA 1151 MSI 970 Gaming Ballistix Sport LT 8GB 288-Pin DDR4  
Hard DriveCoolingOSMonitor
Samsung 850  Cooler Master GeminII M4 *nix, Windows 10 BenQ 32"  
PowerCaseAudio
Corsair 430 Cooler Master Elite 130 Schitt Stack modi/magni 
CPUMotherboardRAMHard Drive
Intel i3 4130 Supermicro MBD-SLL-F-O uATX Crucial CT102472BD160B jbods 
OSMonitorPowerCase
FreeNAS IPMI Seasonig G Series SSR-450  Fractal Design R4 
  hide details  
Reply
post #4 of 5

Wouldn't that just cause an activation or "genuine" issue?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 5
Thread Starter 
Well I decided to say screw it and reinstalled windows fresh. But it wouldn't let me! It said I has the wrong type of partition after formatting the drive!. I searched for that error and discovered that apparently all I needed to do was change my boot order to the HDD instead of UEFI HDD. I don't really understand the difference, but it allowed me to install windows and likely would have allowed me to boot right up.

Oh well, clean system is a happy system. And I just happened to backup my crypto wallets and saved game files last week just in case.

Thanks for the replies guys! Solved smile.gif
Blood Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K MSI Z87-G45 Gaming LGA 1150 MSI GTX 980 Ti Gaming 6G  G.SKILL Sniper Series 16GB DDR3 2133 
CoolingOSMonitorKeyboard
Hyper 212 EVO Win 7 64 QNIX 2710 Evolution II Logitech G110 
PowerCaseMouseMouse Pad
CORSAIR HX Series HX850 850W Rosewill THOR V2 Gaming Logitech G502 Proteus Core Cyber Snipa TRACER 
Audio
Logitech G35 Headset 
  hide details  
Reply
Blood Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670K MSI Z87-G45 Gaming LGA 1150 MSI GTX 980 Ti Gaming 6G  G.SKILL Sniper Series 16GB DDR3 2133 
CoolingOSMonitorKeyboard
Hyper 212 EVO Win 7 64 QNIX 2710 Evolution II Logitech G110 
PowerCaseMouseMouse Pad
CORSAIR HX Series HX850 850W Rosewill THOR V2 Gaming Logitech G502 Proteus Core Cyber Snipa TRACER 
Audio
Logitech G35 Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › "windows failed to start " error after putting old hdd in new build. stuck.