Overclock.net › Forums › Graphics Cards › AMD/ATI › No signal from GPU when waking from power save
New Posts  All Forums:Forum Nav:

No signal from GPU when waking from power save

post #1 of 2
Thread Starter 
My computer goes into powersave mode after 10 minutes. Some times, when this happens, I come back to it later and hit the spacebar or wiggle the mouse- nothing. The screen stays blank, though the computer is running normally. Putting it into sleep mode using the FN+Pause shortcut key on my keyboard and then hitting power to wake it up restores the picture, but why does it do this and how can I stop it? Specs are below, it's my sig rig.
The One Rig
(17 items)
 
 
"Loading"? Lol, what's loading?
Samsung 840 PRO Series MZ-7PD256 256GB 2.5-inch SSD
CPUMotherboardGraphicsRAM
i5 6600k @ 4.0 GHz Asus Z170 Pro Gaming/Aura GTX 1080 Asus ROG Strix @ 1865 MHz 16GB Crucial Ballistix @ 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 250GB HGST Deskstar 3TB Be Quiet! Dark Rock 3 Windows 10 Home 
MonitorKeyboardPowerCase
Asus PB287Q Razer Blackwidow Chroma EVGA Supernova 750 G2 CM MasterCase Pro 5 
MouseMouse PadAudioAudio
Razer Diamondback Chroma Razer Firefly Logitech Z623 Logitech Z506 
Other
Tingkam 2x12" RGB LED Strips 
CPUCPUMotherboardGraphics
Xeon E5-2650 V3 Xeon E5-2650 V3 ASUS Z10PE-D16 WS EVGA GTX TITAN-Z 
RAMHard DriveHard DriveHard Drive
128GB of Crucial DDR4-2133 Server Memory (8x16GB) 480GB Intel 730K Series HGST Deskstar NAS 6-TB HGST Deskstar NAS 6-TB (backup drive) 
Optical DriveCoolingCoolingOS
Pioneer USA BD Drive Cooler Master GeminII S524 Rev. 2 Cooler Master GeminII S524 Rev. 2 Ubuntu 14.04.2 LTS 
MonitorKeyboardPowerCase
Seiki 39" 4K TV Logitech K740 EVGA Supernova 1600 T2 Phanteks Enthoo Luxe 
  hide details  
Reply
The One Rig
(17 items)
 
 
"Loading"? Lol, what's loading?
Samsung 840 PRO Series MZ-7PD256 256GB 2.5-inch SSD
CPUMotherboardGraphicsRAM
i5 6600k @ 4.0 GHz Asus Z170 Pro Gaming/Aura GTX 1080 Asus ROG Strix @ 1865 MHz 16GB Crucial Ballistix @ 2400MHz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 250GB HGST Deskstar 3TB Be Quiet! Dark Rock 3 Windows 10 Home 
MonitorKeyboardPowerCase
Asus PB287Q Razer Blackwidow Chroma EVGA Supernova 750 G2 CM MasterCase Pro 5 
MouseMouse PadAudioAudio
Razer Diamondback Chroma Razer Firefly Logitech Z623 Logitech Z506 
Other
Tingkam 2x12" RGB LED Strips 
CPUCPUMotherboardGraphics
Xeon E5-2650 V3 Xeon E5-2650 V3 ASUS Z10PE-D16 WS EVGA GTX TITAN-Z 
RAMHard DriveHard DriveHard Drive
128GB of Crucial DDR4-2133 Server Memory (8x16GB) 480GB Intel 730K Series HGST Deskstar NAS 6-TB HGST Deskstar NAS 6-TB (backup drive) 
Optical DriveCoolingCoolingOS
Pioneer USA BD Drive Cooler Master GeminII S524 Rev. 2 Cooler Master GeminII S524 Rev. 2 Ubuntu 14.04.2 LTS 
MonitorKeyboardPowerCase
Seiki 39" 4K TV Logitech K740 EVGA Supernova 1600 T2 Phanteks Enthoo Luxe 
  hide details  
Reply
post #2 of 2
i can remember something like that when i had my hd7970 , just changed my power plan setup to high performance
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › No signal from GPU when waking from power save