Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › First time iv'e used system restore, ever.
New Posts  All Forums:Forum Nav:

First time iv'e used system restore, ever.

post #1 of 4
Thread Starter 
So yesterday i tried updating nvidia drivers via the geforce experience and my download got corrupted somehow (i made a thread on this, others had this issue as well). So eventually i uninstalled geforce experience as well as the drivers and then manually updated drivers. I also at the same time decided to do the one windows update that wasnt selected by default but was labeled a critical update, namely microsoft net framework 4.5.1. Long story short my browser changed for the worse, and i am not sure what caused it. I am not sure if the manual install of drivers updated my chrome or if the net framework did it but what was happening was my scroll bar changed in chrome to where it was a totally different bar (narrower) without the 3 lines in the middle of the bar, as well as no up/down arrows at top/bottom of the scrolling area. On top of this when you clicked any link the little circle load symbol that you get when a webpage is loading near your mouse cursor disappeared, and i found it extrememly annoying not knowing when a webpage was not loading, and it just felt weird.

Well everything feels back to normal now, and my first ever system restore worked to my satisfaction. I just wanted to post this in case anyone was thinking about installing that net framework windows update (i think that was what caused my weird issues with chrome my browsing experience) and that it may cause unexpected results. From now on im not gonna install windows updates unless they are selected by default, even if they are labeled "critical".
Steve
(9 items)
 
HTPC
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.9@1.376v Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200/2933 14-16-16-36 
Hard DriveCoolingMonitorPower
Seagate firecuda 1tb Be Quiet! Dark Rock Pro 3 Dell S2417DG EVGA 650 GQ 
Case
NZXT H440 Matte Black 
CPUMotherboardGraphicsRAM
Intel Pentium G4560 Asrock H110M-ITX PNY GT 1030 4GB Team Dark 2400  
Hard DriveMonitorKeyboardCase
PNY CS900 240gb SSD Vizio Smartcast E55 Logitech K400 Inwin BP655.300 
Audio
Vizio 3.1 Soundbar 
  hide details  
Reply
Steve
(9 items)
 
HTPC
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.9@1.376v Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200/2933 14-16-16-36 
Hard DriveCoolingMonitorPower
Seagate firecuda 1tb Be Quiet! Dark Rock Pro 3 Dell S2417DG EVGA 650 GQ 
Case
NZXT H440 Matte Black 
CPUMotherboardGraphicsRAM
Intel Pentium G4560 Asrock H110M-ITX PNY GT 1030 4GB Team Dark 2400  
Hard DriveMonitorKeyboardCase
PNY CS900 240gb SSD Vizio Smartcast E55 Logitech K400 Inwin BP655.300 
Audio
Vizio 3.1 Soundbar 
  hide details  
Reply
post #2 of 4
i use it quite often on customers computers, its suprising the amount of issues which are caused by windows updates and rectified with system restore.
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
post #3 of 4
Thread Starter 
Ya, what i find exceedingly odd is chrome auto updates and if you go to chrome>settings>help it says my chrome is fully up to date, yet one of the things i mentioned above yesterday changed chrome for the worse.
Steve
(9 items)
 
HTPC
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.9@1.376v Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200/2933 14-16-16-36 
Hard DriveCoolingMonitorPower
Seagate firecuda 1tb Be Quiet! Dark Rock Pro 3 Dell S2417DG EVGA 650 GQ 
Case
NZXT H440 Matte Black 
CPUMotherboardGraphicsRAM
Intel Pentium G4560 Asrock H110M-ITX PNY GT 1030 4GB Team Dark 2400  
Hard DriveMonitorKeyboardCase
PNY CS900 240gb SSD Vizio Smartcast E55 Logitech K400 Inwin BP655.300 
Audio
Vizio 3.1 Soundbar 
  hide details  
Reply
Steve
(9 items)
 
HTPC
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.9@1.376v Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200/2933 14-16-16-36 
Hard DriveCoolingMonitorPower
Seagate firecuda 1tb Be Quiet! Dark Rock Pro 3 Dell S2417DG EVGA 650 GQ 
Case
NZXT H440 Matte Black 
CPUMotherboardGraphicsRAM
Intel Pentium G4560 Asrock H110M-ITX PNY GT 1030 4GB Team Dark 2400  
Hard DriveMonitorKeyboardCase
PNY CS900 240gb SSD Vizio Smartcast E55 Logitech K400 Inwin BP655.300 
Audio
Vizio 3.1 Soundbar 
  hide details  
Reply
post #4 of 4
Thread Starter 
Oh forgot one thing, when this happened if a chrome tab was playing music or sound there was a little speaker icon on the tab that said "this tab is playing audio" if you scrolled over it. Again i think this to be a chrome thing, definitely was not a addon to chrome as i checked it.

Question for you guys, does your chrome behave with these 3 things i listed above:

1. Different scrollbar with no up/down arrows (narrower, no lines in middle of scrollbar)
2. No loading circle near mouse when web pages are loading.
3. Speaker icon on chrome tab when some sort of audio is playing.


I am just trying to figure out if that is what is in a new version of chrome and how many of you have these features, and why mine only updated when i did either the windows update or the reinstall of graphics drivers.
Steve
(9 items)
 
HTPC
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.9@1.376v Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200/2933 14-16-16-36 
Hard DriveCoolingMonitorPower
Seagate firecuda 1tb Be Quiet! Dark Rock Pro 3 Dell S2417DG EVGA 650 GQ 
Case
NZXT H440 Matte Black 
CPUMotherboardGraphicsRAM
Intel Pentium G4560 Asrock H110M-ITX PNY GT 1030 4GB Team Dark 2400  
Hard DriveMonitorKeyboardCase
PNY CS900 240gb SSD Vizio Smartcast E55 Logitech K400 Inwin BP655.300 
Audio
Vizio 3.1 Soundbar 
  hide details  
Reply
Steve
(9 items)
 
HTPC
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.9@1.376v Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200/2933 14-16-16-36 
Hard DriveCoolingMonitorPower
Seagate firecuda 1tb Be Quiet! Dark Rock Pro 3 Dell S2417DG EVGA 650 GQ 
Case
NZXT H440 Matte Black 
CPUMotherboardGraphicsRAM
Intel Pentium G4560 Asrock H110M-ITX PNY GT 1030 4GB Team Dark 2400  
Hard DriveMonitorKeyboardCase
PNY CS900 240gb SSD Vizio Smartcast E55 Logitech K400 Inwin BP655.300 
Audio
Vizio 3.1 Soundbar 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › First time iv'e used system restore, ever.