Overclock.net › Forums › Components › Memory › installed new ram, wouldnt post, old ram wont post now either, help!
New Posts  All Forums:Forum Nav:

installed new ram, wouldnt post, old ram wont post now either, help!

post #1 of 10
Thread Starter 
As the title says, i'm having some issues getting my new and old ram to work.

Motherboard is a crosshair V formula, with a phenom II x4 965 cpu

I originally had 2x 4gb sticks of g-skill ripjaws that worked fine for the last 2 years.

Today i removed those and put in 4x 4gb sticks of AMD Radeon gamer series.

System would not boot up, it gave me the 1 long beep 2 short beeps of no memory detected.

I tried it with just a single stick, in every slot, and could not get it to work.

I got frustrated with that and put my old sticks back in and now they won't work either. Same thing where i get the 'no memory detected' beeps.

Anyone know whats going on here??
post #2 of 10
You did do this all with the system unpowered and discharged right?
post #3 of 10
Thread Starter 
Of course smile.gif
post #4 of 10
Did you press the DIMMs all the way into the sockets? Does the new or old memory work in another PC?

When I have to handle heatsinked memory, I try to push or pull only on its circuit boards, not its heatsinks, because I'm afraid of the sideways pressure ripping off chips. That shouldn't be a problem with heatsinks that attach with clips, as opposed to glue or thermal tape.

Look into the DIMM sockets with a magnifying glass and bright light because maybe there's just some lint on a pin, but it's possible a pin has become mangled. You may be able to unmangle it with a dental pick.



What kind of precautions did you take against static electricity?

1. Were you wearing shoes, socks, or long sleeves?

2. What was the humidity level indoors? Low humidity in winter can allow much higher static voltages to develop, up to 30,000V. Most chips are designed to withstand only 1500-3000V, and even USB chips can take only about 12,000V.

3. Did you keep yourself and the DIMMs in constant contact with one another so all the voltages would be the same?

An easy way to avoid static damage is by covering the whole tabletop with antistatic bubble wrap or foam wrap, about $15-20 at Home Depot (link) or Staples (link), then set everything on top of that. Short sleeves will cause you to frequently touch the antistatic surface and discharge yourself, and it's best to have the wrap overhang the front of the table a few inches to increase the odds of doing that.
post #5 of 10
Best way to troubleshoot in this case would be to disassemble everything and start with minimal components.
post #6 of 10
First and easy thing to try: reset the BIOS
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
post #7 of 10
Did you set MANUAL voltage in BIOS for older memory, so you blew up something when installing new ones. Therefore the older won't work either...
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
post #8 of 10
Thread Starter 
Thanks for the replies, i pulled everything out today and went over all the slots with a magnifying glass and found one of the holes in the cpu socket was blocked with some thermal paste or something and tat corner of the cpu was not getting pressed all the way in when clipped in.

Cleaned it out, seated the cpu properly and everything works fine now :-)
post #9 of 10
Nice find!
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
post #10 of 10
SWEET!

For me its usually too much pressure from heatsink. I can get pretty ruthless with my screwdriver.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › installed new ram, wouldnt post, old ram wont post now either, help!