Overclock.net › Forums › Graphics Cards › Graphics Cards - General › PC not posting with GPU installed
New Posts  All Forums:Forum Nav:

PC not posting with GPU installed

post #1 of 11
Thread Starter 
Hey guys,
I was testing my PC today for memtest errors. After that, I installed both the sticks and reinstalled the case fan and tried to run the PC but it is not posting at all. All the fans run and the case's power LED works but pressing the power button in the case doesn't turn off the PC, instead I need to press and hold for that to happen. This had happened a couple of times in the past, but reinstalling the GPU used to work. This time trying even 10 times didn't work.
Removing the GPU and connecting monitor to mobo's port works and the PC boots. Is it possible that the GPU is dead? Any solutions for this? Posting this from phone. So, please ask if more details are needed. PC is in specs. Thanks.
Einherjar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 MSI 790GX-G65 MSI Hawk R5770 (DEAD) Ripjaws 2x2GB + Sniper 2x4GB Both @ 8-8-8-24 13... 
Hard DriveOptical DriveMonitorPower
Seagate 1TB 7200.12 Sony DRU 870S Samsung S22B370H /(Compaq 7540 17" CRT) Corsair VX 550 
Case
NZXT Gamma 
  hide details  
Reply
Einherjar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 MSI 790GX-G65 MSI Hawk R5770 (DEAD) Ripjaws 2x2GB + Sniper 2x4GB Both @ 8-8-8-24 13... 
Hard DriveOptical DriveMonitorPower
Seagate 1TB 7200.12 Sony DRU 870S Samsung S22B370H /(Compaq 7540 17" CRT) Corsair VX 550 
Case
NZXT Gamma 
  hide details  
Reply
post #2 of 11
PCIe power connectors hooked up to GPU, and EATX +12V 4/8-pin power plugged into motherboard? Situation you describe is typical of GPU not having enough power and overloading PCIe x16 slot as a result.

Greg
post #3 of 11
Observe the slot for debris, and also take a pencil eraser and very delicately polish the contacts on the video card. Because re-inserting it in the slot worked in the past, I suspect there may just be a connection issue.
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X ASRock Fatal1ty X370 Professional Gaming XFX 390x Corsair Vengeance LPX 64GB DDR4 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 
MonitorKeyboardPowerCase
Generic Korean 32" 4K Generic mechanical rainbow LED lit SeaSonic G Series 550-Watt AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
post #4 of 11
Thread Starter 
Thanks for the quick reply guys.
Quote:
Originally Posted by hammong View Post

PCIe power connectors hooked up to GPU, and EATX +12V 4/8-pin power plugged into motherboard? Situation you describe is typical of GPU not having enough power and overloading PCIe x16 slot as a result.

Greg

Quote:
Originally Posted by FastMHz View Post

Observe the slot for debris, and also take a pencil eraser and very delicately polish the contacts on the video card. Because re-inserting it in the slot worked in the past, I suspect there may just be a connection issue.

I checked the power connectors of mobo, CPU and GPU. All seem to be good. However I had forgotten to mention that the 24 pin power connector had gone loose when I was reinstalling the fan. So I guess something else mght have gone loose too. What could it be?

Regarding the debris, I cleaned the slot and the connectors for dust and looks like the last piece of gold colored connecting point has worn out. To be clear about that, I'll post a pic as soon as I get hold of a camera.
Einherjar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 MSI 790GX-G65 MSI Hawk R5770 (DEAD) Ripjaws 2x2GB + Sniper 2x4GB Both @ 8-8-8-24 13... 
Hard DriveOptical DriveMonitorPower
Seagate 1TB 7200.12 Sony DRU 870S Samsung S22B370H /(Compaq 7540 17" CRT) Corsair VX 550 
Case
NZXT Gamma 
  hide details  
Reply
Einherjar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 MSI 790GX-G65 MSI Hawk R5770 (DEAD) Ripjaws 2x2GB + Sniper 2x4GB Both @ 8-8-8-24 13... 
Hard DriveOptical DriveMonitorPower
Seagate 1TB 7200.12 Sony DRU 870S Samsung S22B370H /(Compaq 7540 17" CRT) Corsair VX 550 
Case
NZXT Gamma 
  hide details  
Reply
post #5 of 11
Thread Starter 
Update: The display showed up once. But it was garbled. The GPU was giving output only through DVI. There was no output through HDMI. No display after that though.


The below pics show the contact points that seem to have worn out. Sorry for the horrible image quality. That was the only camera that I could get.

Einherjar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 MSI 790GX-G65 MSI Hawk R5770 (DEAD) Ripjaws 2x2GB + Sniper 2x4GB Both @ 8-8-8-24 13... 
Hard DriveOptical DriveMonitorPower
Seagate 1TB 7200.12 Sony DRU 870S Samsung S22B370H /(Compaq 7540 17" CRT) Corsair VX 550 
Case
NZXT Gamma 
  hide details  
Reply
Einherjar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 MSI 790GX-G65 MSI Hawk R5770 (DEAD) Ripjaws 2x2GB + Sniper 2x4GB Both @ 8-8-8-24 13... 
Hard DriveOptical DriveMonitorPower
Seagate 1TB 7200.12 Sony DRU 870S Samsung S22B370H /(Compaq 7540 17" CRT) Corsair VX 550 
Case
NZXT Gamma 
  hide details  
Reply
post #6 of 11
That on your card looks pretty normal, I think all cards have shortened pins on the end. It does sound like power, but it could be a dead gpu. Try the card in another system or try another card in your system. Hopefully you can find a computer with which to do that.
Renaissance
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K GA-Z97n-Gaming 5 HIS 7850 Mushkin Blackline 2x8GB DDR3 2133 
Hard DriveCoolingOSCase
Corsair GS 240 Corsair H50 Windows 8.1 Lian-li PC-Q08R 
Mouse
Razer Deathadder 3500dpi 
  hide details  
Reply
Renaissance
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K GA-Z97n-Gaming 5 HIS 7850 Mushkin Blackline 2x8GB DDR3 2133 
Hard DriveCoolingOSCase
Corsair GS 240 Corsair H50 Windows 8.1 Lian-li PC-Q08R 
Mouse
Razer Deathadder 3500dpi 
  hide details  
Reply
post #7 of 11
Quote:
Originally Posted by mattjm View Post

The GPU was giving output only through DVI. There was no output through HDMI.


Sounds bad. My best bet is that the GPU is dead.
I have been wrong before however, trying another card in your system is good advice, do that first.
post #8 of 11
Thread Starter 
Thanks.
Quote:
Originally Posted by ZHoob2004 View Post

That on your card looks pretty normal, I think all cards have shortened pins on the end. It does sound like power, but it could be a dead gpu. Try the card in another system or try another card in your system. Hopefully you can find a computer with which to do that.

Quote:
Originally Posted by PureBlizz View Post

Sounds bad. My best bet is that the GPU is dead.
I have been wrong before however, trying another card in your system is good advice, do that first.

The garbled display I mentioned earlier was completely garbled. It was a white screen with some thousands of blue dots all over the screen. Nothing else.
The only desktop near my place which has a PCiex16 slot is my uncle's.
The PC has Intel Pentium G645 and Gigabyte B75M-D3H. However, it has a small, old micro ATX case. So, not sure if 5770 HAWK will fit in it.

Another thing is that his PC runs an age old 400W PSU. I surely won't power my GPU from that PSU(it doesn't have PCIe power connector anyway).

So, would it be okay if I supply power to his motherboard and GPU from my PSU from outside the case by keeping the PSU on the floor or a table and the rest of the components will get power from his PSU mounted inside the cabinet?


PS I read from the guru3d review of my card that it has points to check voltages of GPU and memory. Does it help in anyway in determining if the card is dead or not?
Quote:
This card will also have voltage checkpoints so you can check GPU and memory voltages with the help of a multi-meter.

http://www.guru3d.com/articles_pages/msi_r5770_hawk_review,3.html

PPS Did the voltage reading and found that the GPU is drawing about 1.25V and memory, about 1.65V. Does that help in anyway?
Edited by mattjm - 1/10/14 at 5:48am
Einherjar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 MSI 790GX-G65 MSI Hawk R5770 (DEAD) Ripjaws 2x2GB + Sniper 2x4GB Both @ 8-8-8-24 13... 
Hard DriveOptical DriveMonitorPower
Seagate 1TB 7200.12 Sony DRU 870S Samsung S22B370H /(Compaq 7540 17" CRT) Corsair VX 550 
Case
NZXT Gamma 
  hide details  
Reply
Einherjar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 MSI 790GX-G65 MSI Hawk R5770 (DEAD) Ripjaws 2x2GB + Sniper 2x4GB Both @ 8-8-8-24 13... 
Hard DriveOptical DriveMonitorPower
Seagate 1TB 7200.12 Sony DRU 870S Samsung S22B370H /(Compaq 7540 17" CRT) Corsair VX 550 
Case
NZXT Gamma 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by mattjm View Post


I read from the guru3d review of my card that it has points to check voltages of GPU and memory. Does it help in anyway in determining if the card is dead or not?
This card will also have voltage checkpoints so you can check GPU and memory voltages with the help of a multi-meter.

You could get a indication that the card is not working right, but you can't prove that the card works. So it would leave you none-the-wiser.
No idea what the values are supposed to be, sorry. You really need to test the card on a different setup. You won't be sure, before you do.

Fumbling around with your uncles machine, sounds like a bad idea, don't bother.

You sir, need a friend tongue.gif
post #10 of 11
Thread Starter 
Quote:
Originally Posted by PureBlizz View Post

You could get a indication that the card is not working right, but you can't prove that the card works. So it would leave you none-the-wiser.
No idea what the values are supposed to be, sorry. You really need to test the card on a different setup. You won't be sure, before you do.

Fumbling around with your uncles machine, sounds like a bad idea, don't bother.

You sir, need a friend tongue.gif

Ha ha. None of my friends has a desktop, at least one with PCIex16. They are all laptop users. Moreover, I have some serious health issues now. So, the only place I can really travel to, that has a dekstop with my health condition is my uncle's smile.gif
Einherjar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 MSI 790GX-G65 MSI Hawk R5770 (DEAD) Ripjaws 2x2GB + Sniper 2x4GB Both @ 8-8-8-24 13... 
Hard DriveOptical DriveMonitorPower
Seagate 1TB 7200.12 Sony DRU 870S Samsung S22B370H /(Compaq 7540 17" CRT) Corsair VX 550 
Case
NZXT Gamma 
  hide details  
Reply
Einherjar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE C3 MSI 790GX-G65 MSI Hawk R5770 (DEAD) Ripjaws 2x2GB + Sniper 2x4GB Both @ 8-8-8-24 13... 
Hard DriveOptical DriveMonitorPower
Seagate 1TB 7200.12 Sony DRU 870S Samsung S22B370H /(Compaq 7540 17" CRT) Corsair VX 550 
Case
NZXT Gamma 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › PC not posting with GPU installed