Overclock.net › Forums › AMD › AMD - General › Power on 3 secs and power off
New Posts  All Forums:Forum Nav:

Power on 3 secs and power off

post #1 of 11
Thread Starter 
So I just replaced my brothers mobo, he originally had a chaintech but it lost its sound and lan so instead of dealing with it anymore we got a biostar T-Force6100.
Anyways took everything out put it on an antistatic bag and backed up his data then unplugged everything and started to put all the parts in the new mobo.
Got everything in the case nice and tidy but upon pressing the power button I get a few seconds of activity (mobo lights, fans spin, etc) and then it turns off by itself.

I attempted to diagnose the problem but didnt manage to get anything.
His rig now has a Tforce6100 mobo, 939 3200+, 4x512MB Corsair VS PC3200, Nvidia Geforce 6800GS and an FSP 450W PSU.
I thought it might be the PSU but then again booted fine just before we switched everything over. I will be switching him to a Silverstone 500W once I get it RMA but he needs his rig to run until then.

Any ideas?

Much appreciated

I really feel like I am having the worst of luck since both my rig and his are not working atm and I cant seem to fix it myself like I usually do.
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
post #2 of 11
All heatsinks tight?
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 2x G.Skill F3-2400C10-8GTX 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics OEM Hard Mounted Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 240GB DVD-+RW Arch Linux 1600x900 TN 
  hide details  
Reply
post #3 of 11
Did you try to boot outside the case? There might be a short somewhere.
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #4 of 11
Thread Starter 
Everything is on nice and tight, all power cables are in, but I have not tried boot ing outside the case, I guess I will give it a try when I get back to it, just trying to get some helpfull ideas before I get back on the workbench.

thanks
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
post #5 of 11
It's odd it does it after 3 seconds though... no screen at all during that time??

Either crappy PSU, or a short circuit. My bet is on the last .
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #6 of 11
make sure the power to the mobo is in.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
post #7 of 11
Broken power switch? Ive had it.. (In a P1.. But still)


Just a thought..
post #8 of 11
Thread Starter 
the mobo light does turn on and when I press power the first few times nothing happened, now its only on for 3 seconds as I stated.
The PSU has been rock solid until I would have a hard time seeing it die, although I think some other parts of mine have died.
The 4 pin and 24pin are plugged in and clicked.
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
post #9 of 11
have you tried clearing cmos?
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
post #10 of 11
We had a similar situation at work. If memory serves... I think it was the board.
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Gigabyte P35-DS3R 8800GTS 320MB 4GB G.Skill HK 
Hard DriveOptical DriveOSMonitor
500GB AAKS and others Optiarc DVD-RAM Vista Ultimate x64 20" & 22" Samsung LCDs 
KeyboardPowerCaseMouse
Saitek Eclipse 700W ThermalTake ToughPower Antec P182 MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Power on 3 secs and power off