Overclock.net › Forums › AMD › AMD Motherboards › DFI Crossfire Problem "Device cannot start" Code 10
New Posts  All Forums:Forum Nav:

DFI Crossfire Problem "Device cannot start" Code 10

post #1 of 9
Thread Starter 
Holy frustrating batman. I'm I'd rather a few kicks in the crotch than to deal with this anymore.

So, the main issue is that my secondary gfx card constantly shows up as a problem in device manager. It says "This device cannot start. (code 10)" And there's a yellow circle with a black exclamation mark inside. The card definitely works. I put it in PCI-e slot 1 and it ran beautifully. I also (just for haha's) switched the cards, putting the CF edition in slot 2. To my amazement the drivers actually loaded properly and the error went away... but of course I couldn't run crossfire because they were in the wrong slots. So I switched them back and have the same problem. I read on DFI street that some multi-rail PSU's could be the problem as they don't supply power to the second card properly, but I'm not sure if that's it. I hooked up a second PSU to the second card and tried it and it didn't change anything.

Mind you, this is after everything else possible including reformatting a few times, trying both 32 and 64 bit windows to no avail. Installing and uninstalling the drivers... going back to earlier CAT versions. I did get it working for about 5 minutes by using the adapter cable that came with the card and using one of the molex lines instead of the PCI-e one... but then I ran the FEAR test and it crashed the computer. When I booted back up... same problem. Insult to injury is that I just found a good thread to post in on DFI street to try and get an answer... but that was last night. And they shut down this morning. Le Sigh.

Right now my system is at total stock. No overclock and most of my componants are ripped out. I basically have only enough running to get the system started.

Please help... this is quite the expensive problem and I've never gone this long without figuring some sort of solution out.
In Progress
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8P67 PRO Radeon HD6990 8GB Ripjaws 
Hard DriveCoolingOSMonitor
OCZ RevoDrive PCI-E Custom Water Windows 7 64 Ultimate Dell 22" LCD 
KeyboardPowerCaseMouse
MX 5500 PCP&C Silencer 750 Quad Thermaltake Armor VA8000BWS MX 5500 
  hide details  
Reply
In Progress
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8P67 PRO Radeon HD6990 8GB Ripjaws 
Hard DriveCoolingOSMonitor
OCZ RevoDrive PCI-E Custom Water Windows 7 64 Ultimate Dell 22" LCD 
KeyboardPowerCaseMouse
MX 5500 PCP&C Silencer 750 Quad Thermaltake Armor VA8000BWS MX 5500 
  hide details  
Reply
post #2 of 9
This board has issues that are not fixable. DFI refuses to work them out.
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
post #3 of 9
Have you updated the BIOS?

oops...srry for double post
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
post #4 of 9
Thread Starter 
Quote:
Originally Posted by BrinNutz View Post
Have you updated the BIOS?

oops...srry for double post
np. Yeah, I have the latest BIOS.
In Progress
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8P67 PRO Radeon HD6990 8GB Ripjaws 
Hard DriveCoolingOSMonitor
OCZ RevoDrive PCI-E Custom Water Windows 7 64 Ultimate Dell 22" LCD 
KeyboardPowerCaseMouse
MX 5500 PCP&C Silencer 750 Quad Thermaltake Armor VA8000BWS MX 5500 
  hide details  
Reply
In Progress
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8P67 PRO Radeon HD6990 8GB Ripjaws 
Hard DriveCoolingOSMonitor
OCZ RevoDrive PCI-E Custom Water Windows 7 64 Ultimate Dell 22" LCD 
KeyboardPowerCaseMouse
MX 5500 PCP&C Silencer 750 Quad Thermaltake Armor VA8000BWS MX 5500 
  hide details  
Reply
post #5 of 9
BIOS Update mate...Give that a go.
post #6 of 9
I really like the OC'ing capabilities of this board, but I hate that I have the RAID issues with the ULI controller!
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by BrinNutz View Post
I really like the OC'ing capabilities of this board, but I hate that I have the RAID issues with the ULI controller!
So, you're crossfire works... can you tell me if you did anything out of the ordinary to set it up?
In Progress
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8P67 PRO Radeon HD6990 8GB Ripjaws 
Hard DriveCoolingOSMonitor
OCZ RevoDrive PCI-E Custom Water Windows 7 64 Ultimate Dell 22" LCD 
KeyboardPowerCaseMouse
MX 5500 PCP&C Silencer 750 Quad Thermaltake Armor VA8000BWS MX 5500 
  hide details  
Reply
In Progress
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8P67 PRO Radeon HD6990 8GB Ripjaws 
Hard DriveCoolingOSMonitor
OCZ RevoDrive PCI-E Custom Water Windows 7 64 Ultimate Dell 22" LCD 
KeyboardPowerCaseMouse
MX 5500 PCP&C Silencer 750 Quad Thermaltake Armor VA8000BWS MX 5500 
  hide details  
Reply
post #8 of 9
*Chuckle*

Sorry bro, you and me are both victims of DFI's poor quality.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by FlaKing View Post
*Chuckle*

Sorry bro, you and me are both victims of DFI's poor quality.
And that sucks. I'm going to try and convince Newegg that they want to let me exchange it for an Asus or something.
In Progress
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8P67 PRO Radeon HD6990 8GB Ripjaws 
Hard DriveCoolingOSMonitor
OCZ RevoDrive PCI-E Custom Water Windows 7 64 Ultimate Dell 22" LCD 
KeyboardPowerCaseMouse
MX 5500 PCP&C Silencer 750 Quad Thermaltake Armor VA8000BWS MX 5500 
  hide details  
Reply
In Progress
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k P8P67 PRO Radeon HD6990 8GB Ripjaws 
Hard DriveCoolingOSMonitor
OCZ RevoDrive PCI-E Custom Water Windows 7 64 Ultimate Dell 22" LCD 
KeyboardPowerCaseMouse
MX 5500 PCP&C Silencer 750 Quad Thermaltake Armor VA8000BWS MX 5500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › DFI Crossfire Problem "Device cannot start" Code 10