Overclock.net › Forums › Distributed Computing › Distributed Computing - General › HELP! I think I have a bad R9 290...
New Posts  All Forums:Forum Nav:

HELP! I think I have a bad R9 290... - Page 2

post #11 of 12
Quote:
Originally Posted by dealio View Post

try disabling catalyst from Startup. mine kept blackscreening immediately after catalyst loaded. i think it all started from a bad OC. crapalyst keeps applying the bad overclock at reboot.

did u try?
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
yunojelly
(17 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 EVO GTX Titan 560 Ti GE 
RAMHard DriveHard DriveHard Drive
16GB 1600/CL8 64GB C300 RAID0 128GB M4 256GB M4 
CoolingOSMonitorPower
NH-D14 Windows 8 Pro VP2770-LED 850AX 
Case
PCV1020B 
  hide details  
Reply
post #12 of 12
Thread Starter 
Quote:
Originally Posted by dealio View Post

did u try?

Disabled overdrive, used msi afterburner, installed cgwatcher, re-worked config, reinstalled card, played around with plugging an hdmi cable into one of the other cards to get it to work, finally back up and running.

I guess I didn't kill it after all. Phew.

On a separate note, trying to install the x87 ethernet drivers for my mobo in linux - can't get the modprobe command to actually do anything?
Pentium 4 OC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 2.6 Northwood with HT @ 3.32ghz Asus P4C800 Deluxe ATI 9600 PRO 2gb 
Hard DriveOptical DriveOSMonitor
200+160+120gb DVD/R/RW + CD/R/RW 32X Windows XP PRO Compaq FS7600 
PowerCase
420w Raidmax 
  hide details  
Reply
Pentium 4 OC Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 2.6 Northwood with HT @ 3.32ghz Asus P4C800 Deluxe ATI 9600 PRO 2gb 
Hard DriveOptical DriveOSMonitor
200+160+120gb DVD/R/RW + CD/R/RW 32X Windows XP PRO Compaq FS7600 
PowerCase
420w Raidmax 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Distributed Computing - General
Overclock.net › Forums › Distributed Computing › Distributed Computing - General › HELP! I think I have a bad R9 290...