Overclock.net › Forums › Intel › Intel Motherboards › Help plzzzz!!!
New Posts  All Forums:Forum Nav:

Help plzzzz!!!

post #1 of 14
Thread Starter 
Hello! My name its eric
Yesterfday I finished getting the parts for my new pc:

Corsaier airflow 540
Asus rampage iv black edition
32 ram vengence
And gtx 780 ti
I7 4930k
And a h100i cooler
Etc

The problem its that i have all day trying to install windows and. I get the same problem:
Your pc ran into. Trouble and needs to restart, we are collecting info, we'll restart.


Any could give me a hand with this plz, I'm kind depressed and desesp about it
post #2 of 14
You need to post more info, such as the HDD/SSD you're installing windows on, try running memtest 86 on the ram sticks, one or a few could be faulty.

Oh, and do you see any BSOD's? (Blue screen of death) When attempting to boot windows.

Also I'd like you to check your bios settings, use these in the BIOS:

For the ram sticks: Use a X.M.P Profile, I'm sure your sticks have them.
For the SATA: Set it to AHCI mode, there is a option there also in the BIOS.

These changes may help you into installing and booting windows successfully.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #3 of 14
Welcome to Overclock.net! I'm sorry i cant help, but enjoy the fourms!
The least i could say is make sure your windows CD is not damaged.
post #4 of 14
Thread Starter 
Hello, thanks for the assistanc.

For the HDD I have a WD raptor, 10000 RPM Buginstallingwindows 1750k .jpg file
post #5 of 14
Thread Starter 
Quote:
Originally Posted by benjamen50 View Post

You need to post more info, such as the HDD/SSD you're installing windows on, try running memtest 86 on the ram sticks, one or a few could be faulty.

Oh, and do you see any BSOD's? (Blue screen of death) When attempting to boot windows.

Also I'd like you to check your bios settings, use these in the BIOS:

For the ram sticks: Use a X.M.P Profile, I'm sure your sticks have them.
For the SATA: Set it to AHCI mode, there is a option there also in the BIOS.

These changes may help you into installing and booting windows successfully.

image.jpg 2458k .jpg file

image.jpg 1971k .jpg file image.jpg 1983k .jpg file


image.jpg 1985k .jpg file
post #6 of 14
Thread Starter 
post #7 of 14
This could be your problem ohnet?
http://social.technet.microsoft.com/Forums/windows/en-US/da42a969-91f4-434a-bef7-e8ba00dc33d4/error-your-pc-ran-into-a-problem-and-needs-to-restart-were-just-collect-info-and-then-well?forum=w8itproinstall

Did you have another OS installed before installing win8? If not, that win8 cd upgrades your OS, verifying that you own windows7 and 8. This happened to me when installing windows XP, i needed windows 2000 or something similar before that to make windows xp install.

This too might help you.
http://pcsupport.about.com/od/windows-8/ss/windows-8-safe-mode.htm
It says to try starting in safe mode, and go from there.
Edited by Indiegreg - 1/12/14 at 6:26am
post #8 of 14
as above but is your dvd drive 100%? - just a thought


good luck and enjoy your rig thumb.gif
post #9 of 14
Thread Starter 
Quote:
Originally Posted by ladcrooks View Post

as above but is your dvd drive 100%? - just a thought


good luck and enjoy your rig thumb.gif

Hello, I tried with pen-drive to install and still getting the same error frown.gif
post #10 of 14
Thread Starter 
Quote:
Originally Posted by Indiegreg View Post

This could be your problem ohnet?
http://social.technet.microsoft.com/Forums/windows/en-US/da42a969-91f4-434a-bef7-e8ba00dc33d4/error-your-pc-ran-into-a-problem-and-needs-to-restart-were-just-collect-info-and-then-well?forum=w8itproinstall

Did you have another OS installed before installing win8? If not, that win8 cd upgrades your OS, verifying that you own windows7 and 8. This happened to me when installing windows XP, i needed windows 2000 or something similar before that to make windows xp install.

This too might help you.
http://pcsupport.about.com/od/windows-8/ss/windows-8-safe-mode.htm
It says to try starting in safe mode, and go from there.

Nop, its a clean brandnew disk, let me try with w7
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help plzzzz!!!