Overclock.net › Forums › Intel › Intel - General › Just finished build. Wont work.
New Posts  All Forums:Forum Nav:

Just finished build. Wont work. - Page 2

post #11 of 51
Quote:
Originally Posted by nazarein View Post

Have you tried a DVI cable yet? Spectre- had a pretty good suggestion, I know I ran into this problem a number of times.


it just seems much simpler to try that first before ripping it apart

I agree with the DVI cable as I have found that sometimes the HDMI would work and sometimes it would not to start with... This has been on various Asus and Asrock builds... just easier to me!!
post #12 of 51
Thread Starter 
Really really stupid question that just came to my mind. This build is brand new. When I turn it on it SHOULD automatically go to the BIOS right?

I get this screen for 1 second. then blue screen again.




I DO NOT have a Keyboard at the moment (only a wireless one)... Could it be... That it wants me to manually go to the BIOS from this screen by pressing the F3 key? And sense there is no O/S its just sending me to the blue screen... the 2 WD Hard Drives I installed are used from a DVR. It might have tried to boot from them somehow. But they are now completely removed so idk...
post #13 of 51
Thread Starter 
The MOBO is giving me error code 99 witch is "super IO initialization".. I have no idea what that means.
post #14 of 51
Quote:
Originally Posted by mx4lifejac View Post

Really really stupid question that just came to my mind. This build is brand new. When I turn it on it SHOULD automatically go to the BIOS right?

I get this screen for 1 second. then blue screen again.




I DO NOT have a Keyboard at the moment (only a wireless one)... Could it be... That it wants me to manually go to the BIOS from this screen by pressing the F3 key? And sense there is no O/S its just sending me to the blue screen... the 2 WD Hard Drives I installed are used from a DVR. It might have tried to boot from them somehow. But they are now completely removed so idk...

as long as the wireless keyboard is plugged into a USB 2.0 port this should have nothing to do with it...

Also have you tried a DVI cable like several people have suggested???
Edited by seross69 - 1/12/14 at 7:31pm
post #15 of 51
Thread Starter 
Quote:
Originally Posted by seross69 View Post

as long as the wireless keyboard is plugged into a USB 2.0 port this should have nothing to do with it...

Also have you tried a DVI cable like several people have suggested???

By wireless I mean its my imac keyboard.... Has no USB. Purely Bluetooth.

I cant try DVI cable. I only have my tv with HDMI. No monitor yet.
post #16 of 51
post #17 of 51
Unhook all the harddrives and ssds , only plug in the ssd that the operating system will be installed on, put the windows cd in the disc drive and reboot. See if it will start loading windows.. maybe it is blue screening because it dosent know what to do next because you dont have an OS installed yet...
Voodoo Omen x79
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4930k  Asus Rampage IV Black Edition  EVGA GTX Titan 16gb Corsair Dominator Platinum ddr3 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD RE3 1TB 7200rpm  Samsung 840 Pro SSD 256gb Boot OS LG BluRay Player All disc reader/burner Corsair H80i 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung Syncmaster 26'' LCD 5ms 1920x1200 Razer Lycossa Thermaltake Toughpower 1200watt 
CaseMouse
Voodoo Omen Razer Mamba Wireless 
  hide details  
Reply
Voodoo Omen x79
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4930k  Asus Rampage IV Black Edition  EVGA GTX Titan 16gb Corsair Dominator Platinum ddr3 2400mhz 
Hard DriveHard DriveOptical DriveCooling
WD RE3 1TB 7200rpm  Samsung 840 Pro SSD 256gb Boot OS LG BluRay Player All disc reader/burner Corsair H80i 
OSMonitorKeyboardPower
Windows 7 Home Premium 64bit Samsung Syncmaster 26'' LCD 5ms 1920x1200 Razer Lycossa Thermaltake Toughpower 1200watt 
CaseMouse
Voodoo Omen Razer Mamba Wireless 
  hide details  
Reply
post #18 of 51
Quote:
Originally Posted by mx4lifejac View Post

By wireless I mean its my imac keyboard.... Has no USB. Purely Bluetooth.

I cant try DVI cable. I only have my tv with HDMI. No monitor yet.

I have had issues with a computer blue screening like that because of no keyboard or mouse on start up.. rare but can happen. if you dont have keyboard other than bluetooth how are you going to install drivers and the OS?? to set BIOS settings?? I think you have jumped off into this too fast and need to calm down step back and think about what is being done. not criticizing you as I have done this before thinking all nothing to this and forget something or not do something right.

I always keep a wired USB Keyboard and Mouse for new install's. The Bluetooth will not work until you can load drivers and OS.. does it try to load from the hard drive or the optical drive???
post #19 of 51
What abou VGA, does the TV have VGA input? Almost all TV´s have a VGA input. So get an DVI to VGA adapter if you dont already have one an plug that in and then the cable from there to tv, using on-board graphics.

The system should not automatically boot into the BIOS as you are expecting. Seriously get another keyboard that is wired for installation and stuff, just get a cheap ass one.

If the above doesn´t work also try disabling the on-board graphics in bios and then switch to the graphics card. Of course using the above DVI to VGA. HDMI can sometimes be tricky, especially when no drivers etc. are installed.
post #20 of 51
Thread Starter 
The reason I don't yet have a keyboard is because I can't make up my mind on witch one to get. The key silver to match my case but I don't like the blue lights. The key black but it won't match my case. The key but I have never used macros before. tongue.gif
Quote:
Originally Posted by seross69 View Post

I have had issues with a computer blue screening like that because of no keyboard or mouse on start up.. rare but can happen. if you dont have keyboard other than bluetooth how are you going to install drivers and the OS?? to set BIOS settings?? I think you have jumped off into this too fast and need to calm down step back and think about what is being done. not criticizing you as I have done this before thinking all nothing to this and forget something or not do something right.

I always keep a wired USB Keyboard and Mouse for new install's. The Bluetooth will not work until you can load drivers and OS.. does it try to load from the hard drive or the optical drive???
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Just finished build. Wont work.