Overclock.net › Forums › Intel › Intel - General › Just finished build. Wont work.
New Posts  All Forums:Forum Nav:

Just finished build. Wont work. - Page 4

post #31 of 51
I hear ya usually its something simple just get so stressed you miss it. At least I do on occasion.
post #32 of 51
since you are now seeing the rog screen can you start hitting del right away and get into bios at all? if so like others said i would check you have the main display configured correctly. trypushing in and wiggling each individual power chord from psu to make sure they are all in real good. sometimes when you plug them in like the 20 pin and 4 and 8 pins they do not make a good connection. just try pushing them down and little and make sure they are all on there. i know this sounds stupid but i had this issue with a custom build for a client. even though it was an expensive psu sometimes they do come a little off.
post #33 of 51
Thread Starter 
I will try that today. I didn't have a keyboard :tongue.gif need to stop by and buy one after work.

question do I need both the 8 pin and 4 pin connected? I ask because everything seams to turn on just with the 8 pin alone
Quote:
Originally Posted by amptechnow View Post

since you are now seeing the rog screen can you start hitting del right away and get into bios at all? if so like others said i would check you have the main display configured correctly. trypushing in and wiggling each individual power chord from psu to make sure they are all in real good. sometimes when you plug them in like the 20 pin and 4 and 8 pins they do not make a good connection. just try pushing them down and little and make sure they are all on there. i know this sounds stupid but i had this issue with a custom build for a client. even though it was an expensive psu sometimes they do come a little off.
post #34 of 51
no you might not need both. try with just the 4. also that motherboard should support a wireless mouse and keyboard. but if you need a really cheap one, walmart has wired ones for under $10! i use them for testing custom builds and on my repair bench.
post #35 of 51
Quote:
Originally Posted by amptechnow View Post

since you are now seeing the rog screen can you start hitting del right away and get into bios at all? if so like others said i would check you have the main display configured correctly. trypushing in and wiggling each individual power chord from psu to make sure they are all in real good. sometimes when you plug them in like the 20 pin and 4 and 8 pins they do not make a good connection. just try pushing them down and little and make sure they are all on there. i know this sounds stupid but i had this issue with a custom build for a client. even though it was an expensive psu sometimes they do come a little off.

He's trying to use a bluetooth keyboard - with no drivers installed, on a bare, new system.....

dunx
Wee-PC
(17 items)
 
Wee black box
(13 items)
 
Boinc Box
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 - 960 Asus P6T7 WS Revolution with MIPS water blocks. XFX HD 7950 + waterblock Powercolour R9 280X 
RAMHard DriveHard DriveOptical Drive
Crucial Ballistics Tracer 6 x 4Gb 2Tb WD caviar green Crucial M4 64 Gb SSD  Sony NEC DVD  
CoolingOSMonitorPower
Apogee Drive + Allphacool 180mm rad W7 Dell 29" 21:9 IPS monitor Coolermaster 1250W PSU 
CaseAudio
Antec P280 Scythe Kama Bay Speaker 
CPUMotherboardRAMHard Drive
i7-4770K Asus Impact VI HyperX beast 2400MHz 2x 8Gb WD 1Tb caviar black x3 
Hard DriveCoolingOSMonitor
Intel X-25 SSD 80 Gb Corsair H80 W7 Panasonic 32" HDTV 
KeyboardPowerCaseOther
Keysonic wireless Silverstone 450 W SFX PSU Fractal Design Array R2 Griffin Powermate 
CPUMotherboardGraphicsGraphics
i7 870  Asus Maximus III Formula GTX 480  HD 5870 
RAMHard DriveCoolingMonitor
OCZ 4x 2Gb  WD 2TB Green Corsair H70 Dell 17"  
PowerCase
Coolermaster Silent Pro 750W NZXT Panzerbox 
  hide details  
Reply
Wee-PC
(17 items)
 
Wee black box
(13 items)
 
Boinc Box
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 - 960 Asus P6T7 WS Revolution with MIPS water blocks. XFX HD 7950 + waterblock Powercolour R9 280X 
RAMHard DriveHard DriveOptical Drive
Crucial Ballistics Tracer 6 x 4Gb 2Tb WD caviar green Crucial M4 64 Gb SSD  Sony NEC DVD  
CoolingOSMonitorPower
Apogee Drive + Allphacool 180mm rad W7 Dell 29" 21:9 IPS monitor Coolermaster 1250W PSU 
CaseAudio
Antec P280 Scythe Kama Bay Speaker 
CPUMotherboardRAMHard Drive
i7-4770K Asus Impact VI HyperX beast 2400MHz 2x 8Gb WD 1Tb caviar black x3 
Hard DriveCoolingOSMonitor
Intel X-25 SSD 80 Gb Corsair H80 W7 Panasonic 32" HDTV 
KeyboardPowerCaseOther
Keysonic wireless Silverstone 450 W SFX PSU Fractal Design Array R2 Griffin Powermate 
CPUMotherboardGraphicsGraphics
i7 870  Asus Maximus III Formula GTX 480  HD 5870 
RAMHard DriveCoolingMonitor
OCZ 4x 2Gb  WD 2TB Green Corsair H70 Dell 17"  
PowerCase
Coolermaster Silent Pro 750W NZXT Panzerbox 
  hide details  
Reply
post #36 of 51
Thread Starter 
Thanks. I actually got a Rat 7 Mouse last week. Just that in the excitement of all the parts i kind of... forgot to order the K70 keyboard tongue.gif But i will stop by wally world for a 10 buck keyboard for now. I'm pretty sure that's going to be the way to fix this.
post #37 of 51
sorry didn't see the blue tooth keyboard part. yeah wally world for a cheap one is your best bet.
post #38 of 51
Thread Starter 
No I'm not. I just forgot to order the K70 keyboard. I live in a small town and can't just go to a store down the street for anything. It's a 40 minute trip to a Walmart for me.
post #39 of 51
So your TV is going into sleep mode? That is probably because it is a TV and it can't support the resolution the PC is trying to display past the Logo Screen. Do you have a monitor around at all?
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #40 of 51
Thread Starter 
I have one stored some wear in my house. But it's worst. Not even 720p I think.

I will try a keyboard first and rule that out.
Quote:
Originally Posted by Vagrant Storm View Post

So your TV is going into sleep mode? That is probably because it is a TV and it can't support the resolution the PC is trying to display past the Logo Screen. Do you have a monitor around at all?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Just finished build. Wont work.