Overclock.net › Forums › Software, Programming and Coding › Other Software › Sony Vegas Pro 12 not using my GPU to render??
New Posts  All Forums:Forum Nav:

Sony Vegas Pro 12 not using my GPU to render??

post #1 of 3
Thread Starter 
Hey guys! Upon watching this video
http://www.youtube.com/watch?v=muNDIzNrB1s
i got the same render settings and everything as him, but i have a test black ops II gameplay that's about 8 minutes long. When i click render in 1080p settings it said it would take about 42 minutes to render.... I also enabled 'render with openCL when available' i check my GPU's activity and it's at 0% while rendering... Am i doing something wrong? If anyone knows how to fix this
or if it's just how it is, please help biggrin.gif

EDIT
Okay... now i tried rendering a 2 minute clip and a 20 second clip, it just stops recording at some point in time, where the Approxiamted time is 0:00 and the preview is frozen on a single frame no longer rendering the rest of the frames :S
Edited by firaaero - 1/13/14 at 1:44am
post #2 of 3
Thread Starter 
BTW specs are
AMD 7970 Ghz edition
Intel Core i7 3770k @ stock 3.5ghz
8gb corsair ram (Dual Channel) 1333mhz
Dont really need the rest.
post #3 of 3
You may need to install the AMD App SDK for video card processing.
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700X ASRock Fatal1ty X370 Professional Gaming Crossfire XFX Core Radeon R9 390X 8GB D5  Corsair Vengeance LPX 64GB DDR4 CMK64GX4M4A2400C16 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 for Work, Windows 10 for Games 
MonitorKeyboardPowerCase
Korean 32" 4K 324K Generic mechanical rainbow LED lit eVGA 850 G2 AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
RYZEN
(14 items)
 
OFFICE PC
(12 items)
 
20TB_HOMENAS
(9 items)
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700X ASRock Fatal1ty X370 Professional Gaming Crossfire XFX Core Radeon R9 390X 8GB D5  Corsair Vengeance LPX 64GB DDR4 CMK64GX4M4A2400C16 
Hard DriveOptical DriveCoolingOS
A bunch of swappable SSDs LG BD-ROM Thermaltake CL-P039-AL12BL-A Contac Silent Windows 7 for Work, Windows 10 for Games 
MonitorKeyboardPowerCase
Korean 32" 4K 324K Generic mechanical rainbow LED lit eVGA 850 G2 AZZA Helios 910 CSAZ-910 
MouseAudio
Logitech G500 T1 24BIT Tube USB DAC 
CPUMotherboardGraphicsRAM
AMD Athlon II X2 255 ASRock 970DE3/U3S3 Radeon X300 Kingston KHX1600C9D3/4GX 
Hard DriveHard DriveHard DriveHard Drive
8x Samsung HD204UI 7x Seagate ST2000DM001 Transcend TS16GSSD25-S 2x WD WD40EZRX 
Case
AZZA Helios 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Sony Vegas Pro 12 not using my GPU to render??