Overclock.net › Forums › Intel › Intel CPUs › 2 Identical Rigs. One Fails, The Other Passes... Find The Difference!
New Posts  All Forums:Forum Nav:

2 Identical Rigs. One Fails, The Other Passes... Find The Difference! - Page 3

post #21 of 22
Quote:
Originally Posted by Mike Dowson View Post

Haha no worrıes, I fully understood what you meant.

The thing is, I don't have any spare thermal paste to apply if I were to remove and re-fit those CPUs.

Although I think I can do it by reading guides, I have never messed with CPU montage before, so that's another reason why I'm reluctant.

There' a third problem too ; the other person uses his rig like 24/7, swapping RAM is one thing, CPUs on the other hand... - nothing you guys can do about this last problem, alas. biggrinsmiley.gif

I think then, I'll have to wait for the time he goes to sleep to be able to get permission to mutila.. *ahem* take his CPU.

Will post ASAP when it's done. Meanwhile, any more suggestions are welcome!

I could recommend a full reset of the MB and also Clear CMOS or as stated earlier update your MB bios to a previous one.
Otherwise it's hardware 100% sure.
post #22 of 22
Thread Starter 

Alright people, update!

 

Unfortunately I couldn't find the opportunity to test the CPU and motherboard by swapping parts, but:

 

Today I woke up and booted up my PC. Placed the VCore to 1.35V (everything else stock) and waited till it went into Windows.

 

Then I started Prime95, tried every test ; failed every test - same core failing every time. Nothing new here...

 

Then I decided I'd give it a go in LinX.

 

Fired it up with lowest possible memory settings with 150 passes,

 

Everything went smooth and I was baffled, since my log would generally have "fail" written all over...

 

So I raised the memory settings to two times higher than previous,

 

Again, flying colours! I was shocked and awed at this like a kitten laying its eyes for the first time on a laser pointer...

 

I raised the memory settings to something that would give me 20,000 problem size, chasing this opportunity,

 

Success one more! Passed every check with LinX!

 

I am now starting to think something might be off with Prime95 (version is 27.7 something btw, tried the 25 too but same results...)

 

Also the ''help'' button in Prime95's menu won't work either.

 

Corruption maybe? Or maybe my OS somehow messes things up with Prime95 thus causing errors?

 

I'm going to look past this issue for now, but I'll still keep an eye out for any answers/suggestions/speculations coming from you guys, because I don't like leaving issues unsolved like this.

 

Albeit in the meanwhile, I'm planning on furthering my o/c efforts.

 

Come join me at this thread if you wish to help me even further, cheers! :graduated

Mike's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 920 (@ 4 Ghz) Gigabyte EX58-UD3R Radeon HD 5870 Kingston HyperX KHX1600C8D3K3/6GX 6GB (3 x 2GB ... 
Hard DriveCoolingCoolingCooling
Seagate Barracuda 7200.10 3 x Cooler Master A12025-12CB-3BN-F1 1 x Xigmatek XOF-COLORFUL Corsair Hydro Series H60i 
OSMonitorKeyboardPower
Windows 7 Home Premium 64 bit Philips 221T Microsoft Keyboard Corsair TX750 
CaseMouseMouse Pad
Cooler Master CM 690 A4Tech XL-750BH Nope. 
  hide details  
Reply
Mike's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 920 (@ 4 Ghz) Gigabyte EX58-UD3R Radeon HD 5870 Kingston HyperX KHX1600C8D3K3/6GX 6GB (3 x 2GB ... 
Hard DriveCoolingCoolingCooling
Seagate Barracuda 7200.10 3 x Cooler Master A12025-12CB-3BN-F1 1 x Xigmatek XOF-COLORFUL Corsair Hydro Series H60i 
OSMonitorKeyboardPower
Windows 7 Home Premium 64 bit Philips 221T Microsoft Keyboard Corsair TX750 
CaseMouseMouse Pad
Cooler Master CM 690 A4Tech XL-750BH Nope. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 2 Identical Rigs. One Fails, The Other Passes... Find The Difference!