Overclock.net › Forums › Intel › Intel - General › High CPU usage, need some help
New Posts  All Forums:Forum Nav:

High CPU usage, need some help

post #1 of 5
Thread Starter 
I just finished putting up a new setup for my download station, moving from an sandy bridge i3 2100T to a haswell G3200, and to my surprise the consumption was higher than i expected 10.1W from the old buld to 22W of the new build.... so i decided to check what clocks were the CPU at, and the CPU stayed at 3ghz full time... so i though there must something wrong that its not allowing the CPU to downclock to 800mhz that all haswell cpu goes to. Upon checking the resource monitor if found a process that is causing the problem (Deffered Procedure Calls and Interrupts Service Routines), but not sure what to do or how to fix it. I leave a screenshot of what my destkop and the downsload station on windows resource monitor and coretemp,

f1ia.png

I did a clean install using windows 7 sp1, i have installed all windows updates, all drivers are up to date to what MSI have in the webpage for the motherboard, and on the bios i have disable (as i had on the i3 2100T setup) the serial, audio and usb3 (renesas), no issues on the device manage, all hardware is recognized correctly.

I really don't know what else to do, its not like a process that i can stop, its present in all setup i have checked, just it doesn't consume much, but in this new setup it consume a lot more and doesnt allow the CPU to go into idle.

Thanks for any suggestions.
GameMi
(14 items)
 
ServeMi
(15 items)
 
MiniMi
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 SUPERMICRO MBD-X9SCM-F-O Matrox G200eW Kingston 4GB ECC DDR3 1333 
Hard DriveCoolingOSPower
8x Hitachi 5K3000 2TB + 6x Samsung HD154UI 1.5TB Thermalright AXP-140 WHSv1 Antec CP-850 
CaseOther
Antec 1200 + 4x Cooler Master 4 in 3 2x Intel SASUC8I 
CPUMotherboardGraphicsRAM
Intel Core i3-2100T Intel DH61DLB3 Intel HD2000 Kingston HyperX LoVo 4GB DDR1333 
Hard DriveCoolingOSPower
Hitachi 5K500B Thermalright HR02 Windows 7 HP picoPSU 150XT 
Case
Lian Li Q08 
  hide details  
Reply
GameMi
(14 items)
 
ServeMi
(15 items)
 
MiniMi
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 SUPERMICRO MBD-X9SCM-F-O Matrox G200eW Kingston 4GB ECC DDR3 1333 
Hard DriveCoolingOSPower
8x Hitachi 5K3000 2TB + 6x Samsung HD154UI 1.5TB Thermalright AXP-140 WHSv1 Antec CP-850 
CaseOther
Antec 1200 + 4x Cooler Master 4 in 3 2x Intel SASUC8I 
CPUMotherboardGraphicsRAM
Intel Core i3-2100T Intel DH61DLB3 Intel HD2000 Kingston HyperX LoVo 4GB DDR1333 
Hard DriveCoolingOSPower
Hitachi 5K500B Thermalright HR02 Windows 7 HP picoPSU 150XT 
Case
Lian Li Q08 
  hide details  
Reply
post #2 of 5
Picture is to small to read.

Try downloading Process Explores from Microsoft. It will give you a more detailed look at whats going on.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 5
Thread Starter 
Thanks for trying to help, i did some digging and here some screenshots,










If you can read them ill leave you some imageshak direct links,
http://imageshack.com/a/img585/6711/3117.png
http://imageshack.com/a/img802/1910/5wf6.png
http://imageshack.com/a/img811/7940/4yhr.png
http://imageshack.com/a/img842/6667/u7yh.png
GameMi
(14 items)
 
ServeMi
(15 items)
 
MiniMi
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 SUPERMICRO MBD-X9SCM-F-O Matrox G200eW Kingston 4GB ECC DDR3 1333 
Hard DriveCoolingOSPower
8x Hitachi 5K3000 2TB + 6x Samsung HD154UI 1.5TB Thermalright AXP-140 WHSv1 Antec CP-850 
CaseOther
Antec 1200 + 4x Cooler Master 4 in 3 2x Intel SASUC8I 
CPUMotherboardGraphicsRAM
Intel Core i3-2100T Intel DH61DLB3 Intel HD2000 Kingston HyperX LoVo 4GB DDR1333 
Hard DriveCoolingOSPower
Hitachi 5K500B Thermalright HR02 Windows 7 HP picoPSU 150XT 
Case
Lian Li Q08 
  hide details  
Reply
GameMi
(14 items)
 
ServeMi
(15 items)
 
MiniMi
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 SUPERMICRO MBD-X9SCM-F-O Matrox G200eW Kingston 4GB ECC DDR3 1333 
Hard DriveCoolingOSPower
8x Hitachi 5K3000 2TB + 6x Samsung HD154UI 1.5TB Thermalright AXP-140 WHSv1 Antec CP-850 
CaseOther
Antec 1200 + 4x Cooler Master 4 in 3 2x Intel SASUC8I 
CPUMotherboardGraphicsRAM
Intel Core i3-2100T Intel DH61DLB3 Intel HD2000 Kingston HyperX LoVo 4GB DDR1333 
Hard DriveCoolingOSPower
Hitachi 5K500B Thermalright HR02 Windows 7 HP picoPSU 150XT 
Case
Lian Li Q08 
  hide details  
Reply
post #4 of 5
You got a lot of stuff going on there. That's typical for a computer that hasn't been maintained.

Hardware interrupts occur when a peripheral wants attention from the CPU. You have too many things all trying to run at the same time.

The drill is to start unpluging and disabling stuff. Then start each one up one at a time and see what happens.

Have a look here too:

In the 'Run' Box type wbemtest.
You will get a box. Click on connect.
There will be root/default......
change this to root/cimv2
hit the 'Enter' key on your keyboard.
The box that comes up will have a bunch of buttons.....
click on Enum Classes
Select recursive (below) and click OK
You will get a large listing of items....
go down that list to Win32_StartupCommand
double click it.
Then click on the Instances button to the right.


The listing you get shows what is starting when you start your system.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #5 of 5
Thread Starter 
Thanks again for taking the time, the PC is new and its fresh format, i havent installed anything else aside from MSI drivers on the webpage, and the monitors like coretemp, hwinfo and the latency monitor, DPC.
Quote:
Originally Posted by billbartuska View Post

The drill is to start unpluging and disabling stuff. Then start each one up one at a time and see what happens.
I follow your advice and started disabling stuff, one by one on bios, Realtek audio and lan no difference, then i disable the USB 2.0 and bam.... the CPU is 0% load for both cores, i cant screenshot as i booted with only a keyboard on PS2.

Im thinking on trying the following,

1) there is a new bios, nothing mention about usb2, but will flash it maybe its not documented.

2) Contact MSI for maybe a future bios revision for this issue.

3) Try different intel chipset drivers, older and newer.
GameMi
(14 items)
 
ServeMi
(15 items)
 
MiniMi
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 SUPERMICRO MBD-X9SCM-F-O Matrox G200eW Kingston 4GB ECC DDR3 1333 
Hard DriveCoolingOSPower
8x Hitachi 5K3000 2TB + 6x Samsung HD154UI 1.5TB Thermalright AXP-140 WHSv1 Antec CP-850 
CaseOther
Antec 1200 + 4x Cooler Master 4 in 3 2x Intel SASUC8I 
CPUMotherboardGraphicsRAM
Intel Core i3-2100T Intel DH61DLB3 Intel HD2000 Kingston HyperX LoVo 4GB DDR1333 
Hard DriveCoolingOSPower
Hitachi 5K500B Thermalright HR02 Windows 7 HP picoPSU 150XT 
Case
Lian Li Q08 
  hide details  
Reply
GameMi
(14 items)
 
ServeMi
(15 items)
 
MiniMi
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 SUPERMICRO MBD-X9SCM-F-O Matrox G200eW Kingston 4GB ECC DDR3 1333 
Hard DriveCoolingOSPower
8x Hitachi 5K3000 2TB + 6x Samsung HD154UI 1.5TB Thermalright AXP-140 WHSv1 Antec CP-850 
CaseOther
Antec 1200 + 4x Cooler Master 4 in 3 2x Intel SASUC8I 
CPUMotherboardGraphicsRAM
Intel Core i3-2100T Intel DH61DLB3 Intel HD2000 Kingston HyperX LoVo 4GB DDR1333 
Hard DriveCoolingOSPower
Hitachi 5K500B Thermalright HR02 Windows 7 HP picoPSU 150XT 
Case
Lian Li Q08 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › High CPU usage, need some help