Overclock.net › Forums › Intel › Intel - General › PC turns on randomly
New Posts  All Forums:Forum Nav:

PC turns on randomly - Page 2

post #11 of 18
If your PC is turning on by itself; make sure you uninstall Skynet.
post #12 of 18
Thread Starter 
Quote:
Originally Posted by deepor View Post

Programs can schedule the PC waking up. You can configure if Windows will ignore that or not in the settings for the power plan you are currently using. It's under "Sleep".

You should also google for how to see which programs set the wake timer. There's a command line program that can display that in Windows. I just looked at "powercfg /?", and it seems these two commands might be interesting for you:

powercfg /lastwake

and

powercfg /waketimers

Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #13 of 18
Open the Device Manager in Windows and go into the properties of mouse, keyboard and network adapter (for example). There's a Power Management tab in the properties window. There's a check mark about the device being allowed to wake the PC or not.

Another thing you can try is, maybe there's an entry in the Event Viewer for what happened at two in the morning, showing what woke the PC?
post #14 of 18
Hmm the only time I've seen this happen was a "Wake on (some thing)" causing it. You could try reseting the BIOS or clearing the CMOS incase there is something you missed.

but in light of a proper solution...unplug it at night?

Also make sure you don't have Restore on power loss turned on. I doubt you are actually having power fluctuations or mini-outages, but something in the mother board might think something like that is happening.

Oh, have you tried Sleeping or Hibernating the PC instead of shutting it down?
Edited by Vagrant Storm - 1/13/14 at 2:58pm
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #15 of 18
Your BIOS has it labeled Wake on PCIE under BIOS APM. Turn that off.

Source: http://rog.asus.com/forum/showthread.php?9885-Wake-on-LAN
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q8400 DFI LP DK P45-T2RS eVGA GTX 650 Kingston 
Hard DriveOptical DriveOSMonitor
2.8TB Total LG Super DVD Burner SATA VII Enterprise x64 Gateway FHD2401 
PowerCaseMouseMouse Pad
Corsair VX550W NZXT Source 210 White Logitech G400 Razer Kabuto 
Audio
Creative Audigy 
  hide details  
Reply
post #16 of 18
Thread Starter 
Quote:
Originally Posted by legoman786 View Post

Your BIOS has it labeled Wake on PCIE under BIOS APM. Turn that off.

Source: http://rog.asus.com/forum/showthread.php?9885-Wake-on-LAN

already disabled that frown.gif
Quote:
Originally Posted by Vagrant Storm View Post

Hmm the only time I've seen this happen was a "Wake on (some thing)" causing it. You could try reseting the BIOS or clearing the CMOS incase there is something you missed.

but in light of a proper solution...unplug it at night?

Also make sure you don't have Restore on power loss turned on. I doubt you are actually having power fluctuations or mini-outages, but something in the mother board might think something like that is happening.

Oh, have you tried Sleeping or Hibernating the PC instead of shutting it down?

Sleep mode for some reason just causes PC to BSOD right away, im plugged into a UPS and BIOS is set to stay off on power loss. I Ive tried 3 bio's nothing seems to clear this issue.


Also doesn't just do it while at my apartment, does it when i go home to my parents house, and my grandma's network as well.
Edited by ShortySmalls - 1/13/14 at 5:10pm
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #17 of 18
post #18 of 18
I see dead people
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PC turns on randomly