Overclock.net › Forums › Graphics Cards › AMD/ATI › Bad Luck Brian: Overclocks his gpu , gets performance worse than default
New Posts  All Forums:Forum Nav:

Bad Luck Brian: Overclocks his gpu , gets performance worse than default - Page 5

post #41 of 46
Thread Starter 
Quote:
Originally Posted by PontiacGTX View Post

unigine let you adjust the resolution
is this question for me?

there's an option called " extreme " in the 4th version of it , and it just sets everything for you.
post #42 of 46
Give me the screenshot of thw results(leave open gpuz or msi afterburner to check the gpu/voltage usage)
post #43 of 46
Thread Starter 
Quote:
Originally Posted by PontiacGTX View Post

Give me the screenshot of thw results(leave open gpuz or msi afterburner to check the gpu/voltage usage)

it's the same as in this thread " first post " only got maybe +2 score , also when I checked the usage , it uses 99% of the gpu + all of the clock/memory and the volt with temps of maybe 60-65 " 65 is the max "
post #44 of 46
Quote:
Originally Posted by Friendzoned View Post

it's the same as in this thread " first post " only got maybe +2 score , also when I checked the usage , it uses 99% of the gpu + all of the clock/memory and the volt with temps of maybe 60-65 " 65 is the max "
maybe is a windows bug.try windows 7
post #45 of 46
Thread Starter 
Quote:
Originally Posted by PontiacGTX View Post

maybe is a windows bug.try windows 7

thanks all of you , you helped a lot ,

can you suggest a program that gives me a score that I can search on the internet to compare ?
post #46 of 46
Quote:
Originally Posted by Friendzoned View Post

thanks all of you , you helped a lot ,

can you suggest a program that gives me a score that I can search on the internet to compare ?
3dmark11,catzilla
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Bad Luck Brian: Overclocks his gpu , gets performance worse than default