post #1 of 1
Thread Starter 
I recently won an auction for a P5N-T stated as "not working" but I thought I'd take a chance. When i opened the package I noticed the socket had one pin slightly out of alignment. I carefully managed to get the pin back into place and popped in my Q6600.

When I power the board it immediately shuts off with no beeps or anything of that nature. I'm also getting a faint buzz from the PSU as soon as i hit the power button. I have ruled out a faulty PSU as I have tested several with the same results. I've also tried testing outside the case on an anti-static bag with no progress. I have tried one module of memory nearest to the cpu socket, without memory, with and without a video card, and clearning the CMOS via jumper but still nothing.

A fellow member here suggested reseating the bios chip as it is removable which I intend to try after work. ALL caps/chokes look good and the board has zero visible damage. I have not tested with a multi-meter yet , which I have never attempted before.

This is my first Asus motherboard so I am still learning all their cliche's, but hopefully someone has some better insight. I know these boards tended to be problematic. Thanks in advance smile.gif