Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA 780 Ti Classified K|NGP|N Owner's Club
New Posts  All Forums:Forum Nav:

[Official] EVGA 780 Ti Classified K|NGP|N Owner's Club - Page 306

post #3051 of 8148
Quote:
Originally Posted by lilchronic View Post

just a tip
you want to use preformace or balanced mode .... power saver will hurt you're fps


I have try that, it's same

- I have do other test and alway this problem..
post #3052 of 8148
Quote:
Originally Posted by lilchronic View Post

ok there should be no bottleneck with that system


you should use afterburner 18 or precison x they will show you you TDP and you're GPU usage

i circled the gpu load ...... idk what rt123 is talking about it dosent show gpu usage ????

I wrongly assumed that this is how he was checking his GPU usage




My bad.. Sorry...
post #3053 of 8148
Quote:
Originally Posted by rt123 View Post

I wrongly assumed that this is how he was checking his GPU usage




My bad.. Sorry...

no worries
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
Daily Rig
(21 items)
 
Bench Setup
(19 items)
 
 
CPUMotherboardGraphicsRAM
5820k 4.7Ghz @ 1.28vcore / 1.88vccin Gigabyte x99 SOC Champion EVGA GTX 1080Ti G.SKILL Trident Z 32GB 3200Mhz CL14 
Hard DriveHard DriveHard DriveHard Drive
2x Intel 520 120Gb SSD in RAID 0  Intel 180Gb 530 SSD OS Drive 2Tb WD HDD  2x Intel 730 SSD 480GB in RAID 0 
CoolingCoolingCoolingCooling
2x HWLabs GTX360 Black Ice in Push Pull EK blocks for CPU / GPU's 6x corsair sp120 2350RPM 6x Ek Vardar 120 F4's 2200rpm  
OSMonitorKeyboardPower
windows 10 XB270HU 2560x1440 - 144Hz - G-sync Razor blackwidow cooler master V1000 
CaseMouseMouse PadAudio
Corsair 780T EVGA TORQ x10 evga mouse pad 2.1 audio / Hyper X cloud II / Sennheiser Gam... 
Other
EK pump / res 
CPUMotherboardGraphicsGraphics
6600k Z170M OC Formula GTX780Ti AMD HD6450 
RAMHard DriveHard DriveHard Drive
Trident Z 3600Mhz cl16 2x8GB 120Gb intel 520 120Gb intel 520 64Gb adata ssd  
Hard DriveOptical DriveCoolingCooling
750Gb WD Black Sony  F1 Gemini CPU Pot Tek - 9 Fat 
CoolingOSMonitorPower
custom loop two 240rad's xp,W7,W8,W10 x-star 2560x1440  Rosewill Quark-650 Platinum / Antec HCP-850 Pla... 
CaseMouseMouse Pad
Dimastech Mini V1.0 black razor abyssus Razor 
  hide details  
Reply
post #3054 of 8148
Quote:
Originally Posted by geggeg View Post

Anyway I am not getting Code 43 on Win 7 and nothing I do is getting that second KPE recognized. I have tried DDU, installed/uninstalled drivers multiple times, removed and reconnected the PCI-E cables. Both cards have the lights (BIOS and voltage indicator) on so I am not sure what's going on. I haven't touched these cards in 2-3 days since my focus was on the HWBOT Rookie Cup which is pretty much all CPU and memory. Any tips? It would suck to dismantle my loop now and do an RMA tbh.

Anyone have any solution? I tried flashing a BIOS on the LN2 side based on Ed's recommendation but I was unable to flash since nvflash did not detect the second card at all (Windows has disabled it). I switch to Normal BIOS, both GPUs turn to green LED as usual, GPU-Z reads the change in both cards but says second card is at PCI-E 8x 1.1 even on the render test. Anyone else have any solution? Cheers!
post #3055 of 8148
Thread Starter 
Quote:
Originally Posted by geggeg View Post

Anyone have any solution? I tried flashing a BIOS on the LN2 side based on Ed's recommendation but I was unable to flash since nvflash did not detect the second card at all (Windows has disabled it). I switch to Normal BIOS, both GPUs turn to green LED as usual, GPU-Z reads the change in both cards but says second card is at PCI-E 8x 1.1 even on the render test. Anyone else have any solution? Cheers!

if i understand what you said correctly. you got a "LN2" borked but you can still boot into windows on "Normal" bios mode. if so

just boot into windows with "Normal' bios and before flash switch it to "LN2" bios and flash it. when it done flashing just reboot.
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
Black Hawk
(25 items)
 
  
CPUMotherboardGraphicsRAM
4770k - 13 B 666 Asus Maximus VI Formula 1080 SeaHawk EK | K|NGP|N  G.SKILL Ripjaws Series 8GB 
Hard DriveCoolingCoolingCooling
SAMSUNG 830 128GB raiD 0 rx 360 rx240 rx240 
CoolingCoolingCoolingCooling
Ek-Res X3 250mm Swiftech MCP35X2 COUGAR CF-V12HPB Vortex Lamptron FC9 
CoolingCoolingOSMonitor
Bitspower compression fittings koolance CPU 370 Windows 10 Pro Acer XB271HU ‑ 27" 
KeyboardPowerCaseMouse
Quick fire TK EVGA 1300g2 Corsair 800D MoDeD G502 
Mouse PadAudioOtherOther
Rosewill REACT XL Creative Sound Blaster Z Sennheiser HD 555  AKG K267 
Other
M-Audio BX5a 
  hide details  
Reply
post #3056 of 8148
I can boot into windows just fine on both BIOS, but Windows gives me a Code 43 saying the second 780 Ti is not working correctly and has disabled it. So Nvidia Control Panel or Precision-X can't even see the 2nd KPE while GPU-z still can. The indicator lights on both cards work as well so I am thinking it may not be a hardware error.
post #3057 of 8148
oh boy that lightning, depending on how it turns out my kingpin my have a friend in the rig soon.
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
post #3058 of 8148
my kingpin is taking a beaten. finally got my cpu pot up and running this weekend.















Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
post #3059 of 8148
That's a lot of frost, lol. How many liters did you go through this weekend? Congrats on finally getting that CPU pot. thumb.gif
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #3060 of 8148
Nice!
I've always liked the look of the card's PCB all covered in ice & snow.

I've had enough to make a summer snowball with a frozen gtx 275
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] EVGA 780 Ti Classified K|NGP|N Owner's Club